Windows 8 and 8.1 Forums


Intel(R) 82915G/GV/910GL chipset Driver problem for windows developer

  1. #31


    I've gone through the inf again comparing it to another old driver from a different chipset which does install.
    ive changed the opengl registry key which probably wont make a difference.
    has anyone tried this on 32bit?

    32bit Download
    64bit Download (buggy?)

    Is it possible to get an error log of why it wont start? Then we might be able to get a hint.

      My System SpecsSystem Spec

  2. #32


    Quote Originally Posted by GMan View Post
    Check the registry at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services for the driver service name (sometimes they're obscure and very hard to pinpoint) - go inside its subkey and see if the start reg_dword has a value of 3.
    On my machine the driver name / key is "ialm" in the registry.

    Whne I look in device manager I see both the 915/910 entry as well as the Microsoft Basic Display adapter entry. The 915/910 entry has the code 37 in it.

    Infinidim
      My System SpecsSystem Spec

  3. #33


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by infinidim View Post
    Quote Originally Posted by GMan View Post
    Check the registry at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services for the driver service name (sometimes they're obscure and very hard to pinpoint) - go inside its subkey and see if the start reg_dword has a value of 3.
    On my machine the driver name / key is "ialm" in the registry.

    Whne I look in device manager I see both the 915/910 entry as well as the Microsoft Basic Display adapter entry. The 915/910 entry has the code 37 in it.

    Infinidim
    First, be sure you're able to get to safe mode in case you need to use it.

    Then, you can try setting the basic display start value to 1 as shown in the screenshot.

    For ialm, set its start to 3. Reboot and test. If problems, go to safe mode and change things back.
    Attached Thumbnails Attached Thumbnails a.JPG  
      My System SpecsSystem Spec

  4. #34


    Quote Originally Posted by XDleader555 View Post
    I've gone through the inf again comparing it to another old driver from a different chipset which does install.
    ive changed the opengl registry key which probably wont make a difference.
    has anyone tried this on 32bit?

    32bit Download
    64bit Download (buggy?)

    Is it possible to get an error log of why it wont start? Then we might be able to get a hint.
    Have now installed this latest download (32bit) and it came up with the message "Windows encounted an error while installing the driver software etc..." Still has the error code 37.

    If you can tell me where to find the error log then I'll send it to you.

    Infinidim
      My System SpecsSystem Spec

  5. #35


    Quote Originally Posted by GMan View Post
    Quote Originally Posted by infinidim View Post
    Quote Originally Posted by GMan View Post
    Check the registry at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services for the driver service name (sometimes they're obscure and very hard to pinpoint) - go inside its subkey and see if the start reg_dword has a value of 3.
    On my machine the driver name / key is "ialm" in the registry.

    Whne I look in device manager I see both the 915/910 entry as well as the Microsoft Basic Display adapter entry. The 915/910 entry has the code 37 in it.

    Infinidim
    First, be sure you're able to get to safe mode in case you need to use it.

    Then, you can try setting the basic display start value to 1 as shown in the screenshot.

    For ialm, set its start to 3. Reboot and test. If problems, go to safe mode and change things back.
    Have done this, the system loads OK but still have code 37 in the in 910/915 driver entry in Device Manager.

    Infinidim
      My System SpecsSystem Spec

  6. #36


    Maybe try Konceptz804's idea?
    https://www.eightforums.com/hardware-...html#post85682

    Also maybe GMan knows something about getting log files. I'm not sure.
      My System SpecsSystem Spec

  7. #37


    Posts : 86
    Windows 7 x64


    The work around for windows 7 was to add any digit inside the generic display drive. Then you install the driver in compatibility mode then it works. This said for windows 8 you need a 1.1 or 1.2 citified driver. All windows xp drivers are 1.0 thus you will never be able to install this driver because Microsoft thinks they no best.
      My System SpecsSystem Spec

  8. #38


    Quote Originally Posted by XDleader555 View Post
    Maybe try Konceptz804's idea?
    That's not going to help you. They are talking about very different drivers -- not the ones we are trying to get working.
      My System SpecsSystem Spec

  9. #39


    Quote Originally Posted by Beta View Post
    The work around for windows 7 was to add any digit inside the generic display drive. Then you install the driver in compatibility mode then it works. This said for windows 8 you need a 1.1 or 1.2 citified driver.
    If you mean WDDM 1.1 or 1.2 driver, I think Win8 CP requires 1.2.

    All windows xp drivers are 1.0 thus you will never be able to install this driver because Microsoft thinks they no best.
    If you mean WDDM 1.0 -- that is not true. The drivers we're trying to get working are XPDM, not WDDM.

    And, it's got nothing to do with MS thinking they "know best"; instead, it has everything to do with what versions of XPDM drivers are supported in Win8CP, if any.
      My System SpecsSystem Spec

  10. #40


    Quote Originally Posted by XDleader555 View Post
    I've gone through the inf again comparing it to another old driver from a different chipset which does install.
    ive changed the opengl registry key which probably wont make a difference.
    has anyone tried this on 32bit?

    32bit Download
    64bit Download (buggy?)

    Is it possible to get an error log of why it wont start? Then we might be able to get a hint.
    Sorry … been busy and not able to get back. But, I downloaded these, removed the old drivers, installed these -- and get the same error 37 results. Sorry.
      My System SpecsSystem Spec

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Intel(R) 82915G/GV/910GL chipset Driver problem for windows developer
Related Threads
Hi. As I started with Windows 8 it became clear, that my buildin USB 3.0 hub did not work with Windows 8, but I found a solution here in eightforums.com ( read here: https://www.eightforums.com/drivers-hardware/13877-usb3-still-missing-new-intel-usb3-driver-2.html ). Now I have moved on to a never...
My system has the 6.3.96000.17238 and apparently the latest one is 10.0.13 I have downloaded it but it keeps on failing to install. Any suggestions? My system specifications are in the signature. Here is the log file i001: Burn v3.7.1224.0, Windows v6.2 (Build 9200: Service Pack 0), path:...
Driver for Intel 82915G. in Drivers & Hardware
can anyone please provide the display driver for intel 82915g/gv/910gl express chipset family?
Hello, i recently upgraded to windows 8 pro from win 7, and i am trying to install the graphics drivers for the "Intel(R) 82915G/GV/910GL Express Chipset Family", but it won't install and displays a message that, "An unknown error has occured". I had no problems in installing the driver in Windows...
Ran into a problem with my laptop... If I watch something on Youtube, my graphics driver stops working. I can't find any Win8 driver for my graphics card so I'm using a Win7 driver that I installed in compatibility mode. Does anyone know how I can stop it from crashing? And will Intel give out a...
New driver needed to increase USB3 performance in Z77 chipset. Performance is really low compared to same port in Win7, but for some reason the driver from Windows 7, won't install!! (Is not compatible it says).
Can anyone tell me how can i get the drivers that work for winxp/vista work for win7 or win8, Thank you!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook