Windows 8 and 8.1 Forums

Need Help-Strange Controller Errors!!

  1. #1

    Need Help-Strange Controller Errors!!


    I have a Dell Latitude 10 tablet running 8.1. Let me start by saying I am unable to refresh or restore it thanks to Microsoft breaking those tools with the 8.1 update, and no I don't have any recovery media. Windows 8 came pre-installed and I never thought I'd need it on a tablet.

    I was having a minor issue with my graphics driver-I kept getting the message that it had stopped responding but had recovered. However today Windows Update showed a driver update so I installed it and it appears to have fixed the issue. However, I noticed a yellow exclamation point on my tablet in the Device Manager and checked it out. I was more than a little shocked to find these errors when I ran troubleshooting:

    Unknown Device- This device is disabled because the firmware of the device did not give it the required resources. (Code 29)

    Intel SD Host Controller- This device is disabled because the firmware of the device did not give it the required resources. (Code 29)

    Intel Atom Processor Z2769 12C Controller- This device is disabled because the firmware of the device did not give it the required resources. (Code 29)

    Camera Sensor-This device is disabled because the firmware of the device did not give it the required resources. (Code 29)

    What I don't understand is my tablet is working perfectly! I can read my SD card and use the camera. I have no idea what the unknown device is. The only thing connected to my tablet aside from my SD card is the transmitter for my wireless mouse. I am confused. Is all this stuff really messed up even thought my tablet is working fine? It is still under warranty but I can't send it into Dell if that's what has to be done-my laptop died last week (motherboard and HD failure-don't get an Acer!) so I am dependent on this tablet until my new laptop arrives next week. I really appreciate any and all help. I am pretty tech-savvy but this makes no sense to me at all!

      My System SpecsSystem Spec

  2. #2

    I assume your tablet is running the RT version....there's been a lot of talk with all the problematic issues with the RT upgrade to 8.1 and MS has pulled it from the MS store update until further notice. They were kind enough to give you guys with the RT version the recovery media. You can get it straight from MS.....

    Download Surface RT Recovery Image (Windows RT 8.0) - North America from Official Microsoft Download Center
      My System SpecsSystem Spec

  3. #3

    Oh crap...just checked Dells website....It say's that tablet comes with the full version of windows that case you'll need to contact Dell directly for the recovery media.
      My System SpecsSystem Spec

  4. #4

    Posts : 15
    Windows 8.1 Pro 64bit

    Or try to find updated drivers/firmware for you device.

    Drivers & Downloads | Dell US
      My System SpecsSystem Spec

Need Help-Strange Controller Errors!!
Related Threads
Add a USB 3 PCIE controller in Drivers & Hardware
Hi, Have difficulty to show my Toshiba V63700-A 500gb external HD plugged in the USB 2s of my motherboard. Saw this below in Amazon (9.99) but does not mention Win8 only w7, has anybody by chance used it in w8? Also my mobo has 2 free PCIE slots, will I need anything else with them or...
I loaned my laptop to my sister for a couple days. I don't know if she went in and just randomly deleted parts of the registry or deliberately downloaded some kind of index of every virus ever or what, but it's been acting weird, and now I can't get into it. When I got it back, I couldn't...
X box controller in Gaming
Hi I have a wireless X box controller with the PC adaptor. I have downloaded the latest drivers from the MS store and in device driver it says that it is working properly, but it doesn't work. I have tried it on two PCs, both with Win 8 installed. Has anyone got it working on their machine,...
I was using PS3 controller in windows 8 using motionjoy , all of a sudden after few months my controller has stop being recognized , it is not charging & ps3 controller drivers are also no there in the device manager . Can someone please suggest me some way to solve this problem . It will be a...
Hi there. i've had this problem since i first install windows 8. i ignored it and its really bugging me now since i need to open boot screen to turn on the system. Everytime i tried to turn it on, it turns into a black screen with only my pointer showing. I've tried following existing...
Im wondering if its possible to use the gamepad to navigate, since to me it seems logical, and the xbox home button could work as a Win button so it would make perfect sense and 1 analog can be mouse, then shoulder buttons can be L or R buttons.
PowerPoint Controller in Software and Apps
Does anyone know any software that I can use on Monitor 1 (my laptopscreen with text to read) to control powerpoint presentation on Monitor 2? It looks stupid when the cursor cutting into the presentation every time I have to change slide or something
Eight Forums Android App Eight Forums IOS App Follow us on Facebook