Windows 8 and 8.1 Forums

Swapped HDD from Old laptop to new one -- W8 worked perfectly !!!!!

  1. #1

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Swapped HDD from Old laptop to new one -- W8 worked perfectly !!!!!

    Hi all
    I removed a 500 GB HDD from Old SLOW Lenovo laptop with AMD slow processor with all my apps installed and replaced it into a Sony VAIO new laptop with I5 core . The Sony came pre-installed with W7 Home premium and an HDD of only 320 GB but had 8GB RAM.

    Guess what -- Computer booted up perfectly --did a few updates and was good to go with W8 dev edition x-64 from the old laptop. Windows connected to the Internet and did some hardware updates such as Intel Graphics instead ofd the AMD ones and it runs absolutely fine - with all my apps like office, photoshop etc etc.

    Not the recommended way of installing an OS but it worked and save HOURS of time -- for 10 mins to swap the HDD's on the laptops.


      My System SpecsSystem Spec

  2. #2

    I'm not surprised, i don't know how to explain or proved it but i believe WDP is nothing more than a "template" OS, a VM if you like. Test will be with the RTM.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,396
    Windows 8 Developer 32 bit

    Windows 7 can do the same thing (will have to reactivate)....reminds me of the time I installed a old drive with Windows 95 on it. Instead of skipping over it and going to the cd drive, it booted up 95
      My System SpecsSystem Spec

Swapped HDD from Old laptop to new one -- W8 worked perfectly !!!!!
Related Threads
Bluetooth never worked in Network & Sharing
Hi, First of all, sorry if I don't explain very well my problem, I'm French... I have a problem that no one managed to fixed for months now... I have bought a Samsung np350v5c a year ago in a store selling products from shops that ran out of business. It was brand new, but no more guaranteed by...
netsh int ip reset worked... in Network & Sharing
I had a problem where shutdown took an age, web browsing dropped to a crawl and I was unable to reach most websites. I could reach and open files on my local network NAS drive fine but COULD NOT do the following: connect to my router or any other node on my local network 192.168.1.* , or login...
As the title states. I had two installs of ubunto working fine when I was running hyperV on 8.1 Pro preview, I have since upgraded to 8.1Ent and I can not get internet on either of them and can't get it up on a new install. I tried following the steps in this post:...
I have never had a system restore complete successfully. Have you?
Hi, i bought a computer already with windows 8, and its apps worked well but now they can't even open... What should I do?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook