Windows 8 and 8.1 Forums

Apps not launching?

  1. #1


    Canada
    Posts : 2
    Windows 8

    Apps not launching?


    Hi,

    I've installed the 32-bit Preview of Windows 8 on my HP Slate. It installed without problems , replacing Win7.

    The problem is that apps don't launch in Metro mode. The only app that launches is the Control Panel. All other tiles bounce when I tap them but nothing else happens. I tried it with the mouse as well, to no avail . But tapping works in general - I can move tiles around, unpin them, switch between apps etc.

    Help!

    blazej

      My System SpecsSystem Spec

  2. #2


    Is your resolution under 1024x768, Apps don't work on your HP Slate.
      My System SpecsSystem Spec

  3. #3


    Canada
    Posts : 2
    Windows 8


    Ouch

    It's actually 1024×600, I believe.

    Well, thanks. I will see if I can up the resolution.

    blazej
      My System SpecsSystem Spec

  4. #4


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    I can't remember the thread but there is a mechanism in the registry for "up or downscaling" resolution so you can actually set a Higher or Lower resolution on your tablet which will allow the metro apps to work.

    I've got a Netbook with a similar problem --after applying the change it's fine (although the screen image can look a bit strange in some cases).

    Since most sensible size tablets are like yours I'm surprised the resolution allowed for metro apps wasn't lowered to the more commonly available tablets and net books.

    I'll try and modify this post if I can find the link. (Note that it only currently works on INTEL video chips).


    Found it : https://www.eightforums.com/tablet-to...side-apps.html

    Cheers
    jimbo
      My System SpecsSystem Spec

Apps not launching?
Related Threads
Hello -- I am receiving a Microsoft Visual C++ Runtime Error when starting several programs, especially the one I need the most, Ivona Reader. I have attached the screen capture of the error, so that you may view the exact details. Also, when I attempt to start Adobe Acrobat XI (not Adobe...
I can't get S.T.A.L.K.E.R Shadow of Chernobyl to work on windows 8.1 64-bit. When I installed the game (6 days ago) it worked fine. It worked without any issues for several days. Then today when I boot my machine and try to start the game, it doesn't start end show a dialogue box that says: "The...
I recently bought a new laptop computer with windows 8.1, the first couple days it worked just fine. Then, after a software update upon shutdown; the next time I turned it on the live tiles and apps stopped launching (such as windows live mail, built-in webcam, settings, calendar, skype, skydrive,...
Hi, I just got an Asus R510DP-FH11 laptop (Newegg.com - ASUS R510DP-FH11 AMD A-Series A10-5750M (2.50GHz) 8GB Memory 750GB HDD 15.6" Notebook Windows 8 (64 bit)) and, after installing a bunch of updates, got Windows 8.1. Last night I started getting a strange issue, and I can't find anything...
Windows 8 nothing is launching? in Software and Apps
So recently on my Windows 8 laptop i have a problem where no apps open. I have tried to open everything in the start screen but nothing opens. When i go to desktop nothing opens except for files?? This has been going on for a while and I cant seem to find a solution :cry:.
Some Metro Apps not launching in Software and Apps
Hey guys, I'm having a problem with a few metro applications. They either close on launch or they don't load any internet content. The apps I have problems with is the News, Weather and Sports, Finance and Travel. The main bunch. My internet works fine except so I don't know what the...
Minimum resolution for fully working Metro UI is 1024x768. But most current touch devices out there have resolution of 1024x600 or smaller, which means that we could not enjoy testing new metro UI. Fortunately, Intel added a feature into their drivers that allows you to get bigger resolution on...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook