Windows 8 and 8.1 Forums


USB 3.0 port not working

  1. #1


    Posts : 3
    Windows 8

    USB 3.0 port not working


    Hi guys,
    I'm new to this forum, and I am having trouble with my USB 3.0 port.
    Whenever I plug anything (usb, mouse, portable hard drive etc) into that particular port, "Client Server Runtime Process" would use 100% of the CPU. However, when plugged into the USB 2.0, all seems to be fine.
    Would anyone know how to fix this? This issue has just come up recently.
    My laptop is the Samsung Ativ Smart Pc Pro (aka Ativ tab 7)
    Any help is good help,
    Thanks.

      My System SpecsSystem Spec

  2. #2


    USA, Idaho
    Posts : 1,062
    Win 8, (VM win7, XP, Vista)


    Check to see if you have the latest drivers. . .hopefully that will fix the problem.

    BTW, "Welcome to the Eight Forums.". . .

    Just looked up the specs for that laptop, and have to say that is a nice piece of equipment. If possible (bought at box store) I would go back to the store you bought it from and see if they can help you if you are unable to fine drivers.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    Ok, all drivers are up to date, but that still doesn't fix it
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8


    Ahs ok,I'll most likely go down to the store this afternoon then, its really starting to bug me
      My System SpecsSystem Spec

  5. #5


    USA, Idaho
    Posts : 1,062
    Win 8, (VM win7, XP, Vista)


    Quote Originally Posted by SGSII View Post
    Ok, all drivers are up to date, but that still doesn't fix it
    Contact either the store you bought the unit at or Samsung to see if they can fix the problem. . .Good Luck
      My System SpecsSystem Spec

  6. #6


    USA, Idaho
    Posts : 1,062
    Win 8, (VM win7, XP, Vista)


    Quote Originally Posted by SGSII View Post
    Ahs ok,I'll most likely go down to the store this afternoon then, its really starting to bug me
    It would appear that we are posting at the same time. . .
      My System SpecsSystem Spec

USB 3.0 port not working
Related Threads
My USB port suddenly stopped working after inserting another USB device. My unit has 4 rear USB and 2 front USB port. 2 rear USB port are used for USB mouse and USB keyboard, after inserting another USB speaker in the rear USB port, my mouse and keyboard suddenly stopped working with lights off...
Hey guys i bought hpx705w usb 3.0 drive.Its not working in front usb ports of my desktop but works fine when plugged in back usb ports.And also works fine on my laptop usb ports. What should i do ? Running windows 8
Dear community, It seems that my new MSI GT70 2OD's USB 3.0 port(s) are experiencing serious issues. Because as soon as I try to transfer any file or folder with files in them, it just disconnects the external drive, and claims that the file transfer failed! While in USB 2.0 port(s), it works...
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
Ethernet port not working in Network & Sharing
just noticed my Vaio ethernet port isn't working. it says the adaptor is working normally, but when I plug in an ethernet cable is says the cable is not plugged in. I tried it with two different cables that work elsewhere. I wonder if the laptop ethernet card is faulty? Wireless is working...
Hello everyone, I am using Windows 8 64 bit Pro. After my ps/2 mouse was giving problems I recently switched to using a wireless usb mouse. Now when that didn't suit me I wanted switch back to a ps/2 mouse. But the problem is that now when I attach the mouse to the ps/2 port,...
USB Port not working after upgrade in Drivers & Hardware
Got as far as the initial Personalisation screen (background colour) following an upgrade from 7 to 8 Pro and no keyboard or mouse working (wireless). Tried a hardwired keyboard/mouse and even dug out an old keyboard with a PS2 connector, none worked. Looked at the xbox receiver I have plugged in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook