Windows 8 and 8.1 Forums


New WD 1TB Passport error.

  1. #1


    Posts : 52
    Windows 8.1 Pro Pack x64

    New WD 1TB Passport error.


    Hi everyone,

    I am copying lots of files from one external hard drive, an old 3.5", to my new WD Passport 1TB with USB 3.0. The first few folders copied but when I checked in hours later, I received the error "The sephamore timeout has expired." My source HD (G: ) seemed to be fine but my destination (F: ) was offline, though it was still plugged in.

    I checked event viewer and it turns out I have one of these errors every five seconds that my new hard drive is plugged in. This is the full event:

    Code:
    Log Name:      System
    Source:        Microsoft-Windows-Ntfs
    Date:          2013-07-03 7:14:48 PM
    Event ID:      140
    Task Category: None
    Level:         Warning
    Keywords:      (8)
    User:          SYSTEM
    Computer:      Raj-PC
    Description:
    The system failed to flush data to the transaction log. Corruption may occur in VolumeId: F:, DeviceName: \Device\HarddiskVolume7.
    ({Device Timeout}
    The specified I/O operation on %hs was not completed before the time-out period expired.)
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Ntfs" Guid="{3FF37A1C-A68D-4D6E-8C9B-F79E8B16C482}" />
        <EventID>140</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000008</Keywords>
        <TimeCreated SystemTime="2013-07-03T23:14:48.340623500Z" />
        <EventRecordID>12816</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="4176" />
        <Channel>System</Channel>
        <Computer>Raj-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="VolumeId">F:</Data>
        <Data Name="DeviceName">\Device\HarddiskVolume7</Data>
        <Data Name="Error">0xc00000b5</Data>
      </EventData>
    </Event>
    I am running a chkdsk /r /f on the G drive now. A command of chkntfs on F reported back clean, but I can do a chkdsk on it after since it looks like I should. Is there anything else I can do to repair this?

      My System SpecsSystem Spec

  2. #2


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Just my opinion but it seems like your new WB 1TB drive 'going offline' is not a good sign and that could be why you are getting the flush timeouts (eg, drive not visible anymore). Now, if I were in your shoes, I wouldn't hesitate to return it as defective. Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 52
    Windows 8.1 Pro Pack x64


    I downloaded a firmware update from WD and that seems to have fixed the problem. Thanks anyway.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Way to go Malickfan86!
      My System SpecsSystem Spec

New WD 1TB Passport error.
Related Threads
Hello all, I didn't use my external hard drive for over a month, and today I decided that i wanted a back-up of some of the stuff on my laptop. I plugged it in and immediately a message popped up, saying that this drive was protected by something called BitLocker. It required me to enter a 48...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
Hi all, In the process of installing a new Win 8.1 machine, going mostly OK, but I have a WD Passport Ultra that is not working with it at all. I plug it in, it lights up and spins, but never shows up as a drive either in "This PC" or in disk management; nothing at all in device manager either. ...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Hi guys, My external WD passport started showing up as empty and I can't access it directly in explorer. I ran a few chkdsk commands and it came back clean. When I attached it to another USB slot, it came up as being RAW instead of the default NTFS. Everything shows up fine in Stellar Phoenix...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook