Windows 8 and 8.1 Forums


"Plugged in, not charging"

  1. #1


    Posts : 17
    Windows 8

    "Plugged in, not charging"


    Yeah so I have abou 95% battery and it won't charge. It says "plugged in, not charging" on the little battery icon at the right bottom corner when I click on it.

      My System SpecsSystem Spec

  2. #2


    Posts : 17
    Windows 8


    Hello anybody? I tried the uninstall battery stuff in the device manager and that doesn't work.
      My System SpecsSystem Spec

"Plugged in, not charging"
Related Threads
While turned on , I get that description on the battery icon :"plugged in, not charging" unless the percentage is above 90. The device charges perfectly when off.
i Bought a new laptop DELL inspiron 3542 i7 model. I had problems with it like BSOD, slow perfomance and touchpad. I contacted dell and they replaced the Hard drive as well as the touchpad. But i was still getting BSOD whenevr i open the dell touchpad properties. So i uninstalled the driver. Also...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi all, Recently upgraded my Dell Latitude E6420 to Windows 8. When I attempt to use my Sony TV as a second monitor via HDMI cable, I no longer get audio. Cable is fine and worked previous to upgrade. Video comes up fine. In "Playback Devices" (with both "Show Disabled" and "Show...
Windows 8.1 Pro here The icon of "Safely Remove Hardware and Eject Media" appears even when i not have any devices plugged in. And if i click it it shows below the "Open Devices and Printers" an item with text "..." which is disabled..:mad:
I've googled the crap out of this for a week, and can't find a fix... I recently upgraded from W7 to W8, and now my HDMI audio is acting up. I have only ever used my Samsung TV as a monitor. When switching from headset to tv audio I used to click the sound icon and select "set as default" ...
Solved Plugged in not charging in Drivers & Hardware
Ive tried to uninstall the ACPI compliant control driver, but that does not work. The problem comes over and over. Does anyone have a more permenant solution?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook