Windows 8 and 8.1 Forums


Acer logo appears 2 times then starts windows.

  1. #1


    Posts : 47
    Windows 8 64 bits Pro with Media Center

    Acer logo appears 2 times then starts windows.


    Hi to all Eight forums.
    I have recently bought an Acer S670MG or M679G desktop computer with the following specs.
    Intel core 2 due 3.1ghz. 6mb L2 cache.
    6gb ddr3 ram at 1066mhz bus
    Nvidia Geforce 9800GT 512mb/256bits external graphic card.
    1tb SATA WD hdd.
    and I have facing a problem that when I turned ON computer it sounds a beep and Acer Empowering People appears a couple of seconds then display is gone. then after coupe of seconds, again beeps sounds and again Acer logo appears and then starts the windows. can anybody help me why this happens. because of that booting time is much longer.
    P:S. in bios. I tried two hard drive modes. native ide and Raid. third is AHCI I think and this I did not try yet.
    plz help.
    bios. energy or American mega trend.

      My System SpecsSystem Spec

  2. #2


    Posts : 47
    Windows 8 64 bits Pro with Media Center


    please help....
      My System SpecsSystem Spec

  3. #3


    Is there a "Fast boot" option in that BIOS. If so change it. As far as AHCI mode is concerned, if you don't have an SSD it is of no use to you. Same goes for RAID option, if you do not have another, same kind HDD to make an RAID array. None of this options will help you with the way it is booting. Another thing you may try is to make sure your HDD is the first device to boot and that is properly recognized.
      My System SpecsSystem Spec

  4. #4


    Posts : 47
    Windows 8 64 bits Pro with Media Center


    thanks for reply. "Quick boot" is enable.
    and hdd is the first device to boot.
      My System SpecsSystem Spec

  5. #5


    Another thing to try is to note all the settings in BIOS now and to change all "Auto settings" to manual.
      My System SpecsSystem Spec

  6. #6


    Posts : 47
    Windows 8 64 bits Pro with Media Center


    hmm, but I guess there is only one or two setting which had manual and auto modes.. well, I'll check that, and reply later.. thanks.
      My System SpecsSystem Spec

  7. #7


    Posts : 47
    Windows 8 64 bits Pro with Media Center


    doing default setting solve my problem. thanks.
    its solve.
      My System SpecsSystem Spec

Acer logo appears 2 times then starts windows.
Related Threads
Hi, I'm using Acer Aspire V5-573PG. Yesterday my laptop was until at night when I was editing some text file, it suddenly hang, (Not exactly because edit text file cause this error, just to clarify what I was doing) fine, then I was frustrated, so I shutdown my laptop and went to sleep. But today...
After a recent Windows update I now have the desktop taskbar appearing when I go into Metro apps. It's annoying because it often hides some on screen info. I prefer not to use the "auto hide" option and I have not enabled the "Show Windows Store apps on the taskbar" option.
I am trying to boot from the windows installation disc but after the window logo, for a split-second it says your pc ran into a problem, I didn't even notice the first time because it was so fast, then it just restarts. I already have indows 7 installed and i want to install windows 8 on my other...
Hi guys, new to the forum and very much hoping to get help to the following problem: I'm experiencing a very unusual problem that I've never encountered before nor read about anywhere on the internet. After installing a clean install of Windows 8 on my Dell Inspirion N5050, startup does get past...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
Yes, I have to admit that one thing is correct about the Windows 8.1 what-ever-it-is-thingy.... they got the logo right, "A Fish Out of Water...", because that describes this mess, perfectly... I installed this into a VMPlayer environment and 1/2 of my software wouldn't install (usually a...
Hie guys, i bought this acer 5333 notebook and it was running windows 7 perfectly and i installed windows 8 and used it for a week and one day i was repairing windows file and it took long time to finish and i thought it was frozen so i forced it to switch off and the moment i switched on again it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook