Windows 8 and 8.1 Forums

Asus PCE N15 unable to connect.

  1. #1

    Posts : 1
    Windows 8

    Asus PCE N15 unable to connect.

    My roommate has a custom desktop PC, which runs Windows 8 x64.
    It can't connect to the internet, or the local network. Windows says limited connection, but ping the router IP yields only lost packages. Solving the error with the automatic error solver, displays problems with the DNS.
    The roommate says the connection has worked for a limited time, for about a 1/2 hour, but fell out from time to time.

    He has tried to connect to our wireless router, a wireless n d-link dir615.
    It is set to WPA/WPA2 with AES cipher and PSK.
    The router runs the newest firmware available, which gives no issues for any other device in the house. (Including Iphones, android phones, old and new N-capable, and N-incapable laptops and desktops).
    His PC has an almost unused Asus PCE N15 wireless adapter installed.
    He says it worked on a different network (He just moved in).

    I have tried to give him a static IP and dns, both in windows, and get the router to assign one to him.
    I have tried to give him an alternative DNS, e.g. OpenDNS.
    I have tried to update his drivers, both the ones provided from Asus, but also one from realtek, since the NIC has a realtek chip on it.

    I have no ideas left for what the problem might be, other than the NIC somehow have faulted, or suddenly is incompatible with WIN8.

    English is not my native language, so please look past any weird phrasing, or grammar errors.

      My System SpecsSystem Spec

  2. #2

    Posts : 153
    Win8.1 64 bits Ent- Pro

    Check properties on the wireless driver. Could be some firewall from anti-virus blocking connection , or some check mark somewhere it shouldn't be. Uncheck IPV 6 and check those settings nearby
      My System SpecsSystem Spec

Asus PCE N15 unable to connect.
Related Threads
Asus All in One Asus ET 2410 IUTS 23.6 Desktop Can I connect the Grace Digital Matchstick Speaker Dock that I have for my Kindle Fire HD to my Asus desktop? I am not familiar with Bluetooth and whether I need connections or software to do this. I might need a different kind of Bluetooth...
Unable to Connect to Store in Installation & Setup
Hi, I've been trying on and off all week to update to 8.1, but the store won't connect. I just realized that none of the other Metro Apps have any internet either. I've tried turning off the firewall and changing my Internet Explorer LAN settings (I dunno, someone online said it would work),...
I have a trouble to connect to windows 8 apps at start menu like sports, weather, finance it says that I don't have internet connectinon but I can connect to any other website and apps at store. I am using wifi connection (Netgear N150 Wireless USB Adapter WNA1100).
Hi I moved to windows 8 recently and i am not able to connect to my vpn,I checked with support team and they told to change registry name for vpn and In websites also it was like that I did everything like that but still same issue..can anyone help me in resolving this issue....
I am receiving the message "Unable to connect to this Network" when trying to connect to a WAP at my work. It is a Linksys with no Encryption or other policies so the stuff about Cisco not being able to be used because of WPA isn;t relevant I don't believe. When my laptop was running Windows 7 it...
Hey all! Few days ago I got Acer V5-531. On this laptop, I can easily connect to wireless networks, but my home one. I could do it on my old laptop with no problems. How is it possible to solve this? It's getting quite annoying, especially knowing that this is the only network I can't connect...
I have an Acer IconiaTab W500 with Windows 8 developer preview installed on it and I cannot get it to connect to my Cisco 1142 APs. I have a Guest network that is for b/g speeds only and requires . I type the password in and Windows comes back and says something is wrong with the adapter or the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook