Windows 8 and 8.1 Forums

Raw HDD Format

  1. #1

    Posts : 15
    Windows 7 Ultimate x86

    Raw HDD Format

    Hey guys, i wasn't exactly sure where to post this (since it's not exactly a win8 problem) but since this is the hardware section i thought i'd post it here. So sorry if this is the wrong section.

    Moving on to the point, i got this WD My Passport 500GB Hard Disk and well it's not exactly working. At first it asked to be formatted when i plugged in one day. I tried to find a way to open it without doing that but there was nothing of value inside so i decided to format it. But that didn't work. After i tried to format, it shows the hard disk as a RAW type. I searched the net and tried different things (like using TestDisk) but no luck.

    Anything i can do to fix this? There's nothing in it that i want. I just want the harddisk to work again.

    Thank you

      My System SpecsSystem Spec

  2. #2

    Hello gulhipe,

    I'm not sure I quite understand why you tried to open it; however, did you read the installation instructions? Anyway, if not, I would strongly suggest you visit this WD site:

    WD Support / Installation / My Passport / My Passport Essential

    Note: There is a utility in the download section that can get you back to the default format if necessary. Please read carefully and good luck.
      My System SpecsSystem Spec

  3. #3

    Posts : 15
    Windows 7 Ultimate x86

    I've been using this harddisk for couple of months and used to store some movies and tv shows. I wanted to retrieve those first but i decided i could get them later from a friend so not worried about the data inside. Now i'm just looking for a way to make it work again.
      My System SpecsSystem Spec

  4. #4

    try this:
    Disk - Clean and Clean All with Diskpart Command - Windows 7 Support Forums

    then you create an entirely new partition.
      My System SpecsSystem Spec

  5. #5

    Quote Originally Posted by gulhipe View Post
    I've been using this harddisk for couple of months and used to store some movies and tv shows. I wanted to retrieve those first but i decided i could get them later from a friend so not worried about the data inside. Now i'm just looking for a way to make it work again.
    IMHO, that is the way you should have started the explanation of your problem in your opening statement. You also could have tried to explain what happens when you tried to access the drive to retrieve those files because not working doesn't tell us much.
      My System SpecsSystem Spec

  6. #6

    Posts : 15
    Windows 7 Ultimate x86

    Sorry about that. Yeah i should have been a bit more clear.

    I tried that but when i try to clean (or clean all) it says
    "DiskPart has encountered an error: The system cannot find the file specified. See the System Event Log for more information"
    And after that, the hard disk disappears (Even from disk management)

    Also when i plug in the harddisk, "My Computer" opens up really slow and the harddisk is shown but only the name (it's total space/free space is not shown).

    Once again, really sorry if i'm not able to explain it clearly
      My System SpecsSystem Spec

  7. #7

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Open elevated command prompt and try:
    1. diskpart
    2. list disk
    3. select disk n where n is the WD disk
    4. list partition
    5. select partition n where n is partition #
    6. delete partition
    7. create partition primary
    8. assign
    9. a popup windows will ask you to format Use the default settings

    EDIT: Skip 5 & 6 if there's no partition listed

    If this does not work, there's a possibility:

    1. The power provided to the Hard disk is inadequate or flaky. Try another USB port.
    2. The USB cable is defected. Try another cable.
    3. The USB interface board inside the enclosure is defected.
    4. The Hard disk is defected
    Last edited by topgundcp; 25 Feb 2013 at 13:25.
      My System SpecsSystem Spec

  8. #8

    Posts : 15
    Windows 7 Ultimate x86

    Wanted to try that but now the harddisk is not being read. Doesn't even show in diskpart (although it does appear in "Safe removal" place)

    I have a 1 TB WD Harddisk as well and it works perfectly with the USB port so nothing wrong with that. And i switched the cable as well and it seemed to be working fine. So i guess, it could be a problem with the disk itself. I'll still do some reading and try to see if there is a solution.

    Thanks again for the replies
      My System SpecsSystem Spec

Raw HDD Format
Related Threads
Can not format my 40GB SSD! in Drivers & Hardware
Hi, I have a 40GB corsair SSD. I used it once for a few days but I upgraded to a 240GB. I put the 40GB away and now I want to use it for something else. I had my OS on the 240 but I did an update and drivers weren't available (I was using windows technical preview) (Windows 10) So I used in an...
Format GPT ? in Performance & Maintenance
Hi Guys, I have 4 external hard drives.. ranging from 1 terabyte to 4! .. I also have an internal SSD and a miniSSD (supercache2 64Gig) When I format my external hard drives I usually open command prompt, diskpart and then type "clean" the hard drive.. I then type "convert GPT" and it...
Hi all, so the title explains it all what really happened was.. I dropped the external (drive was not spinning) and plugged it into computer, it would sit at 100% usage, but 0% on Read/Write Speed I attempted formatted via Windows Explorer, CMD, Hirens boot CD I managed to remove the...
how to format old system HDD in Installation & Setup
Hello, I'm new here. I hope this is the right section to post this. I have new Samsung Series 7 slate. It came with Windows 7 but because Windows 8 is much more touch friendly I upgraded to Windows 8. In case that it will be problematic to install win8 for me or if there will be some major...
Mail app format in Browsers & Mail
Is there a way to modify the Mail app screen... to do things like change the font, adjust the width of the columns, set up new folders, forward messages, etc? I can't find any way to see options, preferences or anything else except the basic stuff that was there when I first opened it. But I'm...
As per title. Dual boot, 8 & 7, with 7 on d. Now ready to dump 7 completely, but 7 partition will not format. Tried going from install disk, no joy. Thoughts...??? Thanks.
Hi There! I downloaded the W8 Consumer Preview and Server 8 Beta at the same time. I got the Server in VHD format, and when it downloaded it was an EXE File. I have tried running it and nothing seems to happen, and I can't extract the content with winrar, and Hyper-V doesn't know what to do with...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook