Windows 8 and 8.1 Forums

Roccat Kone[+] driver not changing things!! Help!

  1. #1

    Posts : 1
    WIndows 8 Parallels

    Roccat Kone[+] driver not changing things!! Help!

    Ok, so I'm running Windows 8 on a Mac via Parallels. I don't think that part matters, but I thought I'd say it anyway. I got the mouse a few days ago, and it works fine I can plug it in and use for League with no problem. The problem occurs when I download the driver. It downloads, and I try to change the sensitivity, or colors or anything and I'll click apply, it will seem to change but nothing actually changes at all. I can't even calibrate the TCU.

    Can someone please help me with this problem? It's been driving me nuts!!!

    And if it's not for Windows 8, when will it come out???
    Last edited by kroople; 07 Feb 2013 at 21:28.

      My System SpecsSystem Spec

Roccat Kone[+] driver not changing things!! Help!
Related Threads
Drivers for Roccat Mouse in Drivers & Hardware
Hello anyone know if there is drivers for Windows 8 x64 build 8250 for a Roccat Kone?
Iíll getting a new computer in the next couple of days and have been thinking about how to set it up. So I thought I would ask a few questions and get some opinions on a few things First the specs of the new computer are ASUS Desktop Intel Core i5 3470(3.20GHz) 10GB DDR3 ...
Some things not syncing? in User Accounts and Family Safety
Hey everyone. Was wondering if anybody could give me some advice here. I have three Windows 8 computers: 1. My main desktop. 2. A Lenovo laptop. 3. A Surface RT. The problem I'm having is that while 99% of the things that are supposed to sync actually ARE syncing -- like my contacts, my...
I installed W8CP on an old notebook and gave it to my 13 year old daughter.. She loves it! One thing: we noticed works fine in the normal IE on the desktop, but does NOT work with the metro IE.. Not sure why.. Is there any way to get wizard101 working and pinnable? ...
I have a serious trouble...
Some things I need help with in Installation & Setup
After going through the tutorials on this website/forums I decided I wanted to refresh my install of WDP. The reason was I unpinned a lot of the apps, or even uninstalled them. 1) The problem is that whenever I tried to refresh WDP it always failed. I tried refreshing it by mounting the iso to...
Now things get really weird in General Support
You may remember that Win8 kept mucking up all my partitions as described in this thread. I had originally installed Win8 in my old Vista partition which was a primary active. I thought it may have had something to do with the Vista legeacy. So I completely cleared that partition, made it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook