Windows 8 and 8.1 Forums


Asus S400CA 24GB SSD used or not? How to know

  1. #21


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    oh sorry you should get it from asus not them as im not sure what your chipset is and i bet there's are custom so whats your os atm? if you go here ASUS VivoBook S400CA - Notebooks & Ultrabooks - ASUS and pick your OS it should have the intel drivers you need and the ones they have "supposedly" tested with your machine. that link before was to explain what the technology was and why you should use it.

      My System SpecsSystem Spec

  2. #22


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    k i must not be able to read atm because i did not notice that you had said already you got them off asus's site. its not in your programs anywhere either? what version did it have you install? and are you 8 or 8.1?
      My System SpecsSystem Spec

  3. #23


    México
    Posts : 11
    Windows 8 Pro


    Yes, like I told you I downloaded from Asus and installed it, after that, it said that the driver was installed successfully and I needed to reboot, but the manager like the one in the picture that you posted... that I don't have it. even in Control panel -> programs, the driver isn't there
      My System SpecsSystem Spec

  4. #24


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    so you don't have what i pictured below? that is form my win 8 laptop.

      My System SpecsSystem Spec

  5. #25


    México
    Posts : 11
    Windows 8 Pro


    I think I got it, is this one right? Click image for larger version (it's in spanish because it's my first languaje)
      My System SpecsSystem Spec

  6. #26


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    yep i cant read it but it looks the same and i can understand the other parts, you look all good.
      My System SpecsSystem Spec

  7. #27


    México
    Posts : 11
    Windows 8 Pro


    ok, thanks again!
      My System SpecsSystem Spec

  8. #28


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    you should set the thread as solved so others know it is. edit you cant lol cause you didn't start it.
      My System SpecsSystem Spec

  9. #29


    México
    Posts : 11
    Windows 8 Pro


    Can I do that? I wasn't the one who created it. I just posted my questions in this thread because it was kind of related to it
      My System SpecsSystem Spec

  10. #30


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    nope i edited above to reflect that. i hope gandhi sees it and it helps him/her but considering it was started in January he probably doesn't need it anymore.
      My System SpecsSystem Spec

Page 3 of 5 FirstFirst 12345 LastLast
Asus S400CA 24GB SSD used or not? How to know
Related Threads
Hi All, I have an ASUS S400CA running Windows 8.1 (64 bit) and I am having a major issue. When I click Fn + F5/F6 to increase or decrease the brightness, nothing is happening. The slider is stuck beyond a point and the brightness does not change regardless (it is stuck at the highest setting). I...
Shouldn't my SSD be viewable somewhere in windows 8.1? It's not unallocated in Disk Utility, just not there, but I can see it in bios, although I can't set it as a boot option. I'm confused because I thought my OS was on it, but I've been booting without it, so it may have never worked I've had...
I have Dell venue 8 pro. I have seen in forums that it will support Miracast. Whether all windows 8.1 machines/or machines with windows 8 upgraded to windows 8.1 will support miracast? Or is it machine specific? If so how to find out whether ASUS S400CA with windows 8.1 will support miracast?
After reading lot of issues in net for last two days, I upgraded all ASUS software and drivers from ASUS support site first. Specially Express cache software needs to be upgraded before upgrading to 8.1 as per ASUS site. Then I started early morning to update as to avoid rush in downloading. I...
Hi guys, I have a new S400CA which continues to give me problem. Initially the WIFI keeps dropping signal and then suddenly the touchscreen begins to stop working on and off. sometimes after restart it works. I contacted ASUS support and they asked me to uninstall HID device in Device Manager...
BSOD occurs frequently in my ASUS S400CA laptop. It is having i5-3317U,8gbram with windows 8. I get error as BAD_POOL_HEADER(tcpip.sys). I am attaching SF Diagnostic tool output. Kindly help me in solving this.
ASUS S400CA - upgrading to SSD in Drivers & Hardware
I have ASUS S400CA-UH51T. It has 500GB HDD and 24GB Sandisk U100 SSD as cache drive. I want to know 1) whether it is possible to upgrade ssd to higher specs say 256 GB and clone drive partitions of HDD to SSD and make it bootable? 2) if above is not possible, can we clone drive partitions of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook