Windows 8 and 8.1 Forums


Atheros L1 Gigabit Ethernet 10/100/1000Base-T

  1. #1


    Posts : 2
    Windows 8

    Atheros L1 Gigabit Ethernet 10/100/1000Base-T


    I'm having some trouble with audio which struggles/freezes/flickering (don't know how to call that anyway) when playing streaming videos. I tried to disable each driver through device manager to see if any of them causes this. When I disabled Atheros L1 Gigabit Ethernet driver, audio stopped doing that.

    Then I checked driver version and it seems to be that latest one is 2.4.7.292 which is for Windows 7 and it's released in 2009. I tried to search for updated driver but there's none compatible with Windows 8.

    I also saw that "System interrupts" process is running and using CPU. Then I checked system with LatencyMon and it told me that ndis.sys (NDIS 3.0 Driver) has some driver/hardware problems and it has very high DPC count. So it also goes to network drivers and i.e. Atheros driver is the issue with this.

    Atheros or Attansic seems to have 0 support for their drivers. I was having some issues with Win7 drivers as well and there are lots of topics about it on Win7 forums.

      My System SpecsSystem Spec

  2. #2


    Hi HarrisonHill,

    I have the same problema, finally... found a solution?

    Thanks
      My System SpecsSystem Spec

Atheros L1 Gigabit Ethernet 10/100/1000Base-T
Related Threads
Greetings. As the onboard netadapter gave me an unsatified speed (systeminterrups maxed out one core of the CPU), and after searching for a better driver, I gave up and got a PCIe Intel(R) Gigabit CT-desktopadapter. This adapter has the same problem!! And I can't find any driver for this either!...
I recently upgraded to Windows 8 Pro x64. My wireless connection is fine, but my LAN isn't. This is a university subscription so there is a proxy server. I asked the school if they have activated my subscription and they said yes. I tried changing cables but it still would not connect. I know...
tried wired and wifi same exact speed, as if its capped? I know a far bit about networks set my own up using servers and stuff in my basement and even tried a store bought router in case it was somehow my ddwrt router which it wasnt I have a new laptop ASUS ROG 17" G series its running 8.1 ...
802.11ac 'gigabit Wi-Fi' starts to show potential, limits - Computerworld
Hello! I'm having problems with my Asus NV56VM laptop (windows 8). Whenever I try to use an ethernet cable to access internet I either get a SSL-error, the website doesn't load at all or it loads VERY slowly and not the whole website (it says that I have internet acces and that it's not limited)....
Read more at: Gigabit Wi-Fi: 802.11ac is here: Five things you need to know | ZDNet
Read more at source: 2013: The year Gigabit Wi-Fi arrives | ZDNet
Eight Forums Android App Eight Forums IOS App Follow us on Facebook