Windows 8 and 8.1 Forums


Realtek PCIe GBE Family Controller runs slow after reboot

  1. #1


    Posts : 3
    Windows 8

    Realtek PCIe GBE Family Controller runs slow after reboot


    Here's a weird one - I have an Asus M5A97 LE R2.0 with an onboard Realtek Ethernet interface. If I load the latest driver (8.3.730.2012) it runs at 7Mbps - which is about as good as I get from my ADSL link. If I then reboot the system, it drops to 1.36 Mbps and stays there until I reload the driver. Clearly, the driver reload is kicking something on to allow the Realtek chip to run right. Any ideas? - I have tried going back to an earlier driver but get the same result.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    Windows 8


    Seems to be an 8111f- related issue. I popped an RTL8187 WiFi dongle in one of the USB 3.0 slots and it works fine (although even that ran slow in a USB2.0 slot)... Trouble is, it is impossible to get an Ethernet driver that is not a Realtek without spending a small fortune.
    Last edited by Chrisdcb; 03 Jan 2013 at 15:36.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    Well - I found the answer after a complete system rebuild. A damnfool utility called Asus Network iControl - part of the AI Suite II utility. Turn it off - Speedtest reports 7Mbps - turn it on - Speedtest reports 1.36Mbps.

    Beware Asus Network iControl.
      My System SpecsSystem Spec

Realtek PCIe GBE Family Controller runs slow after reboot
Related Threads
Add a USB 3 PCIE controller in Drivers & Hardware
Hi, Have difficulty to show my Toshiba V63700-A 500gb external HD plugged in the USB 2s of my motherboard. Saw this below in Amazon (9.99) but does not mention Win8 only w7, has anybody by chance used it in w8? Also my mobo has 2 free PCIE slots, will I need anything else with them or...
hello I hope I can get some fresh ideas Ivetried alot of different things and nothing seems to be working. first off this is a new fresh install of windows 8 i had to download and install 8.1 via updates. This computer is fully updated. It is an older computer but I only use it for my TV to...
Ok .. well it is pretty simple, maybe. I have found that my internet sometimes slows .. to like 5 Mb/s, where normally it is around 18 Mb/s. The solution .. to uninstall the Realtek PCIe GBE Family Controller Driver from device manager and reboot. My internet .. all of a sudden goes back to the...
Laptop runs very slow even after reformat in Performance & Maintenance
Hi! New to the forums, just want to consult something regarding my laptop's problem. You see, my laptop (Asus A45V) is only 7 months old, this was originally from my father but since he isn't using it anymore he gave it to me. The problem goes like this, after he gave the laptop to me, i...
I am using Windows 8 Professional. I am using a Dell XPS 1510 and am using a PCI Express Realtek PCIe GBE Family Expresscard. I have already downloaded the latest driver from Realtek from 09/26/12. I have ran Windows Updates. No matter what the Realtek PCIe GBE Family Local Connection...
My Windows 8.1 ASUS K55N DB81 laptop is having some problems. First, it said my Realtek Family Controller Driver was stopped because it reported problems (Code 43 in Device Manager). It also said there was a problem with Bell PVConnect. I disabled then enabled both of them, which usually worked....
Hi, Recently I did a clean install of Windows 8 Pro on my Asus K53SV laptop, i did not notice this right away since my Wi-Fi is working with no flaws but when i try an Ethernet connection, it gives me an unidentified network and a limited connection. Iv tried resetting the router, tried multiple...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook