Windows 8 and 8.1 Forums

Interesting problem with touch screen/wallpaper

  1. #1

    Interesting problem with touch screen/wallpaper

    I have an older tablet that I installed Windows 8 Enterprise.

    It has worked, for the most part, flawless for a single point touch interface.

    I had tried to enable pen flicks which did not work very well. I did this yesterday.
    I then re-disabled it and I don't recall having any issues afterward but I only used
    it for a few minutes before I shut the system down and went to work.

    Last night I downloaded some cool Windows 8 wallpapers and today I decided to set
    the wallpaper as the background. It worked fine and the wallpaper was nice. But then,
    I could no longer swipe left-in to bring up the Charm menu. I didn't put 1+1 together
    that it could have anything to do with the wallpaper. I was more thinking it was the
    playing with the pen flicks yesterday, but now I am not so sure.

    I think the resolution of the wallpaper was larger than the resolution of the screen.
    Shouldn't it just shrink it down??

    Driving to work thinking about the new problem I slapped myself in the forward that I had
    JUST changed the wallpaper. But something so innocuous as changing the wallpaper doesn't
    usually cause Windows issues.

    Anyone else hear of the wallpaper causing swipe problems??? I can't bring my tablet to work
    so tomorrow morning I will try to put the old wallpaper back to see if that fixed the issue.
    Which is I cannot left swipe-in (from the right edge) to bring up the Charms menu.

    Windows 8 Enterprise
    1.5Ghz Core Duo 2
    80GB HDD
    3 GB Ram
    Last edited by orlandotek; 29 Dec 2012 at 20:36.

      My System SpecsSystem Spec

  2. #2

    Up front I will say that I sorta-kinda fixed the problem. I did not
    correct the underlying problem, that the calibration is off for the
    screen, but I went into Tablet PC properties and deleted the existing
    calibration settings, ran the calibration setup (the 16 point
    calibration) and when I setup the calibration for the 8 points on the
    RIGHT side of the screen, I tapped a smidgen to the left of the actual
    cross hair. Now I can swipe from the right edge in to bring up the
    Charms bar.

    I have had the tablet for nearly 3 weeks. Directly after I installed
    Windows 8 I ran the calibration setup and CORRECTLY tapped on the crosshair
    for all 16 points.. and since then, the calibration has been SPOT ON!
    The right swpe and the left swipe as well as the up and down swiping,
    using the digitizer, has always worked without any problems.
    So, I am still at a loss why out of the blue the calibration is now

    I did go in and put back the original wallpaper that Windows 8 uses
    and that did not fix the calibration issues, So I finally resorted
    to the fix I stated above.

    I need to re-install Windows 8 anyway. I put Windows 8 Enterprise
    Evalutuation edition on this because I did not want to waste a
    Windows 8 Pro license if Windows 8 did not perform very well. Now
    that I know Windows 8 ROCKS on this device (except for now this
    new calibration issue), I plan on installed Windows 8 Pro. I bet
    you dollars to donuts re-installing Windows 8 will fix it. And I will
    be sure to NOT to play with the pen flicks (that don't work anyway
    but I don't care about that) and use wallpapers that do not exceed
    the reolution of my screen, which is 1400x1050.
    Last edited by orlandotek; 29 Dec 2012 at 21:30.
      My System SpecsSystem Spec

  3. #3

    Well, I re-installed Windows 8 Pro on my LE1700 tablet PC and that indeed did correct the calibration issues. The calibration is back being SPOT ON!

    On a side note...I used a Windows 8 Upgrade serial number and I could not activate Windows 8 after the installation (it was a clean installation). In the Tutorials section, there is a link for How to Do a Clean Install with Windows 8 Upgrade. Following these steps did not work. I also found some other steps on another board which included the rearm command and that would not work either. I finally had to call Microsoft Tech support and they fixed the issue and I was able to activate my Windows 8 Pro.

    I also have been doing a lot of reading about older tablet PC's with Windows 8. There seems to be a common problem that with tablets likes mine, which has a bezel around the screen, left swipe in and right swipe in are typical problems. That is because the
    activation area for the swipes on the edge of the screen is only 1 pixel wide. 1 freakin' pixel. I am using a Samsung S-Pin which itself has no bezel around the pointer so it is a breeze getting it to work on my tablet. There is also a digitizer pen that came with my tablet. It is more dificult getting the swipes working with the pen because of the smaller point (compared to the S-Pen) and the bezel around the screen and the bezel around the point all make it harder to hit that 1 pixel to be able to swipe in from edge. I recommend anyone that has a tablet pc with a bezel to use a Samsung S-Pen.
      My System SpecsSystem Spec

  4. #4

    Posts : 1,127
    Windows 8.1 Pro

    I had an HP TX2000 which has a resistive screen with active Wacom digitizer pen. It has a raised bezel and doing the gestures were fine.

    however, the pen and the touch are recognized differently. while I could use the pen for all the pen features, I don't think there's any way you can use the pen for touch gestures as Windows 8 distinguishes between the two.
      My System SpecsSystem Spec

  5. #5

    When I use the digitizer pen that came with the tablet, I have a much lower success rate
    getting the left and right swipe in's working. Sometimes I have to do it 2 or 3 times
    before it finally works. I have nearly a 100% success rate with the S-Pen.

    When I say digitizer pen that came with the tablet, I mean a new pen that I bought
    because the tablet came without the pen. The tip is new on the pen.

    I don't know how the touch gestures work becase my tablet does not recognize
    fingers, only the digitizer.

    I was on the boards last night for several hours and when I searched under digitizer
    problems in Windows 8, the bezel issue on older tablets was a very common issue many people were complaining about. Microsoft even has a website talking about older single touch point tablets and it has a graph of how accurate using the digitizer is. For mast basic tasks like selecting a tile, moving a tile, selecting a file, tap and hold for a right click, the success rate the frst attempt was between 80 and 100%. BUT, then they start looking at the swipe-in (from the left or right), the success rate dropped from 0% up. So, Microsoft themselves are aware of the issue.

    I am glad its not an issue for you! Maybe your bezel is shorter than mine or your pen is made differently. It might have a smaller bezel around the point of the point itself might be longer.

    Thanx for the response!
    Last edited by orlandotek; 03 Jan 2013 at 21:25.
      My System SpecsSystem Spec

  6. #6

    I have a new all in one with a bezel and can't even get to the crosshairs. I do the best I can with a stylus but the charms will not appear. I have to mouse to the corner to get them.

    To another point, I tried miss calibrating it on the right and it worked great for about an hour and then nothing. I then went with defaults and it worked for awhile. I think the settings must vary somehow or the computer is changing in some manner.

    8 has been a fiasco for my unit. I lost some touchscreen function, the tv barely functions and locks the unit up. Lenovo has no drivers for windows 8 for my unit, hoping they come up with some but ....
      My System SpecsSystem Spec

  7. #7

    Touch hardware and Windows 8 - Building Windows 8 - Site Home - MSDN Blogs

    Here is that the bottom is the graph about success rate with older tablets and Windows 8

    " I then went with defaults and it worked for awhile. I think the settings must vary somehow or the computer is changing in some manner."

    You need to be sure you are using the 16 point calibration and not the four point. The four point is for that session of Windows only and will reset on a reboot.

    To bring up the 16 point calibrator instead of the 4 point calibrator without reinstalling or refreshing, you need to first select the "Reset" option in "Tablet PC Settings" then launch the calibrator.

      My System SpecsSystem Spec

  8. #8

    Another possible fix for the bezel swipe-in option is to "underscan" your screen. The main problem with this, though, is that underscanning is not supported by all video card drivers. It is the video card driver that is responsible for underscanning.

    Underscanning gives you a screen that is smaller and has black bars around the screen.

    Some video drivers will underscan 1% (which would be optimal) but some start at 5% (which might be too small). If the driver supports it at all.

    You can also try to make the resolution 1024x768 (if you are using a higher resolution). The lower resolution will make the 1 pexel on the edge a little larger and it might be easier to hit with the stylus.
      My System SpecsSystem Spec

  9. #9

    Posts : 1,127
    Windows 8.1 Pro

    I ran the calibration when I first installed the system and it totally messed up everything. couldn't get the charms or the swipes at the edge of the screen to work at all.

    but I went back to the calibration and hit the reset to default and everything worked again. following the adage: don't mess with something that works.
      My System SpecsSystem Spec

  10. #10

    Posts : 1,127
    Windows 8.1 Pro

    here's the thick bezel on my ancient TabletPC (HP TX2000):

    Click image for larger version

    Click image for larger version

    Click image for larger version
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Interesting problem with touch screen/wallpaper
Related Threads
LIKE PLZ HELPS!?@?!?! Now that's out of my system.. I have quite possibly a unique issue, involving the black screen. Now I know the root cause, a naffed gfx driver update from nividia but do not know how to solve it. First about my system: I'm running windows 8.1, updated to 3 weeks ago...
Hello everyone, I recently got the surface Pro running on full windows. Since I am mostly on the desktop environment, I noticed an obvious problem with the touch screen. All the icons are tiny and packed together. I can't pick an icon without accidentally picking the wrong button. Is this ...
Hello everyone, I am new to the forums and I need some help desperately. I am running windows 8 Pro, and I have messed up my ability to right click something and click send to Desktop (create shortcut). I was messing around with the idea of creating a custom send to (create shortcut) option. I...
Hi. On Windows 8 since the upgrade from 7 and continuing after the recent Patch Tuesday. I have a situation after I log into Windows 8. After the Metro window arrives and a short while, I get a message "how would you like to open this file something like C:/programe.txt . So I choose...
Hi, I have an X220 Tablet and I am experiencing the following problem: When I rotate my screen, the touch and pen layer do not rotate correspondingly. That means that the touch input is not occurring when it should be. Example: I rotate my screen orientation from horizontal to horizontal...
hi everyone, i am a new one, i have one install problem. the touch screen is iltek, and it is work on the setup stage, (during the boot up), but when it is finish install, the touch screen not work at all...:cry:, i need to restart the tablet many time, some time it will lucky get recognize for...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook