Windows 8 and 8.1 Forums

Asus bios update

  1. #1

    Asus bios update


    I am trying to update the BIOS on my ASUS M5A78L-M USB3 Motherboard.

    I downloaded the latest updater program from the ASUS website for my motherboard.

    When I run the updater, I have to choose an OS. I choose Win8 64bit.

    A pop-up informs me that the program will not run on my system & to contact the OS manufacturer!!

    How & where do I contact Microsoft about this?

    I have tried everything but the onboard BIOS updater will not recognize a USB port with new BIOS as instructed.

    It will not recognize the CD/DVD drive either. It recognizes other drives but cannot use there drives for updating the BIOS!

    That Old Guy,
    TULLY

      My System SpecsSystem Spec

  2. #2


    Posts : 2,627
    win8.1.1 enterprise


    hi, 2 things ,to be 100% sure on that you have win8 64 bit installed on the computer and you download win8 64bit update program and bios update from asus . to me it seems the issue would be with Asus ,if there program doesn't see you usb od dvd drives
    ASUS - Motherboards- ASUS M5A78L-M/USB3

    Microsoft Support

    i just noticed you no in the usa ,so this site might not be what you need ,so google microsoft tech support
      My System SpecsSystem Spec

  3. #3


    Yes, I have win8 64 bit loaded (Beta Tester).

    As I said I have the latest BIOS downloaded & on a Thumb Drive.

    When I run the updater it gives the error as mentioned

    I have updated hundreds of BIOS files in my 83 years & never had problems.

    THAX anyway

    Tully
      My System SpecsSystem Spec

  4. #4


    Posts : 2,627
    win8.1.1 enterprise


    first time for everything i guess,wish i could help more ,you'll have to give microsoft a call i suppose
      My System SpecsSystem Spec

  5. #5


    USA
    Posts : 20
    Windows 8 64 Bit


    Quote Originally Posted by Tully View Post
    Yes, I have win8 64 bit loaded (Beta Tester).

    As I said I have the latest BIOS downloaded & on a Thumb Drive.

    When I run the updater it gives the error as mentioned

    I have updated hundreds of BIOS files in my 83 years & never had problems.

    THAX anyway

    Tully
    Is it the fully updated version of RTM?
      My System SpecsSystem Spec

  6. #6


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Try putting the BIOS Flash file in the root directory of your hard drive C:/ and then see if the BIOS update utility can find it.
      My System SpecsSystem Spec

  7. #7


    I have not had any problems with the motherboard!

    So I will not attempt updating the BIOS until I have problems.

    The BIOS that I am running is Ver 0603. The latest one is 1400 something so you can see I should update.

    The backup for the present BIOS was put on "C" drive. Not to good if it crashes.

    When I put a USB stick in with the new BIOS, the update program will not start.

    I have updated many BIOSs in the past with NO fancy programs & it worked!

    TULLy
      My System SpecsSystem Spec

  8. #8


    Posts : 153
    Win8.1 64 bits Ent- Pro


    Dude, triple check all when flashing Bios. It can result in a brick.
    I would upgrade to win 8 RTM first, no way around that, forget BETA dude
    Then verify Asus site for your bIOS
    If all checks out, then DO NOT UPDATE from within windows, always outside, it is safer

    peace out dawg, but please RTM
      My System SpecsSystem Spec

  9. #9


    Posts : 2,627
    win8.1.1 enterprise


    i think its likely you problems are cause by the version of windows [beta tester ]you are using and until that changes ,its a not a gonna work .
    below info is from Asus site in the link i posted above ,and its a simple process ,until you get to the error .i would contact Asus not microsoft




    EZ-Flash 2


    Simply update BIOS from a USB flash disk before entering the OS
    EZ Flash 2 is a user-friendly BIOS update utility. Simply launch this tool and update BIOS from a USB flash disk before entering the OS. You can update your BIOS only in a few clicks without preparing an additional floppy diskette or using an OS-based flash utility.

    CrashFree BIOS 3

    Simply restore corrupted BIOS data from USB flash disk
    The ASUS CrashFree BIOS 3 allows users to restore corrupted BIOS data from a USB flash disk containing the BIOS file. This utility saves users the cost and hassle of buying a replacement BIOS chip.
      My System SpecsSystem Spec

  10. #10


    The download is a ZIP archive. The only thing in it is the bare BIOS (.rom) file. At the risk of giving insult, have you extracted it? Asus' EZ Flash won't do anything with the .zip file.

    The other things I can think of:

    EZ Flash requires that the USB flash drive be FAT32 or FAT16, with a single partition. Not NTFS.

    Use one of the USB2 ports. A USB3 port might work without any additional drivers, but I wouldn't count on it.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Asus bios update
Related Threads
Hello, I just bought a neat little rig, an Asus VIVOPC-VM40B-02. It's a nice little desktop computer. Although quiet, it is not silent. The nominal fan speed is ~2000 RPM and can be heard in the quiet early mornings. I have another computer that I have successfully implemented SpeedFan on. ...
Update Bios in Drivers & Hardware
I am trying to update the bios on ASUS M5A78L-M Motherboard. Apparently the EZ Flash program will not run under Win8.1 64bit! It is asking me to boot in to FreeDos. It is supposed to be on the support disc, it isn't. Any help? I would appreciate it. Tully
Cannot enter BIOS Asus PC in Drivers & Hardware
Hi I have a CM6730 Asus PC with a P8H61-M PRO/CM6630 motherboard. I was having problems getting good Graphics performance and the topic of Integrated vs discrete GPU came up, the options in the BIOS were set to use iGPU, since then I do not get the option on boot to enter the BIOS. I...
Solved BIOS Update in Drivers & Hardware
This issue has been an ongoing one about close to a year after i purchased my PC. It is an ASUS PC when i go to the support site for updates in the past and now for my model i see BIOS updates. Lately they have been all CAP Bios's,any time i try to use these type of BIOS's it is not recognized...
Alright guys, here is the scoop. I just got a refurbished ASUS K75DE laptop, and it came with Win8 on it. I am wanting to run a dual boot with Win7, so I disabled fast-boot just fine, and went into the UEFI BIOS and disabled the secure boot. While I was there, I did like I have always done and...
Hello, I recently purchased an Asus X501A laptop. It's an i3 2330M with 4GB of RAM, 320GB HDD. I used it for a few days before deciding to upgrade the storage and RAM (even though it states on the Asus website this laptop supports only 4GB, Crucial said it supported 8GB). So I upgraded the...
I have three P8Z77-V Deluxe mobos. I went to check the software and firmware and found a NEW dropdown for Win8 64 bit today. There was also a new UEFI BIOS out at the same time with no description of what changed. Check to see if your mobo manufacturer is putting out new stuff...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook