Windows 8 and 8.1 Forums


Urgent help with Printer Issue

  1. #1


    Posts : 2
    Windows 8

    Urgent help with Printer Issue


    I have a desktop application software that I print off address labels. When I click "print", it used to print all labels straightaway but now it's taking me to "Save Print Output As" and I have to save it and this doesn't allow me to print.

    How can I disable this and get it printed straight away?

    I'm using Epsom Styplus All in one printer SX215. Printing is extremely slow. Text comes out in red. Toubleshoot doesn't find any issue with it. And it doesn't appear that I can check "Ink Level"?

    Please help!

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8


    I actually decided to buy a new printer today after spending the whole day as it couldn't be sorted even with Mircrosoft and Epson's Live Chat. The new HP laser printer seems to work fine but I still cannot get this desktop application software to print the labels. It's supposed to print straightaway but somehow it's taking me to "Save Print Output As" instead.

    Anyone any idea please?
      My System SpecsSystem Spec

  3. #3


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    Does the application use the right printer? Look into the configuration of that label software and make sure that HP printer is the default one.
      My System SpecsSystem Spec

Urgent help with Printer Issue
Related Threads
network printer issue error code in Network & Sharing
I"m trying to access the printer which is on a network on a windows 7 computer but when i click on my network and click the computer's name on my windows 8 64 bit laptop I get error code 0x80070035 I have check my kaspersky firewall I also allowed all epson software through. I have disabled the...
Hello, I have an Epson color 580 printer from like 15 years ago. Worked great with XP. When I tried to print with W8.1, it directed me to save the file as an .xps or something. I couldn't get the .xps to print. I did some reasearch and people said to disable the windows .xps viewer or...
Solved shared printer won't print issue in Network & Sharing
My desktop PC has Windows 7 64 bit and my laptop has Windows 8.1 64 bit. I have two printers connected to my desktop. I am setup for a home network and my modem and router are connected to my desktop. I have my desk top set up to share file and my printers are set up to share. Everything was...
English is not my native tongue, I apologize for any misspells or similar in advance. Iím connected to a Konica Minolta C224 network multifunction printer. I have never had any similar issues with any other of my printers. Let me also say I work in traditional Desktop view. I have no...
network printer issue in Network & Sharing
I am trying to use the network printer that is on my mom's windows 7 computer which is connected to but the network keeps giving me this error code 0x80070035 The network path was not found. The network is also Wireless so I can use it one my laptop which i'm on windows 8 the error shows up when...
Solved issue about sharp AR M-236 in Windows 8. I've been trying to connect to a shared printer on an OS running on Windows XP. No drivers were given for Winows 8. The first thing to do is disabling driver signature in Windows 8 that is given as default: Disable Driver Signature Verification ...
Hello all! I just installed the RP and loving it. The only issue I have is that I cannot set my default printer! The option isnt even available when you right click the printer. I know from experience, if you are logged in as a temp profile, you cannot perform any actions such as this. I think I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook