Windows 8 and 8.1 Forums


Device Connect sounds randomly

  1. #1

    Device Connect sounds randomly


    This one is driving me nuts . The "Device Connect" sound randomly sounds off. I have unplugged all the USB devices and it still randomly chimes. I even disconnected my Cable Modem and still get the random Device Connect sounds. There doesn't appear to be any event logs that would explain this. Watching Task Manager, the only thing I see using the CPU at the time I hear the sound is "svchost.exe". Anyone else ever run into this problem?

    Walt

      My System SpecsSystem Spec

  2. #2


    Well it's been about 10 hours now and I haven't heard the random "Device Connect" sound. I guess I fixed it. If anyone is having the same problem, here is how I fixed it on my computer.

    I went to my Motherboard website, downloaded and installed all the drivers for my Intel chip set, Realtek audio drivers, and Realtek network adapter drivers. After installing all the new drivers and rebooting my computer, I haven't heard the random "Device Connect" sound.
      My System SpecsSystem Spec

Device Connect sounds randomly
Related Threads
If you have ever wanted to change that boring "HID-compliant Mouse" title to something more descriptive, this tutorial is for you. The name of any device can be modified with this method and can help you organize your devices better in Device Manager. First, open Device Manager by opening a run...
Hi, The initial pairing work they both identify each other and simultaneously send a confirmation passkey (6 digits) and I just press the OK button on both devices , mobile and PC (is it supposed to be that way ?). After that the connection is initiated for a few seconds and then it's lost and...
Just set up my new Dell 660 desktop and noticed that with Windows Default sounds that the "navigation compete" sound effect and some others don't seem to be working. That one sound I mention is the familiar sound you get when using IE and clicking the mouse to navigate around the web pages but...
Hello; This has been happening for the better part of 10 months now. Its happened on both Windows 7 and Windows 8 (8.1 to be specific). I cold boot the PC and sometimes the network connection will not connect. There are two ways to solve this: 1) Reboot works everytime I believe 2) Or just...
I been having issues with my Ativ Tab 3 so I shipped it back to Samsung to fix it. Before I shipped it, It always played the sound that indicated that a bluetooth device was connected. After receiving it, I noticed it had fresh copy of Windows 8 pro on it with drivers, etc. So I updated it to 8.1...
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
Hey guys, I'm having problems with the Synpatics Touchpad driver. When I install it, it works great (except for the left-edge-swipe but that's a known problem) but after some time using it, I will eventually get this error. Every single time I installed this driver, I get the error a few days...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook