Windows 8 and 8.1 Forums

Acer Aspire V5-171 USB3 problems

  1. #1

    Acer Aspire V5-171 USB3 problems

    Hi all,

    Since upgrading to Win8 my USB3 ceases to act as a USB3 port. I can charge things from it but that's about all. The Acer website shows no new driver....Anyone here managed to solve this one. It is frustrating the hell out of me.



      My System SpecsSystem Spec

  2. #2

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    Not sure what the problem is --I have the identical laptop - although the rare small screen 11 in version with the i3 rather than I5 processor - probably not on sale any more as it was "Too cheap and too good Value" with that size screen but it's beautifully compact - most convienient portable laptop I've ever owned !! and my USB3 works perfectly -- I didn't install any drivers --just a CLEAN install W8 Enterprise x-64 from TechNet. No trouble whatsoever - and in spite of the I3 processor it's powerful enough for my portable needs and the battery life is great. - Fitted it with an SSD and 8 GB RAM.

    (It can drive a large external monitor at full HDMI HD TV @ 1080P out (and higher) and even the native 768 X 1366 isn't too horrible on an 11 in screen anyway).

    I'm seeing 50 - 80 Mb/s on external USB 3 drives which is about within the expected range -- slightly slower on the small "Self powered" one's.

    I sometimes use a powered USB3 Hub since I only have 1 USB 3 port on the machine -- this doesn't seem to slow the USB3 disks down either even when copying data from ome ext USB3 disk to anopther one.

    Windows 8 provides all the drivers necessary for USB3 on this laptop.

    Maybe a wipe and a complete clean re-install is your best bet. - Try the FREE evaluation of W8 Enterprise from Ms --just to see if a CLEAN non pre-installed version of W8 works on your machine correctly. -- Back up any important data first before re-installing your OS though.

      My System SpecsSystem Spec

Acer Aspire V5-171 USB3 problems
Related Threads
Acer Aspire Switch 11 in Drivers & Hardware
I might be buying(in the future) the Acer Aspire Switch 11(with I5 Core) to replace my Windows 8 tablet Acer Iconia W700(I5 Core) because it is lighter, thinner, and has a keyboad dock(with trackpad) and it has a extra/built in battery inside the keyboard dock as well. :) So When is Acer...
Acer aspire v5 low fps when unplugged in Performance & Maintenance
hi i have an acer aspire v5-473pg with windows 8 installe i5 and with nvidia geforce 740m my problem is as up some updates ( i really dont know if windows update or nvidia) changed my laptop performance. my laptop can play dota 2 around 50-60 fps plugged or unplugged. Its like saving power when...
Attempting to install windows 7 64-pro but came upon a massive snag I found out I had to flash to an older bios but I have no CD to burn so im on my moms old computer the problem is I have wiped the original hard drive of the computer before knowing about having to do the bios flash so nope...
acer aspire one D270 in Drivers & Hardware
my acer aspire one D270 has some driver does not work after l instal eight os .:)
Hello, I have a New Windows 8 Acer Aspire V5-571P Touch Machine, Everytime I go to facebook homepage or a site that has a like button extention the whole system will freeze Things I have tried. Clean Boot ReInstalled Chrome Removed All Extentions From Chrome (it worked for a few days then...
So many problems with this comuter it is even difficult to write this post. Anyone having problems with this laptop? Win8 works much better on my Samsung Ativ.
acer aspire resolution in Graphic Cards
here's a reg tweak to get resolution needed for win 8 on acer aspire. I do not know anymore than what is in the article. Windows 8 on Acer Aspire One Netbook - Screen Resolution etc... - Http Client Protocol Issues - Site Home - MSDN Blogs
Eight Forums Android App Eight Forums IOS App Follow us on Facebook