Windows 8 and 8.1 Forums


USB 3.0 dont work anymore...

  1. #1


    Posts : 1
    win 8

    USB 3.0 dont work anymore...


    Hello all, i have a problem with my usb root hub after i installed Win 8 from Win7. Only my USB 3.0 dont work anymore... I installed new driver, it detect my WD passport then 2 sec after, nothing anymore and error 19, uninstall then reinstall nothing happen.

    Tx for help me, i used my usb 2.0, all work great!


    P.S. sorry for my bad English, i speak french... MOBO info : Asus P8Z68 deluxe!
    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    Look at this thread:
    USB3 - still missing a new Intel USB3 driver

    In #10 is a solution. It worked for me
      My System SpecsSystem Spec

  3. #3


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Google what type of Renesas USB 3.0 chip is used on your MB. Then
    1. update the firmware from this French site. They have the latest firmware.
      Station-Drivers - Renesas/Nec
    2. Win+X -> Program and Features and uninstall the USB 3.0 Renesas driver
    3. Reboot the PC


    Hope this helps.
      My System SpecsSystem Spec

USB 3.0 dont work anymore...
Related Threads
Hello, today i ran into strange problem, my PC keyboard started behaving strange so i said lets restart it and when i restarted it and got into my login page and tried to type my password instead of '1' for exaple i get '!', instead of '2' i get '@'. It is like there is auto-shift. I turned on...
Hi all For the past month i have been getting disconnected from my favourite game guild wars 2, after researching the error code it has been linked back to the DNS error. i have restarted, factory reset the router, restarted windows, formatted windows, disabled and re-enabled the Ethernet Port on...
Hello, I recently got a new computer with Windows 8. I upgraded to Windows 8.1 and it was causing me more problems than before, so finally I wiped everything off my computer and went back to Windows 8. Now all of a sudden, it seems like everything that I have, I have to keep signing into it...
Hi there I've been using BBC Iplayer, Sky GO and other TV / Radio live streaming apps -- they usually give you an option as well as Full screen mode (works fine) to play in a re-sizable popout window --quite useful especially if you can move it to a second screen. Doesn't work in W8 with IE10. ...
metro apps dont work in Software and Apps
hello i had upgraded from win 7 ultimate to win 8 pro.but the 2 metro apps(camera & video) dont work.it will open for a few seconds and turn me on start screen,in ''classic'' desktop windows screen i have no any problem.all my metro apps is updated.i have ...
Hi there W7 added loads of extra language packs such as Welsh, Basque, Icelandic, Gaelic etc etc. None of these are available for W8 -- even XP (Pro edition) had a load of these available. We don't all use English / German / French / Spanish etc as our main language - especially non...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook