Windows 8 and 8.1 Forums

Disabled FN Keys?

  1. #1

    Posts : 2
    Windows 8

    Disabled FN Keys?

    After having my Asus K53E from Windows 7 to Windows 8, my FN Keys are suddenly not working, except for FN+F1~F2! (Sleep and internet respectively).

    I was wondering if someone can guide me how to fix this problem. I am using a mouse, and with my wrist resting on the bottom center of the laptop, I find it annoying that I accidentally presses the touchpad while I type. I hope i can disable it again. And also for the volume, I mainly use FN keys to adjust it without having the trouble to open the volume control.


      My System SpecsSystem Spec

  2. #2

    Posts : 2,159
    Windows 10 Pro 64-bit

    A bit odd to me. My ASUS K43F was able to have all Fn keys work even before the driver is installed.

    Did you install already ATK driver?
      My System SpecsSystem Spec

  3. #3

    You will need to install the ATK driver off the Asus website. For your touch pad, if you have the driver installed. Go into control panel and search for mouse and pointer settings. On the last tab of this window is a tick box to disable touch pad as soon as a mouse is plugged in.

    Sorry for brief reply I'm on my mobile. Any more questions just ask.


    I'm adding a picture to show how to change the mouse settings. this will only work one the driver is installed.
    i will also add the link to show you where to get the drivers, for you hot keys you will need the ATK driver, and for your touch panel the Elan touch panel driver. you can download both from this site (
    HTML Code:
    ) once you have installed and done a reboot follow the picture to change the settings to suit your needs.
    Click image for larger version
    Last edited by Lucas89; 26 Oct 2012 at 05:24.
      My System SpecsSystem Spec

  4. #4

    Posts : 2
    Windows 8

    Thank you so much, Lucas89.
    You helped me fix the FN keys but also added an extra bonus with the ELAN.

    Thank you!


    Was having trouble but I figured out that I installed the earlier and not the latest Driver.
    FN Keys are working again~ Thanks!
    Last edited by zyrwolf; 26 Oct 2012 at 08:15.
      My System SpecsSystem Spec

  5. #5

    Posts : 2,159
    Windows 10 Pro 64-bit

    Good help Lucas.
      My System SpecsSystem Spec

  6. #6

    Thanks mate.
      My System SpecsSystem Spec

  7. #7

    Posts : 55
    Windows 8.1 Pro Media Center X 64

    Yes on my Asus K55A laptop, which I did a clean install to Windows 8 Pro....after installing the latest ATK hotkey driver from ASUS support site, and the Elan Touchpad driver (got from a German site)....still running it through all the parameters....testing...but seems ok thus far...
    Still quite new to ASUS laptops....are their any favourite sites...forums that you'll go I want to follow very closely the ASUS driver support for Windows 8 Pro...

    btw....I tried a couple from the ASUS support site....both specific and generic...and the one shows most of the options within Mouse properties...where as the ASUS Elan Touchpad drivers...(on the Support site did not..)
      My System SpecsSystem Spec

  8. #8

    Posts : 2
    Windows 8

    Wondering if I can get some help with this.
    I installed Win 8 on my wife's laptop (Asus K53E). It was an upgrade from Win 7, not a clean install (first time in 20 years I haven't done a clean install but I'm busy..). In any case, it seemed to go without a hitch. I didn't see any mention of any driver issues before the upgrade in the Upgrade advisor. So now the Fn/9 key doesn't work and I don't have an Elan tab in my mouse settings, so obviously the correct driver is not installed.
    I looked on the Asus website and saw two drivers available. But then looking in the device manager I can't even see a trackpad listed. But it's working, so it must be there somewhere.
    Could someone tell me which is the correct driver, where to get it, and more importantly how to install it.
    Thanks so much.
      My System SpecsSystem Spec

Disabled FN Keys?
Related Threads
Disabled DELETE key in win 8.1 in General Support
Hi, I am using Lenovo Z400 previously pre installed win Win8. In an unknown reason the mouse clicks (left/right) suddenly began to start deleting whatever you point and click. Believing it was a virus, I fresh installed a Win 8.1. However, the mouse click errors still there. It still deletes...
Bluetooth Disabled in Drivers & Hardware
Had some issues with my HP Pavilion G6-2301AX. And i have original Windows 8 recovery CD i bought from HP. So I did the system recovery and after that my bluetooth is always disabled as shown in the attachment. With HP support assistant, I even updated the driver but its still the same. It works...
Hello, I am used to using the hjkl keys as arrow keys on my home computer by using xmodmap to avoid moving from the home row. Is there any way on 'microsoft windows 8' to configure the hjkl keys to be used as arrow keys while a modifier key such as 'ctrl', 'alt' or 'meta' is held down? The hjkl...
Solved Your account has been disabled in User Accounts and Family Safety
I tried to remove the "other user" screen, but while trying to do that I lost my admin credintals, so I tried to fix it by going on safe mode then I assigned a password to the administrator account... And now when I try to login it says "Your account has been disabled" Please help Please guide me fix it.thanks
hello I use two main and important add-ons : lastpass and FDM (free download manager). I like to use windows 8 new interface (Metro) to surf the net with add-on & toolbar features.:geek: I am not much familiar with this new interface. The another problem with this new interface is that I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook