Windows 8 and 8.1 Forums

usb on w8

  1. #1

    usb on w8


    On my multyboot PC (xp, w7, w8) the W8 the w8 stopped recognizing the usb ports, and Icant even insall-rstore the system- it sopps with 0x00000225 error (i/o)
    The other OS work OK
    Can some body help pls?

      My System SpecsSystem Spec

  2. #2


    Try the second option in this tutorial:SFC /SCANNOW Command - Run in Windows 8
      My System SpecsSystem Spec

  3. #3


    thnx, but sfc didnt find any errors
    Any other sugestion? anybody?
      My System SpecsSystem Spec

  4. #4


    Ohio
    Posts : 473
    Windows 8 Pro


    The fact that your Windows 8 is running on a multi boot system could be the reason you are having the problem. When/if you have Windows 8 installed as a stand-alone the problem may disappear. I know that there are some issues if Win 8 is installed on a virtual machine but I'm not certain on a multi boot system. But there could be.
      My System SpecsSystem Spec

  5. #5


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Disconnect and reconnect e.g. a USB stick. It may need the interrupt to recognize the port. Could very well be that one of your other systems still holds the handles on the ports.
      My System SpecsSystem Spec

  6. #6

    no usb on w8


    Quote Originally Posted by Frank1 View Post
    The fact that your Windows 8 is running on a multi boot system could be the reason you are having the problem. When/if you have Windows 8 installed as a stand-alone the problem may disappear. I know that there are some issues if Win 8 is installed on a virtual machine but I'm not certain on a multi boot system. But there could be.
    the system was running fine till one day it stopped recognizing the usb ports
      My System SpecsSystem Spec

  7. #7


    Posts : 5
    Windows 7 Ultimate 32 bit


    Hi Zikmoshe,

    You can try the following:

    1) Try and re-install the chipset drivers.

    2) Try and do system restore from safemode with command prompt

    Also post the system specs and also the manufacturer.
      My System SpecsSystem Spec

  8. #8

    usb on w8


    deleted drivers,didnt help
    cant do sys restore-I have xp on the pc
    the mobo is:Gigabyte ga-p67a-d3-b3
    Thnx
      My System SpecsSystem Spec

usb on w8
Eight Forums Android App Eight Forums IOS App Follow us on Facebook