Windows 8 and 8.1 Forums


My Personalzation do load but doesn't stop

  1. #1

    My Personalzation do load but doesn't stop


    It was a month ago when I download some 3rd Party Themes I tried installing it but failed so I deleted it. However now my Personalization doesn't respond when I opened it, I can't change my themes even though I Refresh my Windows it is still loading. Please Help!!!

      My System SpecsSystem Spec

  2. #2


    Georgia
    Posts : 110
    Windows 7 Home Premium x64 / Windows 8.1 Pro x64 Dual Boot


    Where did you get the third party themes from? I have never heard of an instance of this happening with third party themes unless you got it from a shady site.

    Sorry to tell you that if your personalization page is not responding and a refresh did not work,a pc reset or clean install may be your only option.
      My System SpecsSystem Spec

My Personalzation do load but doesn't stop
Related Threads
Windows 8.1 Pro x64. A day or do ago my ancient Brother MFC-7420 printer disappeared from Device Manager. It still appears in the list of printers to which to print in an application but printing to it produces nothing. When I open Devices and Printers, the green bar takes a long time and stops...
It's not working. I typed it in several different ways and nothing. Are there any spaces skipped? Are the : at the start and the " to be used? How can I get this to work? I got one error - The filename, directory name or volume label syntax is incorrect. Where do I go from here?
ok, here's what i've done. installed & set up 8.1 on a new HDD shut down, reconnected my old HDD with win7 installed rebooted and win 7 loaded without any option on what to boot from i copied most of my data files from the win 7 HDD to the 8.1 HDD
Weird issue, I've tried to research it and found nothing so here goes. The internet is fine I play games on it and everything, but I cannot load web pages correctly. *windows 8 btw* A youtube video will open up then play for about 5 seconds then stop completely. Some pages get SSL errors, then when...
Hello, I updated my PC to 8.1 pro only because I been reading they wont be offering assistance to 8 users and free upgrades soon so I took the leap. Now my PC runs fine on 8.1 except it does something to Chrome. Ever since I updated my Chrome takes forever to load a tab OR if I open a website I...
I have a 2 month old Dell Inspiron 660 running Windows 8.1.that came with windows 8 installed but I upgraded to 8.1 off the internet. Everything worked okay until I did a scan and cleaning with ccleaner. Pretty soon startup was very slow going from the Dell screen to the lock screen to the...
just bought windows 8 two days ago. so far I love it. couple hiccups: 1. passwords don't stay despite hitting 'remember password' or 'keep me logged in' 2. on search function some lovely aps there but they don't load. 3. I had hoped windows 8 would solve my video interruptus problem,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook