Windows 8 and 8.1 Forums

Uxtheme.dll etc. Windows 8.1

  1. #1

    Posts : 1
    Windows 8.1

    Uxtheme.dll etc. Windows 8.1

    Hey there

    Sadly I had bad luck with UltraUXThemePatcher, which left me with non-functioning uxtheme-files, and my PC boots into a black screen.

    Where can I get the untouched files for Windows 8.1? Themeui.dll, uxinit.dll, and uxtheme.dll. When I run sfc /scannow, I'm getting the black screen upon reboot, and I always need to restore the point I created before uninstalling the UXThemePatcher.


      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1 Pro

    I have the same issue but I luckily had a Windows 8 Install USB so I just extracted these DLL's from the install.wim.

    edit: I'm using these files in my Win8.1 OS, and it loads up to desktop fine. Keep getting explorer.exe - System Warning Unknown Hard Error. I just did Ctrl+Shift+Esc to launch task manager and ran a command prompt with sfc /scannow. That should fix your issues.
      My System SpecsSystem Spec

Uxtheme.dll etc. Windows 8.1
Related Threads
Here are just the original and unpatched DLL's extracted from the Windows 8 install.wim. Enjoy :)!QVYgFK5L!ABFUMCAwvN8HHkQHvyErb-6H86YRVuSndg_uZI2B_Fk
Today I found a working custom theme patch for Windows 8 RTM. Download Ultra UXTheme Patcher.While installing the application it will patch the 3 dlls requried for the custom themes for works. UltraUXThemePatcher 2.0 (158836 bytes) MD5 checksum: 3156c1dfc05cb509aad5cc94a77511ee SHA512...
Hello everybody, I just re-installed windows 8 on my laptop, and when I tried to patch the uxtheme files in order to use 3rd party themes, but I can't get files to get patched!! I am using ultra uxtheme patcher by the way, and I'm still stuck with the lame windows default theme, I had read that...
Missing uxtheme.dll file in BSOD Crashes and Debugging
I am missing uxtheme.dll so windows 8 goes into a black screen. From cmd is their a way to fix this without a windows disk? Originally today out of no where, my computer failed to start and gave me a ntfs file system error. I tried to restore but it stated there werent any restore points. I did a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook