Windows 8 and 8.1 Forums

Cant install uxstyle

  1. #1

    Posts : 2
    Windows 8.1

    Cant install uxstyle

    I have a windows 8.1 tablet (x86) and cant install uxstyle on it. I've tried to disable UAC, run with administrator rights as well running it from the hidden administrator account. It's just says "uh oh, something went wrong". I also tried to install windows 10 version, but got the same result.
    There is a log file:

    1. [0578:057C][2014-10-06T10:29:47]i001: Burn v3.8.826.0, Windows v6.2 (Build 9200: Service Pack 0), path: C:\Users\Tricobalt\AppData\Local\Temp\\UxStyle_sep23_ x86_x64.exe, cmdline: ''

      [0578:057C][2014-10-06T10:29:47]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\TRICOB~1\AppData\Local\Temp\UxStyle_20141006102947.log'
      [0578:057C][2014-10-06T10:29:47]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Tricobalt\AppData\Local\Temp\\UxStyle_sep23 _x86_x64.exe'
      [0578:057C][2014-10-06T10:29:47]i000: Setting string variable 'WixBundleName' to value 'UxStyle'

      [0578:057C][2014-10-06T10:29:47]i100: Detect begin, 2 packages
      [0578:057C][2014-10-06T10:29:47]i101: Detected package: Installer32, state: Absent, cached: None
      [0578:057C][2014-10-06T10:29:47]i101: Detected package: Installer64, state: Absent, cached: None
      [0578:057C][2014-10-06T10:29:47]i199: Detect complete, result: 0x0
      [0578:0E50][2014-10-06T10:29:48]i000: Setting numeric variable 'EulaAcceptCheckbox' to value 1
      [0578:057C][2014-10-06T10:29:48]i200: Plan begin, 2 packages, action: Install
      [0578:057C][2014-10-06T10:29:48]i052: Condition 'NOT VersionNT64 ' evaluates to true.
      [0578:057C][2014-10-06T10:29:48]i000: Setting string variable 'WixBundleRollbackLog_Installer32' to value 'C:\Users\TRICOB~1\AppData\Local\Temp\UxStyle_20141006102947_0_Installer32_rollback.log'
      [0578:057C][2014-10-06T10:29:48]i000: Setting string variable 'WixBundleLog_Installer32' to value 'C:\Users\TRICOB~1\AppData\Local\Temp\UxStyle_20141006102947_0_Installer32.log'
      [0578:057C][2014-10-06T10:29:48]i052: Condition 'VersionNT64' evaluates to false.
      [0578:057C][2014-10-06T10:29:48]i201: Planned package: Installer32, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
      [0578:057C][2014-10-06T10:29:48]i201: Planned package: Installer64, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
      [0578:057C][2014-10-06T10:29:48]i299: Plan complete, result: 0x0
      [0578:057C][2014-10-06T10:29:48]i300: Apply begin
      [0F9C:0CE0][2014-10-06T10:29:50]i360: Creating a system restore point.
      [0F9C:0CE0][2014-10-06T10:29:51]i361: Created a system restore point.
      [0F9C:0CE0][2014-10-06T10:29:51]i000: Caching bundle from: 'C:\Users\TRICOB~1\AppData\Local\Temp\{05560347-3a9b-4644-a8ed-8b64cc947189}\.be\UxStyle_Bundle.exe' to: 'C:\ProgramData\Package Cache\{05560347-3a9b-4644-a8ed-8b64cc947189}\UxStyle_Bundle.exe'
      [0F9C:0CE0][2014-10-06T10:29:51]i320: Registering bundle dependency provider: {05560347-3a9b-4644-a8ed-8b64cc947189}, version:
      [0F9C:081C][2014-10-06T10:29:51]i305: Verified acquired payload: Installer32 at path: C:\ProgramData\Package Cache\.unverified\Installer32, moving to: C:\ProgramData\Package Cache\{CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}v0.2.3.0\Installer.msi.
      [0F9C:081C][2014-10-06T10:29:51]i305: Verified acquired payload: cab16463FEBD51C0856A3364212BA40C0C2 at path: C:\ProgramData\Package Cache\.unverified\cab16463FEBD51C0856A3364212BA40C0C2, moving to: C:\ProgramData\Package Cache\{CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}v0.2.3.0\
      [0F9C:0CE0][2014-10-06T10:29:51]i323: Registering package dependency provider: {CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}, version:, package: Installer32
      [0F9C:0CE0][2014-10-06T10:29:51]i301: Applying execute package: Installer32, action: Install, path: C:\ProgramData\Package Cache\{CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}v0.2.3.0\Installer.msi, arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7"'
      [0F9C:0CE0][2014-10-06T10:29:52]e000: Error 0x80070643: Failed to install MSI package.
      [0F9C:0CE0][2014-10-06T10:29:52]e000: Error 0x80070643: Failed to execute MSI package.
      [0578:057C][2014-10-06T10:29:52]e000: Error 0x80070643: Failed to configure per-machine MSI package.
      [0578:057C][2014-10-06T10:29:52]i319: Applied execute package: Installer32, result: 0x80070643, restart: None
      [0578:057C][2014-10-06T10:29:52]e000: Error 0x80070643: Failed to execute MSI package.
      [0F9C:0CE0][2014-10-06T10:29:52]i318: Skipped rollback of package: Installer32, action: Uninstall, already: Absent
      [0578:057C][2014-10-06T10:29:52]i319: Applied rollback package: Installer32, result: 0x0, restart: None
      [0F9C:0CE0][2014-10-06T10:29:52]i329: Removed package dependency provider: {CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}, package: Installer32
      [0F9C:0CE0][2014-10-06T10:29:52]i351: Removing cached package: Installer32, from path: C:\ProgramData\Package Cache\{CE8F83AD-3EC7-4DA1-A929-268F1DAC507B}v0.2.3.0\
      [0F9C:0CE0][2014-10-06T10:29:52]i330: Removed bundle dependency provider: {05560347-3a9b-4644-a8ed-8b64cc947189}
      [0F9C:0CE0][2014-10-06T10:29:52]i352: Removing cached bundle: {05560347-3a9b-4644-a8ed-8b64cc947189}, from path: C:\ProgramData\Package Cache\{05560347-3a9b-4644-a8ed-8b64cc947189}\
      [0578:057C][2014-10-06T10:29:52]i399: Apply complete, result: 0x80070643, restart: None, ba requested restart: No

    I would use ultra ux theme patcher instead (which is work pretty well), but recent windows updates seems to conflict with it causing black flashing screen after boot.
    Ux style (both windows 8.1 and windows 10 versions) is installing on my desktop PC (with windows 8.1 x64) without any problems.

      My System SpecsSystem Spec

  2. #2

    Posts : 2

    Pretty sure I know what the issue is, but you can email me (
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    Quote Originally Posted by WithinRafael View Post
    Pretty sure I know what the issue is, but you can email me (
    Well, I already sent that 2 days ago.
      My System SpecsSystem Spec

  4. #4

    Instead of emailing, can we all know what the issue is?
      My System SpecsSystem Spec

  5. #5

    Posts : 2

    Quote Originally Posted by Jody Thornton View Post
    Instead of emailing, can we all know what the issue is?
    As soon as I nail it down, sure!

    Heads up: There's at least one user with a working box Numix Theme For Windows 10 Technical Preview | Cleodesktop - Mod Desktop
      My System SpecsSystem Spec

Cant install uxstyle
Related Threads
Hi guys, Recently I have re-installed my windows.So then I also installed UxStyle with all my Windows files in original format. No patching has been done yet. After I installed UxStyle, I rebooted and then applied theme it worked very well no problem at all. But the next time I turned on my...
I've recently played around with a lot of the awesome themes over at DeviantArt (currently I have Valley by link6155 on DeviantArt installed), but I was interested in potentially making my own themepack and how to go about making a themepack which can be used with UxStyle which changes things like...
When I try to install UxStyle on my HP Stream 7 tablet, I get the error: "Uh oh, something went wrong." Is there really no other way in the universe to enable custom themes? The debug log says the following: i001: Burn v3.8.826.0, Windows v6.2 (Build 9200: Service Pack 0), path:...
DRIVER_PAGE_FAULT uxstyle.sys in BSOD Crashes and Debugging
Hey EightForums! I recently restarted my computer after changing my computer name and uninstalling programs, etc. I was and am always afraid of restarting it because Samsungs pre-installed software, SW Update, tells me to update my BIOS. I already tried it twice, and sent it in twice. Now I have...
Hello, So on my computer, something strange happens when I uninstall UxStyle. It has broken my Windows install once and it has done it again. The first time, I kept on doing system restores to see what was the problem that made that black screen. After trial and error, I narrowed it down to...
Hello, So I installed the Windows 8.1 update today and installed the latest version of UxStyle. It seemed to work, but after a restart, I logged in and the UI was gone! I can still open the Task Manager and open programs though. What can I do to fix this? Please respond quickly :D Regards,...
Hi, I am trying to install the W8 CP using the tutorial provided on W7F. Instead of the install.wim file, install.esd is present. I attempted to use imagex on that file, but it did not work. Is there another way to install it fast?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook