Windows 8 and 8.1 Forums

Can't save a edited imageres.dll with many programs

  1. #1

    Can't save a edited imageres.dll with many programs

    I can't modify imageres.dll file (../windows/system32/)
    -copied and pasted to my desktop
    -full permissions
    -start programs as an administrator (I tried using Axialis IconWorkshop and with Microangelo)
    -I edit something (I don't want to add icons, modifying those existing already)
    -error, cannot save

    tried with that imageres.dll of:
    windows 8 (4.36 7/26/2012 ~ 65 MB)
    windows 8.1 (13.44 8/22/2013 ~ 47 MB)
    (this property are of files from windows ITALIAN)

    running software on windows 8 and windows 8.1 (x64)

    I don't understand where there can be the problem

    Thanks in advance auto

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    Microangelo allows editing of .dll files:

    Home of Microangelo: The Grand Daddy of Icon Software
      My System SpecsSystem Spec

  3. #3

    I saw that I save the file only if I select the "basic mode",
    no problem, I just want to change the default icons,
    but I have another problem now,
    when I save the file, it loads with maximum resolution of 64x64 icons only (no 128 or 256x256)

      My System SpecsSystem Spec

Can't save a edited imageres.dll with many programs
Related Threads
Hello, i changed the windows 8 icons but i did not backed up the file. I have windows 8.1 x64. If someone could upload an original dll somewhere, it would be great. Thanks!
So my problem is that I wanna replace my modified imageres.dll files back to normal ones witch I have safe but it won't let me replace them, saying i dont have permission to do that, obviously because they are running with some program. When i installed this Mac OS theme and replaced original...
Solved Save affinity for programs in Performance & Maintenance
Hi. Now every time launching an old program (i.e. The Simpsons Hit & Run) it loads veeeery slow and I have to always manually set the affinity to two CPU's instead of four and then program runs faster, especially the load time, it loads waaay quicker. So how do I set the affinity and it always...
Hello, I am hoping some of you bright minds will help me figure out a problem I am trying to solve. I am trying to manually edit my folder icons since iconpackager has failed to do so. I have edited the imageres.dll file using reshacker and have replaced the imageres.dlls in both the system32...
imageres.dll problem in General Support
Hello everyone..can somebody help me with my problem?? I was trying to modify the system file "imageres.dll"..The thing is, i want to replace it with a modified "imageres.dll" from desktop to its place but it was always saying that it can't be replaced because its open..So, wath i think would work...
Hi everyone. This is my first post here, so please forgive me if it's in the wrong place. I wasn't sure where else it fits. Here's my issue, I've been having some major trouble with all of my programs. At first I thought it was just with my Adobe Creative suite, but then I noticed it was...
Edited: Erratic pointer in General Support
intermittent problem pointer jumps to the task bar. Sometimes is waits a few seconds before it jumps to the task bar....just long enough to lure me into thinking its done. Then it resumes. Its not trying to point me to anything in particular. When I just sit back and watch it, the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook