Windows 8 and 8.1 Forums


Oblytile Problem Booting Roms

  1. #1


    Posts : 3
    win 8.1

    Oblytile Problem Booting Roms


    I have created shortcuts to launch favorite games with different emulators. I do this by clicking on the emulator.exe icon and "create shortcut".

    Once the shortcut is created i change the "target" so that the rom boots immediately by double clicking the icon. (ex. E:\SNES\snes9x.exe "E:\SNES\Roms\Contra III - The Alien Wars (U) [!].zip" -fullscreen).

    This works great, but when i try to create an awesome Oblytile for my shortcut it only opens the emulator and not the rom. Oblytile doesnt seem to recognize that there is a 2nd portion to the command. It only sees the "
    E:\SNES\snes9x.exe". I've tried adding the second part manually but nothing helps.

    I'm not very good with command lines so i dont really know all the workarounds.

    Can someone please tell me what im doing wrong. It would be so amazing if i could create a cool Oblytile to load my favorite roms.

    -Currently i'm using Win 8.1.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    win 8.1


    I figured it out. this worked for me

    CD\
    e:
    cd\snes
    e:\snes\snes9x.exe "contra 3.smc" -fullscreen
      My System SpecsSystem Spec

Oblytile Problem Booting Roms
Related Threads
Hello guys, First of all my english can be sux,Sorry for that i hope i can tell my problem properly. Last days, I installed Hackintosh to my pc, and i did some efi changes for Hackintosh. After i bored and deleted hackintosh part. Than now i cant start my computer with uefi.When i open ''Enable...
Hey all!! Can u solve my problem when i start my computer it show me a message.. File:/Boot/BCD Error code:0xc0000098 all its happen and then i plugged my windows 8 driver 1st time it run but not shown any driver in the partition..and now i plugged my driver 2nd times its shown same msg Error...
Hi guys, I'm having a really annoying problem here. A few days ago I updated my motherboard firmware. This all went smoothly but it reset all my bios settings, so I had to redo my overclocking. Now a few days later I am experiencing weird hickups and I then noticed it also reset other settings...
I previously had a windows 7 / 8.1 dual boot system but I was running out of room on my hard drive so I deleted the windows 7 partition and expanded the windows 8.1 partition using gparted. I then rebuilt the BCD from cmd using a recovery drive and was able to boot into windows. The problem is that...
Solved Windows 8 - booting problem in General Support
I recently upgraded to windows 8 with no issue. The problem now is every time i boot up my dell laptop i have to wait until i hear the windows music then i need to hibernate my laptop then turn it on again before the log in screen appears... If i do not hibernate i just stare at a blank black...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
OblyTile Problem in Customization
I've been using OblyTile since it came out to customize my tiles and its been working great but today every tile that have made with OblyTile comes up with a dos screen before it launches the program. Anyon know why? 14976
Eight Forums Android App Eight Forums IOS App Follow us on Facebook