Windows 8 and 8.1 Forums

Win 8.1 fails to initialize UI after UxStyle install

  1. #1

    Posts : 32
    Win 8.1 Pro 64-bit

    Win 8.1 fails to initialize UI after UxStyle install


    So I installed the Windows 8.1 update today and installed the latest version of UxStyle. It seemed to work, but after a restart, I logged in and the UI was gone! I can still open the Task Manager and open programs though. What can I do to fix this? Please respond quickly


    Edit: Never mind, I managed to do a system restore.

    Edit 2: Actually, it wasn't UxStyle that caused the problem, it was RibbonDisabler. Don't use it on Win 8.1!
    Last edited by RandomUsername; 19 Oct 2013 at 07:30.

      My System SpecsSystem Spec

Win 8.1 fails to initialize UI after UxStyle install
Related Threads
When I try to install UxStyle on my HP Stream 7 tablet, I get the error: "Uh oh, something went wrong." Is there really no other way in the universe to enable custom themes? The debug log says the following: i001: Burn v3.8.826.0, Windows v6.2 (Build 9200: Service Pack 0), path:...
Cant install uxstyle in Customization
I have a windows 8.1 tablet (x86) and cant install uxstyle on it. I've tried to disable UAC, run with administrator rights as well running it from the hidden administrator account. It's just says "uh oh, something went wrong". I also tried to install windows 10 version, but got the same result....
KB2955164 - fails to install in Installation & Setup
Downloaded via MS Update fine, it went through the installation process and then requested a Restart, clicked the button and it went into restart mode. Got to about 90% and then said it would not finish the installation and was going to undo the update. Does the undo and system works ok. MS say it...
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
Windows 8.1 Fails Install in Installation & Setup
So, I downloaded and tried to install the 8.1 pro windows update from the store. It gave me a failure message, something 190012 The essential reason it failed though is that I have an SSD drive for my boot C disk and I used the tutorial steps here (long ago now) to redirect/move my user's...
Solved Windows Fails to install Updates in Windows Updates & Activation
Hi, Windows 8 will not install updates it says Windows Failed to install updates, Reverting Changes. I have had so many problems with Windows 8, i might go back to Windows 7.
Solved Windows 8 Repair Install Fails in General Support
I installed Windows 8 Consumer Preview on a small partition on my hard drive. However, I later realized that I would need more space to move some files I needed onto it. I shrunk my Windows 7 partition and used GParted Live to expand my Windows 8 Partition, as the built in windows partition manager...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook