Windows 8 and 8.1 Forums


Unable to disable a service (greyed out)

  1. #1

    Unable to disable a service (greyed out)


    A service which is safe to disable (information found on a website)
    is actually greyed out

    In the properties of "software protection" in the services console,
    startup type is "greyed out".

    is there another way to disable it ?

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello delicate,

    What service is this for?

    In the mean time, you might see if you are able to use one of the other options to stop the service to then disable it.

    Services - Start, Stop, and Disable in Windows 8
      My System SpecsSystem Spec

  3. #3


    I runned cmd with admins rights:
    sc config "sppsvc" start=disabled

    & got:

    [SC] Open Service FAILED 5:

    Access is Denied.

      My System SpecsSystem Spec

  4. #4

    [Resolved]


    I found the solution to disable protected services outside the service console brink,
    maybe you should add it as a 4th option
    for protected services:

    Open regedit,
    go to HKLM\SYSTEM\CurrentControlSet\Services\
    find your service name (folder)
    Open it & modify
    Start from "anything" to 4
    to disable the service .. .
      My System SpecsSystem Spec

  5. #5


    Posts : 22,582
    64-bit Windows 10


    Nice find Delicate. I added it as OPTION FOUR.


    Services - Start, Stop, and Disable in Windows 8


    Here's more info I found on this.

    CurrentControlSet\Services Subkey Entries

    Start REG_DWORD Start constant
    Specifies the starting values for the service as follows:

    START TYPE LOADER MEANING

    0 Kernel Represents a part of the
    (Boot) driver stack for the boot
    (startup) volume and must
    therefore be loaded by the
    Boot Loader.

    1 I/O Represents a driver to be loaded
    (System) subsystem at Kernel initialization.

    2 Service To be loaded or started
    (Auto load) Control automatically for all startups,
    Manager regardless of service type.

    3 Service Available, regardless of type,
    (Load on Control but will not be started until
    demand) Manager the user starts it (for example,
    by using the Devices icon in
    Control Panel).

    4 Service NOT TO BE STARTED UNDER ANY
    (disabled) Control CONDITIONS.
    Manager

    The Start value is ignored for adapters. If Type is a Win32 Service value
    (as described below), the Start value must specify an Auto, Demand, or
    Disabled value.
    Last edited by Brink; 17 Jul 2013 at 09:56.
      My System SpecsSystem Spec

Unable to disable a service (greyed out)
Related Threads
Hi I'm having issues enabling the Windows Defender service in Windows 8.1 64-bit after I uninstalled Avast Free Antivirus. I have also used a tool on their website to perform a "complete" cleanup of their software without success. If I run services.msc all the options are greyed out...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
48543 Does anyone knows how to solved this? I couldn't even change any of this settings here in this tab. Please Help
Hey guys, so like many others I am having problems with Windows 8's adaptive brightness feature. It's really starting to bug me, so I've tried to disable it. I don't have the Disable Adaptive Brightness menu as described in this fix, so I followed these instructions. After disabling and turning...
Hi, I have a Gateway NV52L15 notebook and I am having problems with my WiFi access. I have Windows 8. My wireless networks are not showing up. When I troubleshoot the network adapter, I get a messAge that reads that my wireless capability is turned off. When I go to the Gateway Device fast lane, my...
I am unable to disable the touchpad on my Asus Q200e using the fn/F9 key. Device Manager shows only HD-comliant muse and Microsoft PS/2 Mouse under Mice and other pointing devices. I feel it should show something about an ATKACPI device or something like that. Will someone please help me...
Hi, I have win8 Enterprise. when i connection to internet two service with names service host: Network service and service host: local system download automatically, i thought that it relate to windows update but automatic update is off and my windows is up to date. what is the problem? what can i...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook