Windows 8 and 8.1 Forums


Changed the default image editor; Access denied :(

  1. #1


    Posts : 32
    Win 8.1 Pro 64-bit

    Changed the default image editor; Access denied :(


    Hello,

    So I wanted to change the program that opens if I use the "Edit" context menu option on images. I didn't find a guide for Win 8 so I thought it would be pretty much the same like in Win 7. I followed this one:
    Change your default image editing software - Windows 7 Forums
    My problem is, when I click "Edit", this error message appeared: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."
    Well, I can edit images normally, but I want to use two different programs for "Open" and "Edit".
    Please help

    RandomUsername

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Did you put " around the %1 as shown: "%1"
    if you don't and if your image filename has spaces, it would cause problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 32
    Win 8.1 Pro 64-bit


    Sure...

    I found out that I used the wrong kind of quotation marks, because I just copied it from the thread.
      My System SpecsSystem Spec

Changed the default image editor; Access denied :(
Related Threads
Solved Access denied in General Support
HELLO FRIENDS, I just installed win 8. I have two partitions for my hard drive, C and D, of which I can't access to D Drive. It shows " access denied". When I go to the disk management D Drive shows healthy. I've put a screen shot for reference. Please help. ...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Access Denied in General Support
Hi everyone! Before I begin, let me state that I did do a search but nothing returned (possibly because my internet is rubbish, lol). I'm having a problem with my Windows 8 installation; I have a file called "saves.txt" located on my C (so C:\saves.txt). I have been editing this file all...
Access Denied in Installation & Setup
Hello I am trying to upgrade from Windows 7 Pro to Windows 8. I have bought the program and I am using the Windows 8 Upgrade Assistant to load the program. However, once it downloads and get to 100% all I get is Access Denied and then download fail. I have looked on the net for an...
Solved Access Denied in General Support
I am getting access denied when attempting to get into a folder. Just recently installed Windows8. I had the same issue with win7, but I managed to resolve it. What do I need to do to get around this? I don't remember ever having had a problem with simply getting into one of my own folders.
Solved Access denied in General Support
heres an odd one, i have an external with music and movies on it, from the library i can access the music folder and play any file i want and in the movies folder i am denied access ,i have to take ownership apparently but im not sure about that as i didnt for the music folder 1921
Eight Forums Android App Eight Forums IOS App Follow us on Facebook