Windows 8 and 8.1 Forums

Today [2]

  1. #171


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    I've been busy: List of free Windows Store Apps recommended by our users

    Please help to get the list more extensive, share your free favourite Windows Apps.

      My System SpecsSystem Spec

  2. #172


    Arkansas
    Posts : 412
    Windows 8 - 64 bit

    Today


    I haven't seen a TODAY thread, I really enjoy that on our W7F, in case I've missed one, feel free to delete this thread
      My System SpecsSystem Spec

  3. #173


    Arkansas
    Posts : 412
    Windows 8 - 64 bit


    Click image for larger version
      My System SpecsSystem Spec

  4. #174


    Quote Originally Posted by LADYPINKtomato1 View Post
    I haven't seen a TODAY thread, I really enjoy that on our W7F, in case I've missed one, feel free to delete this thread
    Today...I merged the Today threads
      My System SpecsSystem Spec

  5. #175


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by z3r010 View Post
    Quote Originally Posted by LADYPINKtomato1 View Post
    I haven't seen a TODAY thread, I really enjoy that on our W7F, in case I've missed one, feel free to delete this thread
    Today...I merged the Today threads
    Today I noticed John had merged two Today threads today.
      My System SpecsSystem Spec

  6. #176


    Bay Area
    Posts : 21,621
    Windows 7 Home Premium x64


    Today I saw 2 today threads had become Today (2) too A Guy
      My System SpecsSystem Spec

  7. #177


    Pembrokeshire, South Wales, UK
    Posts : 652
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit


      My System SpecsSystem Spec

  8. #178


    Arkansas
    Posts : 412
    Windows 8 - 64 bit


    Quote Originally Posted by z3r010 View Post
    Quote Originally Posted by LADYPINKtomato1 View Post
    I haven't seen a TODAY thread, I really enjoy that on our W7F, in case I've missed one, feel free to delete this thread
    Today...I merged the Today threads

    Thank you very much, I called myself trying to make sure none existed, my error.
      My System SpecsSystem Spec

  9. #179


    Arkansas
    Posts : 412
    Windows 8 - 64 bit


    Quote Originally Posted by A Guy View Post
    Today I saw 2 today threads had become Today (2) too A Guy
    Smart cookie you are....all wide eyed, never missing anything.....lol......made me laugh.
      My System SpecsSystem Spec

  10. #180


    Posts : 5,707
    Windows 8.1 Pro


    Well, I guess this was two todays ago, but nonetheless!

    My new screen for my Nokia Lumia 900 came in! I haven't had that one working for several months now and finally got it replaced, and then manually installed the Windows Phone 7.8 update onto it after resetting it so I can do a clean fresh slate with my new Outlook domain. I have to say, for an update that was announced in June of 2012 to make up for the NT kernel requirements of Windows Phone 8, it's OK. I'm not totally impressed, but it's still cool either way. What I don't like is how literally there is no feature set at all with the update other than cosmetic changes here and there along with the Start Screen tiles. After using a Windows Phone 8 for so long, I'm spoiled. But honestly, I thought the difference from 7 to 8 would be like if I were to go from my 1990 Mazda 626 to a 2001 BMW 525i. Not really actually, there are just some minor details you will end up noticing that aren't too huge, but they're there. Those minor UI details I really wished were in 7.8 as I'm going to be using the 900 until that Nokia EOS Lumia Windows Phone is released. Thankfully Nokia is still providing great support for Windows Phone 7, so I'm not totally upset at all.

    So I'm now carrying at least two Windows Phones on my person at all times until I have to ship the 8 back. Getting reused to the 900 is interesting, it's those minor details that make a difference.

    But right now, I'm experiencing a glitch with 7.8 where the battery drains unusually quick and isn't showing as such. I will go for about seven hours and it will be just dead. I don't know if it's pooping the bed or if the battery is genuinely dead, but I have to repop the thing open, take the battery off and put it back in to get it started up. It's odd.

    I have the Start Screen on the 900 set up like my 920, so it's almost literally identical except for a few apps. It's pretty cool!
      My System SpecsSystem Spec

Page 18 of 39 FirstFirst ... 8161718192028 ... LastLast
Related Threads
two bsod today in BSOD Crashes and Debugging
normally I only get bsod when I have fast boot enabled. I have it disabled. but today I had two bsod that where around 5 hours apart. I was using chrome beta version to browse neowin site and playing a video through media player classic when the system kinda stopped. the video froze with...
What's on your menu today ? in Chillout Room
One more "What ... today?" thread ! Corn Mash Carioca Beans Rice Yellow Carrot Chicken with Okra 24336
Today is the day. in Chillout Room
Today is the day where someone will leak the hashes and build numbers of the TechNet RTM builds of Windows 8. So hopefully we'll see if the leaked RTM builds are the real McCoy or the whore's lipstick. Part of me hopes it's the latter....
Today in Chillout Room
I thought this forum needed a little bit of a pick me up thread which would give everybody the ability to post, comment etc. This thread is just like the one on Seven Forums except we have to strive to make it even more interesting than that one. Also I didn't want John's precious bandwidth...
Solved USA Today app problem in General Support
I have installed the free USA Today app on the Metro interface and have used it without problems. Today I clicked on a story but now can't get out of it. I can return to Metro with no problem, but when I return to USA Today, the same story is there and I can't go to anything else. Anyone know how...
USB failed today in Drivers & Hardware
idk wat happened but last night everything was fine and this morning i turn on my comp and my mouse and keyboard dont work for some reason so i restarted and same thing tried unplugging and plugging back in and didnt help so i got a differant keyboard and tryed pluggin in the front of the case and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook