Windows 8 and 8.1 Forums


Very disappointed...

  1. #41


    Yes, very weird. I never changed the temp trip in BIOS. It was set according to Acer specs. It has also been set to let the OS control power options.

    The nearest thinking on this is that 7 & 8 reads the BIOS temp wrong and changes it's mind to run the fan at specs? I'm just not that savvy to know how it all works.

    I've looked into updating the BIOS when I upgraded to 7 when it started happening and thought I might have to with 8, but I figured it works, so why fix it? I'm frugal with my money also. Why shell it out?!!

      My System SpecsSystem Spec

  2. #42


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by HippsieGypsie View Post
    Yes, very weird. I never changed the temp trip in BIOS. It was set according to Acer specs. It has also been set to let the OS control power options.

    The nearest thinking on this is that 7 & 8 reads the BIOS temp wrong and changes it's mind to run the fan at specs? I'm just not that savvy to know how it all works.

    I've looked into updating the BIOS when I upgraded to 7 when it started happening and thought I might have to with 8, but I figured it works, so why fix it? I'm frugal with my money also. Why shell it out?!!
    Good tip about the money.

    That is an Aspire T690 you got there: came pre-installed with XP or Vista.
    Official Page (US) here:
    Acer | Download

    See Desktop, Workstation -> Aspire ->T690
    Click image for larger version
    Too bad they don't include any changelog... even checked the files.

    Click image for larger version

    I don't think you would have much use of those since you've already updated as much as possible.
    Get the latest chipset drivers from Intel and the graphics from either Intel (seems you got this), Nvidia or AMD (ATI).
    https://downloadcenter.intel.com/default.aspx

    Since the fan does a few extra spins, we can regard this as an advantage: better cooling.
    It might even have been an update from either BIOS (but they don't provide changelog) or it might be the OS that regulates power settings (as you well said) that's just some possibilities.


    Give it a try with the Vista x64 drivers and BIOS, ONLY if you still need something to update, otherwise all is good there.
    I see the RAM is already maxed-up.

    They also provide something called Acer ePerformance:
    Click image for larger version
    Useful for acer pc's, pretty basic in use, the memory settings seem to be interesting.

    Click image for larger version

    I know I had this too back in Vista on my Acer laptop as well, I just didn't used it much.
    Last edited by Hopachi; 15 Apr 2013 at 14:07. Reason: layout
      My System SpecsSystem Spec

  3. #43


    It came with Vista. Probably should have bought a more powerful machine. I was very busy work wise at the time, didn't do a whole lot of research, and living up in Mercer, WI, which is what I call 35 miles from somewhere! The only big place offered there to buy was Walmart 35 miles north or south. Best Buy and the like are 60 miles away.

    Anywho, I bought it. Lol! It was far better than the old Gateway 2000 with 98SE on it. Hindsight was fixing Vista due to lack of RAM. I was ignorant to that then. Upgraded to 7 first thing and all was well. I finally maxed the RAM during 7. Now 8 works even better. It's been a good machine to me. Never had any hardware problems. All in all I just got plain lucky!

    I'm retiring soon. I'll be building a new tower and a custom Harley in a years time to finish out my years. Lol! I'll be reverting back to teenagehood!

    And for my super bonus in life, I just met a woman 18 years my younger! We seemed to click and get along great. We'll see how long it lasts. I'm really hoping it does. But the tower and Harley will be a definite!

    Sorry if that was long winded. As you may have seen, I love to write!
      My System SpecsSystem Spec

  4. #44


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Thanks! I found someone selling the same board on eBay that won't POST for $3. It has the fan, so I may buy the dead board to get the fan and whatever else I can use from it. I'm scrounging for a 775 socket heatsink/fan and some more DDR2 RAM. This may be a good way to build a PC for our son's friend and he'll learn quite a bit during the process.
    Looking at the picture, I think you have an EVGA 780i SLI. Am I correct ? I built a couple of those in the past so I know You could use any small fan with the tight wrap to attach it, it'll work better than the stock one and with a Q6600, a little tweak with CPU & RAM voltages, you can easily OC it to 3.2 GHZ. FF code is in fact indicated all is well. It's an old board but it is a very good one. If you look at my specs, I am still using a 790SLI PWM Digital, still running flawlessly @4.3 GHZ so I see no reason to upgrade it.
    Last edited by topgundcp; 15 Apr 2013 at 20:40.
      My System SpecsSystem Spec

  5. #45


    That does look like my 780i SLI that I still run with my Q9650 @ 4.05Ghz DDR2 1200Mhz, and my old GTX480 still owning Crysis 3 at high settings, these boards just keep on going and you are correct topgundcp, no reason to replace it unless we go 8 core and GTX680.

    It's no wonder PC sales died, these new GPU's can run well enough with any old dual or quad core.

    I have an extra one of those little fans laying around, although with good case flow you probably don't need it unless you are overclocking.
      My System SpecsSystem Spec

  6. #46


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    The Fan is for the SPP (North Bridge) and is the controller for the Memory and the PCI Express's and can be quite hot in the summer so it is better to have a good fan for it whether you OC or not.
      My System SpecsSystem Spec

  7. #47


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by HippsieGypsie View Post
    It came with Vista. Probably should have bought a more powerful machine. I was very busy work wise at the time, didn't do a whole lot of research, and living up in Mercer, WI, which is what I call 35 miles from somewhere! The only big place offered there to buy was Walmart 35 miles north or south. Best Buy and the like are 60 miles away.

    Anywho, I bought it. Lol! It was far better than the old Gateway 2000 with 98SE on it. Hindsight was fixing Vista due to lack of RAM. I was ignorant to that then. Upgraded to 7 first thing and all was well. I finally maxed the RAM during 7. Now 8 works even better. It's been a good machine to me. Never had any hardware problems. All in all I just got plain lucky!

    I'm retiring soon. I'll be building a new tower and a custom Harley in a years time to finish out my years. Lol! I'll be reverting back to teenagehood!

    And for my super bonus in life, I just met a woman 18 years my younger! We seemed to click and get along great. We'll see how long it lasts. I'm really hoping it does. But the tower and Harley will be a definite!

    Sorry if that was long winded. As you may have seen, I love to write!
    Alright.
    Good luck with all your interesting plans and projects there.
      My System SpecsSystem Spec

  8. #48


    Posts : 1,339
    Windows 8.1 Pro x64 bit


    Quote Originally Posted by A Guy View Post
    Did you ever try booting into safe mode 1st after having it unplugged? See if it would work normally, then boot back into windows after. Just a thought. A Guy
    Thanks for your reply Bill. No, I never tried booting into safe mode afterward, so I don't know if it would work.


    You could send the board to me and I could try to fix it. No charge, just pay shipping...
    Thanks for the offer Art, but I have replaced it with an Asus board. However, if you could find a use for it, I could ship it to you and you could have it. It is an Intel D975XBX2 model and I had a Q6700 cpu and DDR2 memory @800Mhz installed on it.
      My System SpecsSystem Spec

Page 5 of 5 FirstFirst ... 345
Related Threads
Just had to have a whinge..... I am sure that there are many satisfied users of Windows 8...I and the overwhelming majority of people I know are of a similar view to my own. I am approaching 70 years... and I'll bet that many of the younger generation are thinking that an old fart like me should...
I really now the basics from font rendering (subpixel rendering, hinting....) so it's not a wrong setting or something. Windows have only simple grayscale antialiasing for the modern UI fonts and even some elements on the desktop (the bold office fonts "HOME" "INSERT" .... for example...
Really disappointed. in General Support
I use Windows Media Centre on a 50 inch plasma in my living room. Win7 isn't geared up for it as there's no GUI for viewing from a distance. I set my text size to 200% and that just about does it. Anyway, after installing Win8, I was pretty pissed off to find Metro was small, with small text...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook