Windows 8 and 8.1 Forums


Very disappointed...

  1. #21


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Looks like the motherboard heatsink is missing a fan. I hope I can find one that fits!
    EVGA has a reputation of good customer service, just call them and they'll send you one.

      My System SpecsSystem Spec

  2. #22


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64


    Interesting change of events

    A Guy
      My System SpecsSystem Spec

  3. #23


    Yes, it is. I just hope the guy is OK. He hasn't posted here since early January when he requested the board...
      My System SpecsSystem Spec

  4. #24


    Posts : 1,339
    Windows 8.1 Pro x64 bit


    Glad to hear that you got the board back Art, although you are still out the shipping charges.
      My System SpecsSystem Spec

  5. #25


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Good it turned out pretty well after all Art.
    I'm sorry for the wasted shipment though (other user might have used it well).

    Careful who you pick next time.
      My System SpecsSystem Spec

  6. #26


    Thanks, guys! I may use this board to build the PC for our friend's son. He's a gamer and does video work, so I'm hoping to get a good deal on used video cards and other parts so this can be his 1st "home-built" PC. We'll see how it goes...
      My System SpecsSystem Spec

  7. #27


    Quick response from EVGA...
    Dear Customer,

    Thank you for contacting the EVGA Customer Service Team.
    My name is Chris Duong and I will be answering your question today.

    Answer:

    Hello Art, Unfortunately, we do not have the chipset heatsink fan for that motherboard for sale. You may be able to measure the fan, and pick up an aftermarket replacement fan. If you have any questions or concerns, please contact us via email or by telephone. Best Regards,
      My System SpecsSystem Spec

  8. #28


    Posts : 1,339
    Windows 8.1 Pro x64 bit


    I have an older Intel board sitting around that I would like to use, but the reason I replaced it was it had a bug that I never could figure out. Every time I would unplug the computer to either work on it, or clean it out, the CPU fan would run at 100% speed and I had to unplug the computer a number of times to get it back to normal.
      My System SpecsSystem Spec

  9. #29


    That would be BIOS controlled or a setting? Yes? Did you update the BIOS?
      My System SpecsSystem Spec

  10. #30


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by azasadny View Post
    Quick response from EVGA...
    Quote Originally Posted by azasadny View Post
    Dear Customer,

    Thank you for contacting the EVGA Customer Service Team.
    My name is Chris Duong and I will be answering your question today.

    Answer:

    Hello Art, Unfortunately, we do not have the chipset heatsink fan for that motherboard for sale. You may be able to measure the fan, and pick up an aftermarket replacement fan. If you have any questions or concerns, please contact us via email or by telephone. Best Regards,


    What an answer!

    Those guys just waste time...

    Well... the first thing I'd do too: replace the missing part with the first good heatsink I find (some positive thinking: you might even replace the original with a better one).

    Between us, I replaced some heatsinks for north bridge chips a few times, no perfect matches, I needed to replicate/replace the older binding mechanism with some copper wire I found in house. (see here under an example at left: the thin metal binder that holds the heatsink into place was missing) In the end all was tight and well made.
    The copper replacement was better than expected and even outlasted other factory components.
    Click image for larger version
    I was in a hurry then, so I don't know anybody else that went that low to fix some heatsink problem.

    Art, I believe someone with your expertise in the matter has some spare parts around or can get a good replacement. I'm confident this will work out pretty well.
      My System SpecsSystem Spec

Page 3 of 5 FirstFirst 12345 LastLast
Related Threads
Just had to have a whinge..... I am sure that there are many satisfied users of Windows 8...I and the overwhelming majority of people I know are of a similar view to my own. I am approaching 70 years... and I'll bet that many of the younger generation are thinking that an old fart like me should...
I really now the basics from font rendering (subpixel rendering, hinting....) so it's not a wrong setting or something. Windows have only simple grayscale antialiasing for the modern UI fonts and even some elements on the desktop (the bold office fonts "HOME" "INSERT" .... for example...
Really disappointed. in General Support
I use Windows Media Centre on a 50 inch plasma in my living room. Win7 isn't geared up for it as there's no GUI for viewing from a distance. I set my text size to 200% and that just about does it. Anyway, after installing Win8, I was pretty pissed off to find Metro was small, with small text...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook