Windows 8 and 8.1 Forums

Extreme Postage

  1. #11


    Quote Originally Posted by Dave76 View Post
    Don't know.

    The post button wouldn't work. PM'ed a Mod and got it working, then stopped again.
    Asked to fixed again.

    Now is OK
    Great

    ZeshanA

      My System SpecsSystem Spec

  2. #12


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    I'm up to .40 and climbing
    Last edited by Dave76; 15 Dec 2009 at 05:17.
      My System SpecsSystem Spec

  3. #13


    South Coast NSW
    Posts : 34
    W7 Ultimate RTM x64


    I made the account long ago, my ppd, wont be high till i get my hands on the first few Beta's :P
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Related Threads
I have had 60-90 fps on high settings with this game. No idea what I did, but now with the SAME settings ingame and drivers, I get up to 15 fps. I did check for later drivers and checked for background services. I scanned for viruses and yet haven't found an answer. Temperatures are around 30-40...
It ain't cheap.... SanDisk unveils 512GB Extreme Pro card: Digital Photography Review
Hi there, ever since last night any game I try to open, whether it be an online one on steam or battlenet or an offline one experiences major lag during menu, loading and in game if im lucky to enter. Diablo III took 6 tries before i managed to enter the game where the lagging persisted. Rust and...
Solved Windows 8.1 Extreme Nonstop Lag in Performance & Maintenance
(Solved) So lately ( AKA 3 months), I've been having some problems with my Windows 8.1 PC, w/ AMD FX-1400 Quad-Core Processor, 8.00 GB of RAM, and a 64 bit OS. I've had it for about 10 months now, and it worked fine up until back a few months ago. Basically, I boot the PC up, and everything is...
Recently a friend asked me to fix his computer. It was freezing and sometimes showing a BSOD (irql_not_less_or_equal). At the end of the day I confirmed that the problem was with one of the two memory sticks, in his case 2x2GB of Kingston DDR2 HyperX 900MHz CL5 1.9v. I only had one 2GB Markvision...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook