Windows 8 and 8.1 Forums


Crashes sometime during a hibernate

  1. #1


    Posts : 29
    Windows 8 Enterprise

    Crashes sometime during a hibernate


    I have an Asus B121 slate and it crashes sometime during a hibernate I think. Its set to go to sleep after 10min and wakeup from that seems fine from what I can tell. After 180 minutes it is set to hibernate and every once in a while when it comes up I get the "Send details" " Don't send" (your computer has recovered from an error message or something like that), I don't actually see a blue screen. I don't think it happens everytime. I am attaching the zip file and hope someone can take a look and maybe point me on the right direction. I should also note that we have 2 of these B121's with the same image and they both have the problem.

    Thanks,
    Scott

      My System SpecsSystem Spec

  2. #2


    Posts : 197
    Win 8 Enterprise RTM


    vmnetadapter seems to be the culprit

    Are you running vmware? Is it up to date? Is it win8 compatible?
      My System SpecsSystem Spec

  3. #3


    Posts : 29
    Windows 8 Enterprise


    I am and it is not up to date, I don't think That makes perfect sense. Thanks do much!!!
      My System SpecsSystem Spec

  4. #4


    I encountered this for the first time last night. Windows 8 Premium, freshly installed only a few days ago. Goes to sleep after 30 min. Came on this morning and saw the same message (send details). Had to do with a THREAD_EXCEPTION_NOT_HANDLED (not exact words). Windows 8 is the only OS on my system, and recently enabled Hyper-V role.
      My System SpecsSystem Spec

  5. #5


    Posts : 197
    Win 8 Enterprise RTM


    Roenik : Please start a new thread with documentation (files)
      My System SpecsSystem Spec

  6. #6


    jmv: If it happens again I'll gather all the info and post it.
      My System SpecsSystem Spec

  7. #7


    Posts : 29
    Windows 8 Enterprise


    Just to update, I uninstalled VMware and have not had the problem since. By the way I was running version 8 and it has been a few days since I uninstalled it and working fine ��. I will look into a newer version or a different virtual machine program.

    Thanks for the fast help....its appreciated!!!

    Scott
      My System SpecsSystem Spec

Crashes sometime during a hibernate
Related Threads
Won't Hibernate in Performance & Maintenance
Hello guys, when I try and Hibernate my PC it goes off then 5 seconds later it comes back on. I have done the 'Power Options' to customize it so nothing would wake the PC, any tips?
Hello, my Windows 8.1 PC (see specs below) has recently started to have problem when, while in sleep mode, transitioning automatically to hibernation mode (the mode were your work is saved to disk and power completely shut off) according to the pre-set timer in Power Options. The issue is that it...
Hibernate 8 in Performance & Maintenance
Does Windows 8 have a hibernate file? Is it the same as sleep? Do you have to clean-up the sleep file eventually?:think: HP pavilion g6-2225nr Win 8 X64 V6.2.9 IE 10:)
Every morning since I installed Win8, my PC has crashed during the night. The first two nights I put it into sleep mode, the third into hibernate. Everything works fine during the day... I ran a crash analyzer (see attachment) and it is pinpointing the problem to ntoskrnl.exe (nt+0x7B040) and...
hibernate problem in General Support
I recently found out that hibernate is not working. I do not remember when did it start. here is the situation. I don't remember how many days it has been. at first, it was caused by activation reminder screen. I wanted to keep programs stay on screen and resume the next day. when I come back...
Hibernate issue? in Performance & Maintenance
Loaded up W8CP on my old laptop to see if I would like it. I think its growing on me but I've encountered something I didn't expect. If I hibernate, it takes around 2 minutes to start up from the time I push the power button. If I actually shut down, the start up is probably less than 30...
No Hibernate in General Support
It would appear that I have broken my WDP, I use a SSD so I turned off Hibernate using the command powercfg -h off this worked and I no longer have the option to hibernate, apart from that WDP works fine. I then recently read about WDP using Hibernate to speed up the boot time, so of course I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook