Windows 8 and 8.1 Forums

System locks up, hard reboot required after 30-40 sec from startup

  1. #1

    System locks up, hard reboot required after 30-40 sec from startup


    I upgraded my system to Windows 8 32bit from Windows 7. Prior to the upgrade my computer had issues where it would occasionally lock up completely (not responding to any keys even Ctrl-Alt-Del and unable to move the mouse) and a hard Shut Down (i.e. holding the Power Button down for a few seconds) was required in order to bring it back to life.

    It wasn't a huge problem before as it only happened once a week or so, but for some reason it now locks up within 30-40 seconds of booting every time I power up the laptop following a Proper Shut Down procedure ever since upgrading to Win8. The odd thing is that it's okay following the power off hard shutdown but does it again after another proper shut down (either by closing the lid or clicking on Settings/Power/Shut Down)

    Any help would be greatly appreciated.

    System specs:
    OS Name Microsoft Windows 8 Pro
    Version 6.2.9200 Build 9200
    System Manufacturer Acer
    System Model Extensa 4420
    System Type X86-based PC
    System SKU
    Processor AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57, 1900 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Phoenix Technologies LTD V1.17, 3/25/2008
    SMBIOS Version 2.4
    Embedded Controller Version 255.255
    BIOS Mode Legacy
    BaseBoard Manufacturer Acer
    Platform Role Mobile
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "6.2.9200.16384"
    Installed Physical Memory (RAM) 2.00 GB
    Total Physical Memory 1.75 GB
    Available Physical Memory 709 MB
    Total Virtual Memory 3.50 GB
    Available Virtual Memory 2.10 GB
    Page File Space 1.75 GB
    Page File C:\pagefile.sys
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions No
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes

    I've attached the BSOD utility files for your review.

    If I've missed something, please let me know! Thanks.

    Ken Bell

      My System SpecsSystem Spec

  2. #2

    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64

    Welcome to Eight Forums kbell01.

    There are no BSoD dump file in your zip folder, can you check your settings?
    Dump Files - Configure Windows to Create on BSOD

    After checking all the settings, upload any new crash dump files along with the complete SF_Diagnostic_Tool files.

    From you information it is probably a hardware issue.

    D/L and run the HGST Drive Fitness Test

    Test the RAM with memtest86+, leave all RAM cards installed, run for a full 7 passes - best to run overnight.
    If you get any errors your can stop the test.
    RAM - Test with Memtest86+
      My System SpecsSystem Spec

  3. #3

    Posts : 15
    Windows 8.1 PRO 64 bit
      My System SpecsSystem Spec

  4. #4

    Hi Dave76

    Thanks so much for your help. I did what you suggested but still have the problem. After I turned on Mini Dump I followed the same sequence as before (twice) to get additional SF Tool dumps. I've attached the sequence I followed to duplicate the problem (with the time I performed the action) and the two subsequent dumps.

    I ran the HGST Drive Fitness test 3 times (advanced) and had no errors. The only strange thing was that I had to reboot between each test to get the test to tun again.

    I ran Memtest86+ overnight as you suggested also with no errors. It completed 13 passes.

    Thanks again for your help.

      My System SpecsSystem Spec

  5. #5

    Hi Kekin,

    Thanks for your suggestion. I followed the workaround but it didn't help. I'll leave it in for a while just to make sure. I've attached the results of the DOS command

    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.


    Windows Boot Manager
    identifier {bootmgr}
    device partition=C:
    description Windows Boot Manager
    locale en-US
    inherit {globalsettings}
    integrityservices Enable
    default {current}
    resumeobject {3634893a-1185-11e0-849c-f0717e9d5a68}
    displayorder {current}
    toolsdisplayorder {memdiag}
    timeout 0

    Windows Boot Loader
    identifier {current}
    device partition=C:
    path \WINDOWS\system32\winload.exe
    description Windows 8
    locale en-US
    inherit {bootloadersettings}
    recoverysequence {3634893c-1185-11e0-849c-f0717e9d5a68}
    integrityservices Enable
    recoveryenabled Yes
    allowedinmemorysettings 0x15000075
    osdevice partition=C:
    systemroot \WINDOWS
    resumeobject {3634893a-1185-11e0-849c-f0717e9d5a68}
    nx OptIn
    bootmenupolicy Standard
    disabledynamictick Yes


    Thanks again!

      My System SpecsSystem Spec

  6. #6

    Hi Dave76 and kekin

    I've found that this only happens when I do a shut down (i.e. click on Settings/Power/Shut Down) and then power the computer back on. It does not happen when I perform a Restart (i.e. click on Settings/Power/Restart) or Sleep (i.e. click on Settings/Power/Sleep)
      My System SpecsSystem Spec

  7. #7

    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64

    Did you do an upgrade install with this version of Win8?
    What anti virus are you using?

    No dump files in either zip folder.
    The system event logs from both zip folders are identical.
    Was looking for an event entry for the UI shut down, but none.

    System Event Logs are not recent.
    from Date: 2011-07-25T18:56:31.229
    to Date: 2012-04-11T16:17:11.469

    App Event Logs have the correct dates.
    This appears to be the first shutdown from your Timeline of Lockup file.
    The System Events Logs would be a better reference, but this time segment is missing.
      Log Name: Application
      Source: ESENT
      Date: 2012-09-10T12:29:28.000
      Event ID: 327
      Task: General
      Level: Information
      Opcode: Info
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Ken-Acer
    msiexec (1948) Instance: The database engine detached a database (1, C:\ProgramData\Microsoft\Windows\AppRepository\PackageRepository.edb). (Time=0 seconds) 
    Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.000, [6] 0.015, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.031, [11] 0.032, [12] 0.000. 
    Revived Cache: 0
      Log Name: Application
      Source: ESENT
      Date: 2012-09-10T12:29:28.000
      Event ID: 103
      Task: General
      Level: Information
      Opcode: Info
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Ken-Acer
    msiexec (1948) Instance: The database engine stopped the instance (0). 
    Dirty Shutdown: 0 
    Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.000, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.015, [11] 0.000, [12] 0.000, [13] 0.000, [14] 0.000, [15] 0.000.
      Log Name: Application
      Source: Microsoft-Windows-User Profiles Service
      Date: 2012-09-10T12:32:24.633
      Event ID: 1530
      Task: N/A
      Level: Warning
      Opcode: Info
      Keyword: N/A
      User: S-1-5-18
      Computer: Ken-Acer
    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.  
     DETAIL - 
     3 user registry handles leaked from \Registry\User\S-1-5-21-2171769479-1788307511-2445753593-1001:
    Process 972 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2171769479-1788307511-2445753593-1001
    Process 972 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2171769479-1788307511-2445753593-1001\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
    Process 952 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2171769479-1788307511-2445753593-1001\Software\Microsoft\Windows\CurrentVersion\Uninstall
      Log Name: Application
      Source: Desktop Window Manager
      Date: 2012-09-10T12:32:29.000
      Event ID: 9009
      Task: N/A
      Level: Information
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Ken-Acer
    The Desktop Window Manager has exited with code (0xd00002fe)
    You have an app hanging during shutdown, looks like something connected to the internet.
    Open resource Monitor > Overview tab and look for LiveComm.exe
    Tell me if it is 'Suspended' and if not how much resources it's using.

    The last entry in the log.
      Log Name: Application
      Source: iPod Service
      Date: 2012-09-10T13:41:09.000
      Event ID: 0
      Task: None
      Level: Information
      Opcode: Info
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Ken-Acer
    Are you closing all programs before shutting down?

    Uninstall iTunes and any other iPod app, for testing.
    Last edited by Dave76; 12 Sep 2012 at 09:47.
      My System SpecsSystem Spec

  8. #8

    Hi Dave,

    In answer to your questions;
    I upgraded from Windows 7 Pro
    With Win 7 I used Microsoft Essentials and now with Win8 only Windows Defender
    LiveComm.exe is suspended
    Usually I close all apps before the shutdown but sometimes not
    I removed the following programs:
    Apple Application Support
    Apple Mobile device
    Apple software updater
    I'll leave everything uninstalled for now.
    No change. Still locks up. Do you need another log dump with a timeline?

    Any thoughts on getting the System Events log working again if you think that might help?

      My System SpecsSystem Spec

  9. #9

    Hi Dave,

    I disabled the "Turn on Fast Startup" option in the "Control Panel - Hardware and Sound - Power Options - Choose what the Power Buttons do" under the Shutdown Settings section and that stopped the lockups. So if we don't resolve the root cause, at least we'll have a work around.

    Thanks again for your help!

      My System SpecsSystem Spec

  10. #10

    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64

    Good to hear you found a work around.

    We can look a bit further if you want.

    To check the System Event Log settings.
    1. Start Event Viewer.
    2. In the console tree, expand Windows Logs and select System.
    3. On the Action menu, click Properties.
    4. In the General Tab, ensure 'Enable logging' is checked.
    Maximum log size should be 20480
    Under 'When maximum event log size is reached': select 'Overwite events as needed (oldest events first)'
    Click OK.

    If you are still not getting new System Event Logs, you can 'Clear Log' on the same page.

    After completing the above, if System Event Logs are recording, you can upload another another log dump with a timeline.

    Run the System File Checker: SFC /SCANNOW Command - Run in Windows 8
    Use Option Two: To Run the SFC /SCANNOW Command in Windows 8
    If it finds anything or says it can't fix something, run it a minimum of three times with re-boot after each run.

    Fast sta[/URL]rtup is a setting that helps your PC start up faster after shutdown. Windows does this by saving system info to a file upon shutdown. When you start your PC again, Windows uses that system info to resume your PC instead of restarting it.

    The fast startup setting doesnt apply to Restart. You need to shut down and then start your PC again for fast startup to take effect.
    One of your programs that is running or a startup program might be causing the lockup when you use normal shut down, as indicated by no lockup during a restart.
    You can test this by making sure every program is closed before using the normal shutdown, check for the lockup.

    If that doesn't resolve it go to Task Manager > Startup tab and disable everything except your AV, test for the lockup.
    Last edited by Dave76; 14 Sep 2012 at 04:32.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
System locks up, hard reboot required after 30-40 sec from startup
Related Threads
Hi. Recently I am running Windows 8 Enterprise 64-bit, 4 MB ram, Motherboard : MSI H61MU-E35 (MS-7680) (SOCKET 0) 32 C, CPU : Intel Core i5 2400 @ 3.10GHz 51 C Sandy Bridge 32nm Technology, Storage : 2 TB Western Digital WDC WD20EARS-00MVWB0 ATA Device (SATA) (full specification is on...
Hello everyone. I'm at my wit's end here with a computer I assembled around Christmas time last year that has had a large amount of BSODs, crashes, freezes, reboots without BSODs and the like. Though I have apparently managed to fend off a lot of the issues (including IRQL_NOT_LESS_OR_EQUAL, and...
Startup Password required in General Support
my father in law uses his new dell inspiron 15r running on windows 8 when someone phone our home from microsoft and ask him to follow instructions and he did. at the end of there conversations he was asked to pay 49 euros to activate the computer. i tried to reformat but it doesnt allow me to do...
Hello forum, I have a windows 8 laptop and a linux desktop, both connected to the same screen using hdmi - since my screen has only 1 HDMI input, I use an HDMI splitter. Every time I move from the linux to the windows 8 laptop (using a HDMI mini remote control), I get a message from windows...
Hello, I am running two 7950s in crossfire on my computer. Anytime I launch a game, my computer just locks up and this hardcore buzzing sound playing right when it crashes, the sound continues while the computer is frozen. This problem has happened in both Battlefield 3 and Splinter Cell...
Recently, something odd has been happening. On initial start up of my PC, the network fails. It will show the yellow exclamation point and show as limited. When this happens, I cant even ping my directly connected router. It shows as PING: Transmit failed. General Failure. So far since this...
My laptop was frozen and I couldn't get to my start menu to restart it so I did a hard reboot. Now when I try to start the blue windows icon comes up for a few seconds with the rotating dots then the screen goes black. Eventually I hear the windows start up sound, but nothing on the screen.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook