Windows 8 and 8.1 Forums


BSOD (i think) lost wireless connection

  1. #1


    UK
    Posts : 37
    Microsoft Windows 8.1 64-bit 9600 Multiprocessor Free

    BSOD (i think) lost wireless connection


    My laptop lost its internet connection - after the diagnostic didnt help i decided to restart it which took AGES - I caught a message saying something about network device failure and the laptop had to restart which was news to me as it hadent restarted (i went to the loo hence why missing the message) anyway it took another age to restart and when it did said it had to recover from an error soooo i thought i would post a BSOD
    Thanks in advance
    BSOD   (i think) lost wireless connection Attached Files

      My System SpecsSystem Spec

BSOD (i think) lost wireless connection
Related Threads
Lost Wi-Fi connection and audio in Network & Sharing
I lost my Wi-Fi connection and audio at the same time. Just now as I tried to open Word to get information on a message I continued to receive about System 86, I discovered that my Microsoft Office Professional 2010 cannot verify the license for this application and repair attempt failed. My Dell...
A couple days ago, I was online just watching YouTube videos and all of a sudden my wifi connection just dropped. I sat around and waited for it to reconnect but it didn't. I disconnected and tried to reconnect but it told me it wasn't able to connect to the network. Nobody else has this problem....
Hello guys, I have been reading the site since it started but I just registered. I bought Windows 8 when it was released, like most people I liked the performance upgrades and other stuff, but that was about it. Months later I installed Windows 7 again, but it just felt old and there were a few...
Please can you assist with my wireless connection issue. I have just recently purchased the RTL8192CE wireless Lan 802.11 PCI-E NIC and installed it in my shuttle XPC. I am using Windows 8.1 64bit OS. The LAN card is picking up my wireless router fine, but when I enter my router password an...
What PITA if I ever saw one! :mad: I just got done upgrading my wife's newer desktop PC that had Windows 8 on it. Did the simple (but LONG) upgrade to 8.1. Now this PC can NOT access the internet. In Network settings, it's showing the Network Adapter and Access point have a strong signal...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
lost wireless connection in Network & Sharing
After running 8 for almost a week...this is the first lost connection I've seen. My connection wasn't even listed with the other available networks. A reboot didn't work so rebooted router and that did it. Very strange. Anybody else out experienced anything like that?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook