Windows 8 and 8.1 Forums


BSODs & Monitor Signal Loss, GRAPHICS_DRIVER_TDR_FAULT

  1. #1


    Posts : 1
    Windows 10 Pro

    BSODs & Monitor Signal Loss, GRAPHICS_DRIVER_TDR_FAULT


    (Also posted on TenForums after realizing this was EightForums)

    System Information

    Make: Dell
    Model: XPS 630i (~9 years old)
    Original OS: Windows Vista SP1
    Original GPU: GTX 280
    Current OS: Windows 10 Pro
    Current GPU: GT 610

    Summary of the issue and steps I've taken...

    Mums computer, she said she's been having an issue with it for months (first I heard of it) where the monitor goes black and she has to forcefully reboot the machine (hold power button/cut the power). I don't know when it started, it may have been after I installed Windows 10, one of the automatic updates, or anything else. The system originally came with a GTX 280 which died a while ago, it was replaced with another card (I don't recall which one) and the fan went bad on it, finally I replaced it several months ago with the current Asus GT 610.

    What I noticed upon first inspection: The Windows 10 Pro install that I installed was still installed, ran smoothly, and was clean of any spyware, malware, or virus. Seemingly randomly (no noticeable pattern as to when it happen) the system freezes for a few seconds before the screen would go black and enter power-save mode. I could still hear the system running, so I assumed just the graphics card was acting up.

    I did some troubleshooting, which included: (in this order)
    - Checked all power options to ensure they were configured to their full performance/non-power saving values.
    - Updated the nVidia graphics drivers.
    - Ran Windows Update
    - Used DDU to uninstall all drivers, and installed multiple different drivers (one at a time, obviously, including the latest and other randomly selected versions).
    - Bought a new 750W Corsair PSU and installed it.
    - Updated the BIOS to 1.0.13 (latest available on Dell's site).
    - Ran sfc /scannow, all good.
    - Ran Memtest, all good.
    - Ran the system's diagnostics, all good.
    - Cleaned the PCIe port and reseated the card.
    - Tried a different PCIe port.
    - Created a new Windows 10 user account.
    - Set the TdrDelay to 8.
    - Removed TdrDelay, set the TdrLevel to 0.
    - Reinstalled Windows 10 Pro.
    - Took the GTX 760 from my working machine and tried it in my mums computer.

    Despite all of that, and after each step, the problem has continued to present itself. The only thing that sort-of works is to run Windows in 'Diagnostic startup' mode or safe mode. In either of those modes, the issue is not present.

    After reinstalling Windows 10, I noticed that when the monitor loses signal, it sits for a few minutes and then reboots. What I've deducted from this is that it's more than just signal loss, but it's also getting a BSOD at the same time and the time that it sits idle after going black is when it's generating the crash dump. I didn't notice this before because apparently the system was not set to automatically reboot.

    Upon analyzing the minidumps, I see that I'm getting a mixture of CODE_CORRUPTION and GRAPHICS_DRIVER_TDR_FAULT. Though I'm not quite sure how to interpret what this means or the rest of the dump file. Furthermore, I've noticed that if I set Windows to not automatically install drivers or set my connection to a metered connection and uninstall the graphics driver, everything works fine. Soon as I reinstall the nVidia driver, the system starts crashing again.

    I contacted nVidia and they were of no help. The system is ~9 years old so I doubt Dell would be much help either. I'm all out of ideas on this and would appreciate some help in resolving the matter. Thanks!

    Update: I read that some people had issues with SSDs, I figured it was a long shot but I had some spare 4TB WD RE4s laying around so I put one of them in and installed Windows on it (removing the SSD) but experienced the same issue.
    BSODs & Monitor Signal Loss, GRAPHICS_DRIVER_TDR_FAULT Attached Files
    Last edited by Phaaze; 04 Dec 2016 at 21:03.

      My System SpecsSystem Spec

BSODs & Monitor Signal Loss, GRAPHICS_DRIVER_TDR_FAULT
Related Threads
Solved BSODs without signal in BSOD Crashes and Debugging
Hello guys , i have bsods and game crashes of steam .I putted a new ram because the previous ram kit died (faulty rams causing bsods)and also i have a new graphic card r9 280 (because the previous gtx480 died too) . What can i do ? Bumps are not specific . I believed that sound driver causing...
The other night, like any night I was on my computer playing a game. The game froze, I Ctrl+alt+dlt to close out and it is just comoletly frozen. I force shut down by holding the power button. Now whenever I start it up I don't get any picture on my screen and I can't hold the button to turn it off...
No signal on monitor when installing new Graphics card I have just bought a new Graphics card ( Radeon HD 5450 ) to...
We have a nice signal from the router until about the same time each day. Only cable tv modem is available. Evidently the country neighbors do lots of internet during the afternoon. Is there a way to boost the signal coming down the cable line ? The cable tv company has installed new cables from...
I have a certain issue. Ever since I had updated to Windows 8.1, my monitor says "No Signal" either when I restart my computer, or turn it off. I am using a Geforce 650 TI graphics card. This issue is solved by simply booting with the default graphics card on the motherboard, and updating my...
I have a HP Pavillion Model No. p7-1423w I replaced the stock power supply with a 600B 600W Bronze Power Supply. And installed a EVGA Geforce GTX 660 and have it powered by the new power supply. When I connect the new graphics card Via DVI-D And I got no signal. I rebooted into the BIOS to...
Specs: Gpu: GTS 450 CPU: Athlon 975 3.6 BE Hdd: WD1002FAEX 1tb Ram: corsair vengeance 4x2 600w psu Windows 8.1 64b Okay so today my PC was working totally fine until I decided to finally put risers on my motherboard (also known as standoffs). I had to remove everything and put it back...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook