Windows 8 and 8.1 Forums


  1. #1

    Posts : 2
    Windows 8.1 Pro


    The machine is not mine, so I only now that it has Windows 8.1 with Bing, Office 2013, and SQL Server Express 2008 R2 used by an accounting application known as CONTPAQi in Mexico.

    The error only happened once 2 weeks ago, but I'm being asked to be thorough.

    This is the WinDBG analysis on the dump:

    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64Copyright (c) Microsoft Corporation. All rights reserved.
    Loading Dump File [C:\Users\Sistemas PC\Documents\Compartido\Sistemas\Informacion de Equipos\Facturacion Lenovo C260 All-In-One\012716-26890-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: srv*c:\Symbols*
    Executable search path is: 
    Windows 7 Kernel Version 9600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 9600.18185.amd64fre.winblue_ltsb.151230-0600
    Machine Name:
    Kernel base = 0xfffff802`1248e000 PsLoadedModuleList = 0xfffff802`12761630
    Debug session time: Wed Jan 27 16:32:56.422 2016 (UTC - 8:00)
    System Uptime: 4 days 7:08:50.557
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 124, {0, ffffe000f2751038, b2000007, 10000420}
    Probably caused by : hardware
    Followup: MachineOwner
    1: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe000f2751038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000b2000007, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000010000420, Low order 32-bits of the MCi_STATUS value.
    Debugging Details:
    BUGCHECK_STR:  0x124_GenuineIntel
    PROCESS_NAME:  System
    ffffd000`549b9c78 fffff802`12455213 : 00000000`00000124 00000000`00000000 ffffe000`f2751038 00000000`b2000007 : nt!KeBugCheckEx
    ffffd000`549b9c80 fffff802`1264be4d : 00000000`00000001 ffffe000`f10e9a90 ffffe000`f10e9a90 ffffe000`f2751038 : hal!HalBugCheckSystem+0xcf
    ffffd000`549b9cc0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!WheaReportHwError+0x22d
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: hardware
    IMAGE_NAME:  hardware
    FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE
    BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE
    Followup: MachineOwner
    1: kd> lmvm hardware
    start             end                 module name
    And the !errrec ffffe000f2751038 data, with information added (check the "//" commented lines) taken from the Intel Processor Architecture Software Developer manual :

    Common Platform Error Record @ ffffe000f2751038
    Record Id     : 01d15602ddb70891
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 1/28/2016 0:32:56
    Flags         : 0x00000000
    Section 0     : Processor Generic
    Descriptor    @ ffffe000f27510b8
    Section       @ ffffe000f2751190
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : Micro-Architectural Error
    Flags         : 0x00
    CPU Version   : 0x0000000000030678
    Processor ID  : 0x0000000000000002
    Section 1     : x86/x64 Processor Specific
    Descriptor    @ ffffe000f2751100
    Section       @ ffffe000f2751250
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    Local APIC Id : 0x0000000000000002
    CPU Id        : 78 06 03 00 00 08 10 02 - bf e3 d8 41 ff fb eb bf
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    // Family 6, Model 37, stepping 8 -> Family/Model 6_37H -> Silvermont Processors (Celeron J1800)
    Proc. Info 0  @ ffffe000f2751250
    Section 2     : x86/x64 MCA
    Descriptor    @ ffffe000f2751148
    Section       @ ffffe000f27512d0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    Error         : Internal unclassified (Proc 1 Bank 0)
      Status      : 0xb200000710000420
    // Bank 0 -> IA32_MC0_STATUS (Silvermont processors section)
    // Address
    // Hex  Dec  Register Name   Scope  Bit Description
    // 401H 1025 IA32_MC0_STATUS Shared See Section, “IA32_MCi_STATUS MSRS.”
    // MCi_STATUS: 
    // QuadPart                                                      : 0xb2000007`10000420
    // MCA Error Code                                         [15:0] : 0x0420 // binary: 0000 0100 0010 0000
    // MSCOD Model Specific Error Code                       [31:16] : 0x1000 // binary: 0001 0000 0000 0000 // bit 28
    // OtherInformation                                      [36:32] : 0y00111 (7)
    // Firmware updated error status indicator                  [37] : 0y0
    // Corrected Error Count                                 [52:38] : 0y000000000000000
    // Threshold-based error status                          [54:53] : 0y00
    // AR — Recovery action required for UCR error              [55] : 0y0
    // S — Signaling an uncorrected recoverable (UCR) error     [56] : 0y0
    // PCC — Processor context corrupted                        [57] : 0y1
    // ADDRV — MCi_ADDR register valid                          [58] : 0y0
    // MISCV — MCi_MISC register valid                          [59] : 0y0
    // EN — Error reporting enabled                             [60] : 0y1
    // UC — Uncorrected error                                   [61] : 0y1
    // OVER — Error overflow                                    [62] : 0y0
    // VAL — MCi_STATUS register valid                          [63] : 0y1
    // Table 16-2. Incremental Decoding Information: Processor Family 06H Machine Error Codes For Machine Check
    // Type                   Bit No.  Bit Function            Bit Description
    // Model specific errors  19-24    Bus queue request type  000000 for BQ_DCU_READ_TYPE error
    // Model specific errors  27-25    Bus queue error type    000 for BQ_ERR_HARD_TYPE error

    Base on what I've found over the internet on the last two errors, it seems to me that the temporary error happened at either the CPU or the 4gb memory so-dimm I used to replace on
    January 9 the 2gb so-dimm it previously had .

    As I stated before, the error only happened once. I hope somebody can help me ascertain if either of these components caused the problem or if I'm missing another probable culprit.

    Thank you in advance.

    Last edited by reactorshop; 08 Feb 2016 at 13:11.

      My System SpecsSystem Spec

  2. #2

    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro

    Could you provide the data from Blue Screen of Death (BSOD) Posting Instructions ?
    I'd like to see if there is something else that could cause this crash, but isn't mentioned in the dump.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1 Pro

    After executing the file listed inside the Blue Screen of Death (BSOD) Posting Instruccions, I get an empty zip file at the desktop.

    Windows is localized in Spanish, so I can only guess that's the reason why I got the empty zip file.

    I worked on that computer yesterday and found that Internet Explorer was hogging the CPU and the hard disk, making them go to 100% use, and keeping them there for a while.

    The fact is that this machine stays near the 100% use mark for both resources. I'm thinking this is what caused the BSOD problem in the first place.
      My System SpecsSystem Spec

  4. #4

    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro

    A 0x124 could be caused by many things, a kernel dump (or full memory dump) is required to find out what exactly happened that triggered the crash, but I'm no analyst of that level.

    Just to note, if a bluescreen doesn't occur at least twice within a time frequence then there is nothing to worry about.

    The language of the system doesn't matter, you might want to give a System File Checker a go.

    BSOD on Lenovo C260 AllInOne WHEA_UNCORRECTABLE_ERROR 124 Diagnostics Test BSOD on Lenovo C260 AllInOne WHEA_UNCORRECTABLE_ERROR 124
    System File Check

    Please try following:

    • Open an admin command prompt
    • Copy/paste "sfc/scannow" (without quotes) and press enter
    • When it finished reboot your system
    • Open again an admin command prompt
    • Enter sfc/scannow again

    If sfc/scannow says "Windows Resource Protection found corrupt files but was unable to fix some of them" after the second SFC, please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
    System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.
      My System SpecsSystem Spec

Related Threads
Solved Bsod whea_uncorrectable_error in BSOD Crashes and Debugging
Hey guys, After updating every driver I can find and doing a fresh install of windows 8.1 Pro, I am still having problems with WHEA_UNCORRECTABLE ERROR. I have also updated my BIOS and ran sfc scan, memtest, stress tested my CPU and GPU and ran chkdsk. Can anyone take a look at my crash...
Bsod : Whea_uncorrectable_error in BSOD Crashes and Debugging
When i play a game after 15-30 minutes i get a blue screen with whea_uncorrectable_error The zip file that made is empty anyway i uploaded it , also got a corrupted folder on my desktop... fml
BSOD whea_uncorrectable_error in BSOD Crashes and Debugging
Hello When i play any HTML5 videos on Google Chrome, the BSOD whea_uncorrectable_error happen. I had updated my motherboard to the latest version and i had formatted my SSD and install Windows 8.1 Pro again but it is still happen when i play any HTML5 videos on Google Chrome. Dump file +...
BSOD whea_uncorrectable_error in BSOD Crashes and Debugging
Hello. I have been getting random BSOD while i surf on the internet. This is not the first time it happen. this is +15 times now and it broke my PC 3 times. i had to waste my whole time to re-format my PC 3 times. The BSOD WHEA_UNCORRECTABLE_ERROR is extremely dangerous because it can broke...
Bsod whea_uncorrectable_error (124) in BSOD Crashes and Debugging
Hello, I've had problems with my PC for a while. Used Windows 7 before, it oftenly crashed(especially while playing games). I used to get 0x124 BSOD. I thought it there might be a problem with cooling. My case was broken and one side couldn't be fully closed. I bought a new case, dusted away as...
BSOD - whea_uncorrectable_error in BSOD Crashes and Debugging
Hello everyone :D Im new to Windows 8. My computer crash while surfing on news sites with video or in computer games after 10 sek in there. The computer is brand new! See my attachment please
Eight Forums Android App Eight Forums IOS App Follow us on Facebook