Windows 8 and 8.1 Forums


Random WHEA_UNCORRECTABLE_ERROR BSOD Durring anything

  1. #11


    Posts : 40
    Microsoft Windows 8.1 64-bit


    Never mind I was able to reinstall it.
    And I deleted the other programs I'll let you know if I get another BSOD.

      My System SpecsSystem Spec

  2. #12


    Posts : 40
    Microsoft Windows 8.1 64-bit


    I still got a BSOD. Here's the new zip. Attachment 67197
      My System SpecsSystem Spec

  3. #13


    Posts : 660
    windows 8.1


    Still the same bugcheck

    Please uninstall McAfee. use the McAfee Remover.

    If the system keeps BSOD than please run Driver Verifier maybe this can find the abusing driver.
    You can enable "DriverVerifier" according to instructions from the below link.
    https://www.tenforums.com/tutorials/5470-driver-verifier-enable-disable-windows-10-a.html
    "Verifier" is a Microsoft's own tool to stress test third partydrivers and find the buggy one. If it detects a violation, a blue screen willbe created immediately and the dump will give us the name of offending driverstraight forward. After enabling "Verifier" , system will be a bitslow and laggy during to the background verification process. After you got twoor more blue screens, please upload the new crash dumps and we will knowwhether the issue is caused by third party drivers or low level hardware (averifier enabled dump which blames Windows system files is a clear confirmationof hardware problem).
    "Verifier" should be only used to monitor third party drivers.Selecting Microsoft system drivers is totally unnecessary and doing so may make the system nonbootable.

    Additional:
    First read instructionsfrom the below link and set "Windows" to write "Small Memorydumps".
    SetMiniDump
      My System SpecsSystem Spec

  4. #14


    Posts : 40
    Microsoft Windows 8.1 64-bit


    I ran the driver verifier, but it caused two other BSODs to appear as well I had o restore the laptop in order to use it for more than one minute. The other two were BAD_POOL_CALLER and PAGE_FAULT_BEYOND_END_OF_ALLOCATION. Here's the new zip, but I'm not 100% sure if it will have the minidumps even though it said no files would be affected. Attachment 67200
      My System SpecsSystem Spec

  5. #15


    Posts : 660
    windows 8.1


    There is one new Verifier dumpfile inside
    Code:
      *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck C2, {9d, 7c, 1, fffff80127ab15bc}
    *** WARNING: Unable to verify timestamp for mfesapsn.sys
    *** ERROR: Module load completed but symbols could not be loaded for mfesapsn.sys
    Probably caused by : mfesapsn.sys ( mfesapsn+25bc )
    Followup: MachineOwner
    ---------
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    BAD_POOL_CALLER (c2)
    The current thread is making a bad pool request.  Typically this is at a bad IRQL level or double freeing the same allocation, etc.
    Arguments:
    Arg1: 000000000000009d, Attempt to allocate pool with a tag that does not contain any letters or digits.
     Using these tags makes tracking pool issues very hard.
    Arg2: 000000000000007c, Incorrect pool tag used.
    Arg3: 0000000000000001, Pool type
    Arg4: fffff80127ab15bc, Caller's address.
    Debugging Details:
    ------------------
    
    FAULTING_IP: 
    VerifierExt!ExAllocatePoolWithTagPriority_internal_wrapper+7b
    fffff801`23558a17 8b0d23a10100    mov     ecx,dword ptr [VerifierExt!XdvActiveExtensionBitmap (fffff801`23572b40)]
    BUGCHECK_STR:  0xc2_9d
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
    PROCESS_NAME:  mcsacore.exe
    CURRENT_IRQL:  1
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    LAST_CONTROL_TRANSFER:  from fffff803fca8a6b0 to fffff803fc55a2a0
    STACK_TEXT:  
    ffffd000`f2cd2168 fffff803`fca8a6b0 : 00000000`000000c2 00000000`0000009d 00000000`0000007c 00000000`00000001 : nt!KeBugCheckEx
    ffffd000`f2cd2170 fffff803`fcaa0c1b : 00000000`00000000 00000000`0000007c 00000000`00000000 fffff803`fc4ae164 : nt!VerifierBugCheckIfAppropriate+0x3c
    ffffd000`f2cd21b0 fffff803`fca7fbbd : 00000000`000000c8 00000000`00000020 00000000`0000007c 00000000`00000001 : nt!ExAllocatePoolSanityChecks+0xa7
    ffffd000`f2cd2200 fffff801`23558a17 : 00000000`00000081 00000000`000000c8 00000000`0000007c 00000000`0000007c : nt!VeAllocatePoolWithTagPriority+0x89
    ffffd000`f2cd2270 fffff803`fca8009a : ffffe000`e50d7f48 fffff801`27ab4000 ffffe000`e50d7f68 fffff801`27ab21f9 : VerifierExt!ExAllocatePoolWithTagPriority_internal_wrapper+0x7b
    ffffd000`f2cd22b0 fffff801`27ab15bc : fffff803`fc8ac614 fffff803`fc7b9e83 00000000`00000000 fffff801`27ab4000 : nt!VerifierExAllocatePoolEx+0x2a
    ffffd000`f2cd22f0 fffff803`fc8ac614 : fffff803`fc7b9e83 00000000`00000000 fffff801`27ab4000 ffffd000`f2cd2380 : mfesapsn+0x25bc
    ffffd000`f2cd22f8 fffff801`27ab1970 : fffff801`2355baf7 ffffe000`e50d7db0 ffffcf81`4d10eea0 ffffcf81`4d10eea0 : nt!ObpLookupObjectName+0x784
    ffffd000`f2cd2428 fffff801`2355baf7 : ffffe000`e50d7db0 ffffcf81`4d10eea0 ffffcf81`4d10eea0 fffff801`27ab1970 : mfesapsn+0x2970
    ffffd000`f2cd2430 fffff803`fca7e911 : ffffcf81`4d10eea0 00000000`00000002 ffffe000`ec027890 fffff803`fc44bfc5 : VerifierExt!xdv_IRP_MJ_CREATE_wrapper+0xfb
    ffffd000`f2cd2490 fffff803`fc7ad2c1 : 00000000`00000025 ffffd000`f2cd27e1 00000000`00000000 ffffe000`ec171940 : nt!IovCallDriver+0x3cd
    ffffd000`f2cd24e0 fffff803`fc8ac614 : 00000000`00000000 00000000`00000000 ffffe000`e50d7d80 ffffe000`e50d7d80 : nt!IopParseDevice+0x6c1
    ffffd000`f2cd2700 fffff803`fc7b9e83 : 00000000`00000000 ffffd000`f2cd28a8 00000000`00000040 ffffe000`e412bf20 : nt!ObpLookupObjectName+0x784
    ffffd000`f2cd2830 fffff803`fc79d9ab : 00010148`00000001 ffffe000`ec093ba8 00000000`00000001 00000000`00000020 : nt!ObOpenObjectByName+0x1e3
    ffffd000`f2cd2960 fffff803`fc79d634 : 00000091`4d70f4d8 00000000`c0100080 00000091`4d70f530 ffffe000`00001000 : nt!IopCreateFile+0x36b
    ffffd000`f2cd2a00 fffff803`fc565ab3 : ffffe000`eb590080 ffffd000`f2cd2b80 ffffd000`f2cd2aa8 fffff6bf`fc5e5260 : nt!NtCreateFile+0x78
    ffffd000`f2cd2a90 00007ff8`bdb1138a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    00000091`4d70f458 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`bdb1138a
    
    STACK_COMMAND:  kb
    FOLLOWUP_IP: 
    mfesapsn+25bc
    fffff801`27ab15bc 488bf8          mov     rdi,rax
    SYMBOL_STACK_INDEX:  6
    SYMBOL_NAME:  mfesapsn+25bc
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: mfesapsn
    IMAGE_NAME:  mfesapsn.sys
    DEBUG_FLR_IMAGE_TIMESTAMP:  5658b68b
    FAILURE_BUCKET_ID:  0xc2_9d_VRF_mfesapsn+25bc
    BUCKET_ID:  0xc2_9d_VRF_mfesapsn+25bc
    ANALYSIS_SOURCE:  KM
    FAILURE_ID_HASH_STRING:  km:0xc2_9d_vrf_mfesapsn+25bc
    FAILURE_ID_HASH:  {6debb4ae-796b-b8b6-e8d1-e0892908c2ee}
    Followup: MachineOwner
    ---------
    This driver is part of McAfee
    Driver Description: McAfee WebAdvisor Driver
    Driver Update Site: Download - McAfee Downloads - Antivirus, Antimalware, Virus Scan, Free Trials | Intel Security
    Support - http://support.mcafee.com
    Please uninstall Mcafee and use the McAfee remover as i said earlier.
      My System SpecsSystem Spec

  6. #16


    Posts : 40
    Microsoft Windows 8.1 64-bit


    I uninstalled mcafee and still got the BSOD. Here's the new zip and thanks for all of the help so far. Attachment 67215
      My System SpecsSystem Spec

  7. #17


    Posts : 660
    windows 8.1


    Please update the zip again there is no content inside,
      My System SpecsSystem Spec

  8. #18


    Posts : 40
    Microsoft Windows 8.1 64-bit


    Here's the new zip. Attachment 67224
      My System SpecsSystem Spec

  9. #19


    Posts : 660
    windows 8.1


    The dumpfiles are again the same bugcheck 124
    But you have installed again 360 internet security which probably also is a culprit for the BSOD.
    This way it is difficult to troubleshoot.

    Run Driver verifirier again.
      My System SpecsSystem Spec

  10. #20


    Posts : 40
    Microsoft Windows 8.1 64-bit


    Are there any specific settings I should put drive versifier on.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Random WHEA_UNCORRECTABLE_ERROR BSOD Durring anything
Related Threads
Random BSOD WHEA_UNCORRECTABLE_ERROR in BSOD Crashes and Debugging
I've been getting this error for several months and it have tried many things: updating drivers, memory testing, changing settings in the power supply (now at default settings, but none have worked. Help would be much appreciated I posted an attachment with my minidump. In the event viewer there...
Random BSOD, WHEA_Uncorrectable_Error hall.dll in BSOD Crashes and Debugging
Need help to solve this Random BSOD.. Custom Build PC, 18 November 2014 No OverClocking anything
BSOD random whea_uncorrectable_error + 0x117 in BSOD Crashes and Debugging
Hi, I have random freezes/bsod/graphics slomo effects on my pc. "random" means mostly, when i'm surfing, netflix/amazon video and playing games (i.e binding of isaac). Sometimes the videos look like slow motion for a few seconds and then continue normally, but sound is crackling. Sometimes it...
BSOD at random times whea_uncorrectable_error in BSOD Crashes and Debugging
Hi everybody, I randomly BSOD with the whea_uncorrectable_error. The last time it happened it was while I was on google chrome. This occurs randomly maybe two times a month. I don't know what could be wrong with my hardware. Windows 8.1 I have an Intel i-5 4670k overclocked which I have run on...
I'm getting random BSOD's, with WHEA_UNCORRECTABLE_ERROR. Here is the SF Diag. Tool output Attahed). Would love to get some ideas about what can be done. Cheers!
Random BSOD, WHEA_UNCORRECTABLE_ERROR in BSOD Crashes and Debugging
Hello, I've been getting a random WHEA_UNCORRECTABLE_ERROR BSOD, sometimes while idle other times while gaming or just browsing reddit. I ran SF diagnostic tool and attached the file to this post. Thanks for your help.
Solved Random BSOD - WHEA_UNCORRECTABLE_ERROR in BSOD Crashes and Debugging
Hi, I was using a Windows 7 Professional (64 bit) for some time on my Lenovo E531 laptop and it was just fine - no crashes, no problems. I made an upgrade to Windows 8.1 Pro 64bit in the beginning of December and I am getting random BSOD crashes with WHEA_UNCORRECTABLE_ERROR message. When I mean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook