Windows 8 and 8.1 Forums

Black Screen

  1. #11


    Posts : 660
    windows 8.1


    What is the BIOS version of your motherboard.
    The latest version is 2801 and there are many previous versions all with improve system stabilty.

      My System SpecsSystem Spec

  2. #12


    Posts : 15
    Windows 8.1 64 bit


    From System Information:
    American Megatrends Inc. 2012, 9/30/2014
      My System SpecsSystem Spec

  3. #13


    Posts : 15
    Windows 8.1 64 bit


    Okay, so I reinstalled Windows but this time set nothing to auto update. I updated all drivers except for the graphics driver and then ran Windows Update and updated everything except for the one below. It's running fine. The funny thing is Device Manager never showed an issue with graphics but every time I update the graphics driver, it goes black screen. What do you think?

    Intel Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 - Intel(R) HD Graphics 4600
    Download size: 85.7 MB
    You may need to restart your computer for this update to take effect.
    Update type: Important
    Intel Corporation Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 software update released in August, 2015
    More information:
    http://sysdev.microsoft.com/support/default.aspx
    Help and Support:
    </title> <link href="//www.microsoft.com/favicon.ico?v2" rel="shortcut icon" /> <link href="//az623152.vo.msecnd.net/cdnresources/2.35/content/smccss.css" rel="stylesheet" /> <script src="//ajax.aspnetcdn.com/ajax/jQuery/jquery-1.9.1.min.js"> </scrip
      My System SpecsSystem Spec

  4. #14


    Posts : 660
    windows 8.1


    Quote Originally Posted by FiftyTwo80 View Post
    Okay, so I reinstalled Windows but this time set nothing to auto update. I updated all drivers except for the graphics driver and then ran Windows Update and updated everything except for the one below. It's running fine. The funny thing is Device Manager never showed an issue with graphics but every time I update the graphics driver, it goes black screen. What do you think?

    Intel Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 - Intel(R) HD Graphics 4600
    Download size: 85.7 MB
    You may need to restart your computer for this update to take effect.
    Update type: Important
    Intel Corporation Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 software update released in August,2015
    The driver above did you get this one through Windows update. This one is probably a "standard" Intel driver.
    I suspect that with your motherboard you need the latest "costumized" Intel driver Version 10.18.14.4206 from the Asus website.

    Have you at the moment installed any driver for your Intel HD 4600.

    Could you make screenshot of your Device manager and put it up.
      My System SpecsSystem Spec

  5. #15


    Posts : 15
    Windows 8.1 64 bit


    That driver is copy/pasted from the Windows Update screen. I ran every update except for that one. No, I have not installed any drivers because when I install them from the motherboard disc which should be correct, it goes black screen.

    On a previous attempt to fix this, I installed that driver 10.18.14.4206 from the Asus web site but it also went black screen.

    Attachment 66706
      My System SpecsSystem Spec

  6. #16


    Posts : 660
    windows 8.1


    Your Device manager is now showing the Microsoft Basic Display Driver, that means that it could not identify or find your Intell HD 460.
    On the previous installment did it also showed this Basic driver or the Intel HD 4600.

    The normal way in this situation would now to install the latest driver from the website which you have on your USB by opening Update Driver search on this computer and go to your USB and installl the driver.
    But after so many attemps.!
    That's why i asked if you earlier had also the Basic driver.
      My System SpecsSystem Spec

  7. #17


    Posts : 15
    Windows 8.1 64 bit


    Yes, each time (other than the original build) it showed the Basic Display Driver after installation and goes to black screen any time I try to update it including HD 4600 on the Mobo disc.

    Is it possible it's actually a hardware issue and the motherboard is at fault?
      My System SpecsSystem Spec

  8. #18


    Posts : 660
    windows 8.1


    Yes i also think it is likely could be hardware problem after all that we tried.
    Like you said a problem with your motherboard or the GPU of your CPU is broken.

    Did you try again to update the latest driver from the Asus site like i suggested in my last post. If yes and did it crashed again.
    The only driver we did not tried is the latest driver from Intel itself. download here https://downloadcenter.intel.com/dow...-15-36-28-4332-

    Did you have discret external GPU like Geforce or a Radeon videocard before.
    Did you change anything in the UEFI.
    Could you check how the settings are for how to detect a Gpu in your uefi
    Advanced>system agent> Graphic Configuration>primary display >like auto/CPU/PCIE
    Last edited by lifetec; 20 Dec 2015 at 17:26.
      My System SpecsSystem Spec

  9. #19


    Posts : 15
    Windows 8.1 64 bit


    No, I did not try the driver from the Asus site as I had already attempted that at least once, possibly twice without good results.

    I will attempt the driver from the Intel link you provided if you think it will help and the settings below are okay. I could change the Primary Display from Auto to CPU Graphics to force that setting if you think for some reason that's what's causing the issue when I update the driver?

    No, I have not installed a discrete graphics card yet.

    I did not change anything in UEFI. At one time early on when nothing was working I did reset it to optimum defaults in case something had changed causing the issue. It made no difference.

    From the UEFI Graphics Configuration:
    IGFX VBIOS Version 1029
    iGPU Frequency 700MHz
    Primary Display = Auto
    DVMT Pre-Allocated for Haswell = Auto
    Render Standby = Auto
    CPU Graphics Multi-Monitor = Disabled
      My System SpecsSystem Spec

  10. #20


    Posts : 660
    windows 8.1


    I could change the Primary Display from Auto to CPU Graphics to force that setting if you think for some reason that's what's causing the issue when I update the driver?
    I think setting it to cpu graphics is worth a try, maybe the auto setting does not recognize the Intel HD 4600 somehow.
    Set it to CPU graphics, save it. Reboot. Check Device Manager if Display Adapters is changed to HD 4600.
    If Recognized as HD 4600 then 1. install latest driver asus website 2. if this doesn't work install the latest Intel driver.

    Also you could update to the latest Bios version 2801 and see if this solves it.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Black Screen
Related Threads
So I've hit this issue where I am welcomed with a black screen which is supposed to be my login screen. It boots up, but what would look like the login screen is simply black. When moving the mouse, the cursor would emerge whilst changing from pointing to loading(cursor animations). The wifi icon...
Hi, I have recently installed windows updates and after restart the black screen occurred after I typed my password. About five days before that I have reinstalled my Mobile Intel 4 series driver and now in Device manager it shows 3 grayed out monitors which were installed when I have reinstalled...
I've having an issue that I think some ppl had, windows 8 crashing going to blue screen of death or blank black screen and then it restarts by itself, also I have noticed that it says repairing disk in D:/ I have one SSD 120gb in the C:/ which it host the operating system and some minnor...
Hello, So on my computer, something strange happens when I uninstall UxStyle. It has broken my Windows install once and it has done it again. The first time, I kept on doing system restores to see what was the problem that made that black screen. After trial and error, I narrowed it down to...
Hi was wondering if others experience this. Trying to figure out the cause and if there is a fix. When I turn on or restart my computer after the teal windows logo with the spinning wheel the screen will flash off quickly then come back on black and then 10 seconds later show the lock screen. ...
Hi everybody. I'm kinda desperate with that problem, i hope you can help me. I installed Win8 Pro, everything fine, i installed some programs and the latest drivers from Nvidia, i ran windows update so i rebooted, bios screen was right and then it appeared the win8 screen with the window and...
I upgraded from Windows 7 to Windows 8 Pro. Everytime or almost everytime I click on an app or go to the desktop and try to get on IE 10 (desktop version), my screen flashes and goes black for a few seconds then returns me to the screen with the space needle, then I click on it and it signs me...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook