Windows 8 and 8.1 Forums


Unsuccessful driver install ID ROOT\SCSIADAPTER\0000

  1. #1


    Posts : 2
    Windows 8.1

    Unsuccessful driver install ID ROOT\SCSIADAPTER\0000


    I'm getting an unsuccessful driver install message on my windows 8.1 laptop that reads like this: Driver Management concluded the process to install driver NULL Driver for Device Instance ID ROOT\SCSIADAPTER\0000 with the following status: 0xE0000203

    Under my device manager, under "other devices" there is a device labelled "unknown device" and under its details it also says SCSIADAPTER\0000 - what is this?

    In addition to that, every time my system goes into sleep mode, it seems to crash and restart successfully on its own. In the reliability monitor report, I get the following message: windows stopped working. When viewing technical details, I get this message: The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f (0x0000000000000003, 0xffffe001adb8e060, 0xffffd00173106a60, 0xffffe001b246bbd0). A dump was saved in: C:\WINDOWS\MEMORY.DMP. Report Id: 091415-36328-01.

    I've also gotten a hardware error (the system used to frequently get them but it doesn't occur as frequently anymore). The message for the hardware error reads as: Description
    A problem with your hardware caused Windows to stop working correctly.

    Problem signature
    Problem Event Name: LiveKernelEvent
    Code: 117
    Parameter 1: ffffe00111328390
    Parameter 2: fffff80173668d10
    Parameter 3: 0
    Parameter 4: 0
    OS version: 6_3_9600
    Service Pack: 0_0
    Product: 768_1
    OS Version: 6.3.9600.2.0.0.768.101
    Locale ID: 4105

    Basically, my system seems to stop working upon going into sleep mode. This had been occurring for a while now. The issue with the unknown driver is more recent and I'm not sure what it is.

    Computer specs I could dig up are as follows: A Toshiba Satellite C850 Laptop
    Part number PSCBWC-05600J serial number YC394340R
    Windows 8.1
    Processor: Inte(R) Celeron(R) CPU B830 @ 1.80GHz
    RAM: 4.00 GB
    System type: 64-bit operating system, x64 based processor, ACPI x64 bit based PC
    Intel(R) HD graphics

    If anyone had any ideas or can help me figure out what's wrong with my system, I'd appreciate it.
    Thanks!

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi ajthejay & Welcome to the forums ^_^,


    Kindly upload the ZIP file by following the instructions below -
    Blue Screen of Death (BSOD) Posting Instructions


    Let me know how it goes ^_^


    -Pranav
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    Hi, thanks for replying,

    Here's the zip file:

    Attachment 65554
      My System SpecsSystem Spec

Unsuccessful driver install ID ROOT\SCSIADAPTER\0000
Related Threads
My WD My Book is no longer being recognized. I went to Device Manager and it said under "Other Devices" USB Root Hub (xHCI) driver is not installed, code 28... Could that be the reason? How do I fix this? I am running Windows 8.1 64-bit on my Sager NP9377 laptop. Help appreciated ...
netsh command unsuccessful in Network & Sharing
no net access device, manager shows no yellow or red problem indicators properties of the NIC say working poroperly, original NIC is on motherboard, installed a NIC but no change in status any suggestions (trying to resolve, don't have my Net+ certtification yet, my A+ helps but need to know...
Hello Everyone, First, thank you all for making this free forum for helping others, this is my first post on EightForums, I was in SevenForums before and I upgraded from Windows 7 Ultimate x86 to Windows 8 Pro with Media Center x64 5 months ago. Anyway, let's talk about my problem, I installed...
Ever since I have been using Windows 8 I have noticed something odd about installing some applications. About 95% of the applications I install default to either: C:\Program Files C:\Program Files (x86) As the base folder for installation. Every now and then, however, a program will...
I am getting a yellow? in device manager on Unknown device and the details I see this: ROOT\SCSIADAPTER\0000 I am running Windows 8.1 with Media Center. My computer specks are as follows: 1) Intel i7 3930K 2) Video card PNY VCGGTX6804XPB GeForce GTX 680
Hi, I hope someone here can help me. I just ran a refresh in windows 8 from a custom refresh image created some time ago with recimg.exe. Everything seemed to install fine with the programs I had installed at the time of creating the custom img so I began moving files from Windows.old to the...
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook