Windows 8 and 8.1 Forums


BSOD while playing Heroes of the Storm

  1. #11


    cape town
    Posts : 19
    windows 8.1


    avg blocking my Graphics card ?
    i already uninstall avg , install ati software and install the bitdefender.

      My System SpecsSystem Spec

  2. #12



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    I honestly don't know, but AVG was flagged.
    Wild guessing with AV's that mostly blocks stuff
      My System SpecsSystem Spec

  3. #13


    cape town
    Posts : 19
    windows 8.1


    so now that i uninstall avg and using bitdefender shall i try to put the
    graphics card back to see what he does ?
      My System SpecsSystem Spec

  4. #14



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Give it a shot
      My System SpecsSystem Spec

  5. #15


    cape town
    Posts : 19
    windows 8.1


    ones again it started normal , load everything, run diablo3 game and 1 min later it crashed again with the blue pixels on the screen.


    i am thinking to install a older version of the ati software and install windows 7 to see what he does.
    reason of that is early with the avg and ati software , without the Graphics card in, it crashed again .....so maybe is the windows also.
      My System SpecsSystem Spec

  6. #16



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Please go to this site for uninstalling bitdefender with the uninstall tool and try it again.

    Please open an admin command prompt (right click windows logo > command prompt(admin) and type sfc/scannow
      My System SpecsSystem Spec

  7. #17


    cape town
    Posts : 19
    windows 8.1


    i believe that the Graphics is busy going, i might need to gather money and go buy a new one, this card last me 6 solid years.
    till the time i have the money i will try to bake the card in the oven and see if that works.
      My System SpecsSystem Spec

  8. #18


    cape town
    Posts : 19
    windows 8.1


    sfc/scannow

    windows resource protection found corrupt files but was unable to fix some of them. details are included in the
    CBS.log windir\logs\CBS\CBS.log
    for example c:windows\logs\cbs\cbs.log

    note that logging is currently not supported in offline servicing scenarios.


    that is the msg after he finish the scan.


      My System SpecsSystem Spec

  9. #19



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Reboot and try sfc/scannow again.
    You need to reboot in order for sfc to try to fix the problems.

    After sfc has finished again, please upload the cbs.log file, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
      My System SpecsSystem Spec

  10. #20


    cape town
    Posts : 19
    windows 8.1


    check this article ...maybe can be something like this ?

    ntroduction

    This article applies only to users who flashed their HD 4870 (GDDR5) with a 64 KB sized BIOS (created by GPU-Z, Winflash or Atiflash) and ended up with an 800 shader paperweight.

    The Problem

    In the past all (consumer) graphics card BIOSes were smaller than 64 KBytes. With the introduction of GDDR5 additional space was required for the memory training code. Since ATI could not fit that piece of code into the 64 KB available, they increased the BIOS size to 128 KB (1 MBit).

    For an unknown reason ATI's flashing software Winflash/Atiflash does not correctly detect those extra 64 KB and forgets to save them when you dump your BIOS to a file. The same happens to GPU-Z (fixed in 0.2.5 and newer). So everybody who extracted their HD 4870 BIOS ended up with no GDDR5 microcode.

    The Fix

    • Download the full 128K BIOS here.
    • Flash it to your dead card.
    • Done.

    Since the dead card will not POST anymore you have to use another graphics card as your primary VGA adapter to boot from it.
    Then go into DOS and find out which adapter number your dead HD 4870 has using Atiflash (download): atiflash -i. Now flash the BIOS using: atiflash -f -newbios -p [index] 4870.bin. Replace [index] with the number of your graphics card from the -i command.
    Another way is using ATI Winflash (download) from Windows. Start Winflash, select the correct card and flash away.
    After the flash is done, remove the second card and boot from your now working HD 4870.

    Please note: RBE 1.11 works fine for these 128K BIOSes, just make sure you do not work with a broken 64K BIOS in the first place (check the file size). The HD 4850 does not have a 128K BIOS, only the HD 4870.

    Thanks for helping to make this possible go out to: Dave Baumann, Golden Tiger and xMrBunglex.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
BSOD while playing Heroes of the Storm
Related Threads
My computer crashes when trying to play heroes of newerth. It started off occasionally now it's all the time. I can log in and search for a game but once it connects it crashes. I can play other games fine. I already installed latest graphic drivers and it still does it. Laptop is only...
Me, during Desert Storm... in Chillout Room
Way back in 1991...
Hello, After some searching on the web and my own troubleshooting, I came here and found some helpful people, so I'm hoping you can help me too! :) History: Win 7 PC working fine. Loaded Win 8 and system crashes. I did find some bad memory (replaced all RAM) reloaded and Win 7 again runs fine,...
Hi, I just bought a new laptop and have been using it a few days when today while playing World of Warcraft and listening to DI.FM on my browser it crashed. I was able to reproduce this a few times with the same conditions. I am hoping you can help me figure out what is causing this issue. ...
In my Netgear router logs, its showing ' attack packets in last 20 sec from ip , Monday, Jan 06,2014 00:50:55' many times over and over about every 20 seconds, which is coming from my computer, I am almost 100% positive I got no malware/viruses on my computer, anyone know why this is happening?
I get those DirectDraw errors when I for example try to launch the Heroes of Might & Magic I Editor. It just crashes without giving me a error window, so I can sadly not provide any error information... but I heard about others having the same issue.
Does anyone here know how I can fix this? Thanks in advance!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook