Windows 8 and 8.1 Forums

Windows 8.1 INACCESSIBLE_BOOT_DEVICE prevents startup

  1. #1

    Posts : 1
    Windows 8.1

    Windows 8.1 INACCESSIBLE_BOOT_DEVICE prevents startup


    My Fujitsu Lifebook laptop (running Windows 8.1) has gradually been getting slower over the last few months, so I recently took steps to speed it up. These included:

    1. Making use of the Microsoft Sysinternals program 'Autoruns' ( to disable a number of startup programs.
    2. Using the Uniblue program 'SpeedUpMyPC' (Uniblue SpeedUpMyPC - Speed up your computer).
    3. Stopping various services in the Windows Task Manager.

    I may be mistaken, but I believe that I was able to successfully restart my computer and login after taking the above steps.

    The Problem

    However, recently I started my computer up again (after an update) and instead of the login screen, I was presented with the 'Blue Screen of Death'. Specifically, the error was 'INACCESSIBLE_BOOT_DEVICE'. On the next startup I was greeted with the Windows Recovery Environment.

    Approaches so far

    I have tried a number of the options presented in this environment e.g.:

    1. 'Refresh my PC'
    2. Boot to Safe Mode
    3. Use Low Resolution Video
    4. Enable Debugging

    None of these options were successful - there was no change in behaviour.
    One of the few options I have not carried out are:

    1. Reset my PC (I do not wish to wipe my data).
    2. Restore from a System Image (I do not have any backed up system images to restore from).

    Having exhausted the choices presented here, I carried out quite a thorough search on the web and have tried various other solutions, making use of the Recovery Environment's Command Prompt.

    The only action which seems to have resulted in any change of behaviour is navigating to my main drive's automatic backups of the registry, and replacing my current registry files with these. I did this by running the following commands:

    cd /d C:\
    cd windows/system32/config
    cd RegBackup
    copy * ..\*
    After having done this, I no longer see the INACCESSIBLE_BOOT_DEVICE error, but instead I see a black screen with no cursor. I have left the machine in this state for a long time with no discernable progress. Occasionally for a split second it looked like a window has appeared before disappearing.

    I am able to return to the previous behaviour of seeing the INACCESSIBLE_BOOT_DEVICE error by reversing the backup (i.e. placing the old registry files back where they were).

    I am also able to view the registry of the drive in question by running regedit in the command prompt of the Recovery Command Prompt, and loading the 'hive' from that drive.

    I suspect that there are certain settings that need to be changed in the registry that will allow me to deal with this error. Perhaps to do with re-enabling drivers that access my hard drive during login. However, I am not sure how to proceed.

    I have looked at the BSOD posting instructions, but since I am unable to login I cannot download and run the suggested program.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    I am extremely sorry that this thread was not attended to. There are not many people in this field.

    In case you still require help, kindly respond to this thread and I will be notified via email and you should expect a response from me in 48 hours.

      My System SpecsSystem Spec

Windows 8.1 INACCESSIBLE_BOOT_DEVICE prevents startup
Related Threads
I have some firewall rules that I try to (want to) disable with the 'Windows Firewall with Advanced Security' GUI. But when I select the rule and try to disable it, I am presented with a dialog box that says:-- One or more rules in the current selection contains a property not supported through...
I'm sorry to make another post within this area of the forum on the same problem, however I thought it would have been easier to start a new topic seeing that new developments have occurred and that it's been ages since I posted in the my last thread here. And now to the topic. My desktop's been...
UEFI prevents rootkits? in System Security
I've been reading that EUFI booting prevents rootkits, is this true?
Background: • Upgraded to Windows 8.1 preview from Windows 8, works fine for weeks. • Randomly crashed one day. I believe it may have been waking from sleep mode when this happened. It cited: "Recovery Your PC needs to be repaired
I recently installed a new GTX660 Ti GPU, but I am now experiencing a major issue with the sleep function. Whilst I am able to sleep the PC, when I try to wake it, nothing really happens. I hear the "device disconnected" sound and then nothing for at least 2 minutes before it automatically...
I've been running a problem that some of the applications from the startup menu doesn't actually start upon login. After looking at the list of the applications I've noticed that actually only the exe files that I've set in properties to "Run as administrator" (in compatibility tab) doesn't run...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook