Windows 8 and 8.1 Forums


BSOD on startup. cmudaxp.sys, ntpslrml.exe, hal.dll

  1. #1


    Posts : 2
    Windows 8.1

    BSOD on startup. cmudaxp.sys, ntpslrml.exe, hal.dll


    Hello guys, so I've just had a BSOD recently and it's quite annoying because it kept happen like once every week or two. I've check the dumpfile by using the bluescreen viewer, apparently that everytime when a BSOD occurred, different errors have shown.

    Surprisingly, it only occur on cold-boots, and will never happen twice after restart. I've done a little research and the arrows of some errors point to my sound card, but I haven't started tinkering with it unless I know what's the real deal.

    Hope you guys could help me out, this PC is a dear to me.

    P/S: The required files and screenshot are included in the attachment below.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8.1


    Anyone?
      My System SpecsSystem Spec

  3. #3



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Hi Yagami5159,

    Welcome to the 8forums.
    I have taken a look at your dumps and noticed a thing.
    Your audio device driver has been flagged every time, please update the Audio Interface Driver | Asus.

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff801dcdbad91, address which referenced memory
    
    
    Debugging Details:
    ------------------
    
    
    
    
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8002cfdf138
    unable to get nt!MmNonPagedPoolStart
    unable to get nt!MmSizeOfNonPagedPoolInBytes
     0000000000000000 
    
    
    CURRENT_IRQL:  2
    
    
    FAULTING_IP: 
    cmudaxp+2f7d91
    fffff801`dcdbad91 488b01          mov     rax,qword ptr [rcx]
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    
    BUGCHECK_STR:  AV
    
    
    PROCESS_NAME:  System
    
    
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
    
    
    DPC_STACK_BASE:  FFFFD001F8F1CFB0
    
    
    TRAP_FRAME:  ffffd001f8f157a0 -- (.trap 0xffffd001f8f157a0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=00000000c0000001 rbx=0000000000000000 rcx=0000000000000000
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff801dcdbad91 rsp=ffffd001f8f15930 rbp=ffffd001f8f15ae0
     r8=0000000000000000  r9=0000000001d0b195 r10=fffff8002cf81f80
    r11=fffff78000000008 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei ng nz na po nc
    cmudaxp+0x2f7d91:
    fffff801`dcdbad91 488b01          mov     rax,qword ptr [rcx] ds:00000000`00000000=????????????????
    Resetting default scope
    
    
    LAST_CONTROL_TRANSFER:  from fffff8002cdd85e9 to fffff8002cdccaa0
    
    
    STACK_TEXT:  
    ffffd001`f8f15658 fffff800`2cdd85e9 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    ffffd001`f8f15660 fffff800`2cdd6e3a : 00000000`00000000 ffffe001`92e0bd80 ffffe001`9417c400 fffff800`00000000 : nt!KiBugCheckDispatch+0x69
    ffffd001`f8f157a0 fffff801`dcdbad91 : 00000000`00000000 ffffe001`939a0ca0 00000000`00000180 ffffd001`f8f15ae0 : nt!KiPageFault+0x23a
    ffffd001`f8f15930 00000000`00000000 : ffffe001`939a0ca0 00000000`00000180 ffffd001`f8f15ae0 ffffe001`939a0b80 : cmudaxp+0x2f7d91
    
    
    
    
    STACK_COMMAND:  kb
    
    
    FOLLOWUP_IP: 
    cmudaxp+2f7d91
    fffff801`dcdbad91 488b01          mov     rax,qword ptr [rcx]
    
    
    SYMBOL_STACK_INDEX:  3
    
    
    SYMBOL_NAME:  cmudaxp+2f7d91
    
    
    FOLLOWUP_NAME:  MachineOwner
    
    
    MODULE_NAME: cmudaxp
    
    
    IMAGE_NAME:  cmudaxp.sys
    
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  51ec89b4
    
    
    FAILURE_BUCKET_ID:  AV_cmudaxp+2f7d91
    
    
    BUCKET_ID:  AV_cmudaxp+2f7d91
    
    
    ANALYSIS_SOURCE:  KM
    
    
    FAILURE_ID_HASH_STRING:  km:av_cmudaxp+2f7d91
    
    
    FAILURE_ID_HASH:  {15a84fb1-74c3-62a2-ab01-91a12f6e4a5f}
    Last edited by axe0; 03 Jul 2015 at 15:56.
      My System SpecsSystem Spec

BSOD on startup. cmudaxp.sys, ntpslrml.exe, hal.dll
Related Threads
EDIT: I fixed it by uninstalling the xonar dg drivers, shutting down, then removing the sound card. Why did I buy this thing anyways.. the onboard sound sounds just as good. -All Windows 8 updates installed -All drivers I could possibly think of to install, installed This all started when I...
Hello, Every few days my computer will BSOD when waking from sleep. The screen will display this message as the error "DRIVER_IRQL_NOT_LESS_OR_EQUAL cmudaxp.sys". Also sometimes the system will crash during sleep but no mini dump will be created. I have looked at the minidumps that were created...
Help. BSOD at startup in BSOD Crashes and Debugging
I get BSOD once in a while during startup with "Kernel Data Inpage Error". I did chkdsk /f /r and tried memory diagnostic. got a positive result also did a clean install of windows but still getting BSOD. I've attached the files. Please help me out.
Solved DRIVER_POWER_STATE_FAILUR - cmudaxp.sys in BSOD Crashes and Debugging
Hello all, I'm new to the forums :) I've been having an issue with my computer BSODing twice or thrice a day, usually when listening to music, but at times when idle too, hopefully you can help me. According to BlueScreenView it has been caused by my Xonar, which makes sense as most of the...
Please see the attached logs. This is a fresh installation of Windows 8. System Specs is on my user profile.
BSOD on almost every startup of my new PC. in BSOD Crashes and Debugging
Hi ! I keep getting 1 BSOD on almoste every startup of my new PC. After the restart no more BSOD appears, until next start.... The casue is almost all the the time causewd by driver hal.dll and 1ce61... Any ideas? Greetings from Sweden
Solved BSOD at startup in BSOD Crashes and Debugging
I turn on my computer, then the classic mainboard ad and some millisecond text come, and Windows 8 starts loading (that screen with the fish and a spinning thing). It spins for about 4-5 times then I get a BSOD (for reference, it usually takes 6 spins of the icon to load). I didn't install anything...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook