Windows 8 and 8.1 Forums

Inaccessible Boot Device error, with a twist. Need advice.

  1. #1

    Posts : 1
    Windows 8.1

    Inaccessible Boot Device error, with a twist. Need advice.

    I have a Lenovo G510 laptop which I got as a birthday present last September. It was preloaded with Windows 8.1.

    In February, I started having problems. I had a BSOD crash, "IRQL Not Less Or Equal", I think. Knowing very little about computers, I blundered my way back to a functional computer. Every few months since then, I've gotten an Inaccessible Boot Device error.

    Now, usually this was fixed after a few rounds of startup repair and restarts. Now, the problem won't stop. For several days, I've been restarting, shutting down and turning on, or even pulling the battery out, but the problem isn't getting resolved like it used to. My laptop is inoperable, I'm posting this from my friend's.

    Worst of all, after trying to boot, then giving me the error message, the system shows the loading screen again, then goes to the "Please Select Language" initial setup page. From there, when I input US English, it just falls back into the loop. Can someone tell me what the heck is going on here?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    I am extremely sorry that this thread was not attended to. There are not many people in this field.

    In case you still require help, kindly respond to this thread and I will be notified via email and you should expect a response from me in 48 hours.

      My System SpecsSystem Spec

Inaccessible Boot Device error, with a twist. Need advice.
Related Threads
I was recently running a regular scan on my computer with my anti malware program, when the program was done scanning it restarted my computer to finish the removal of malware. Upon restart of my computer I received an error that said "No boot device found. Please press any key to reboot your...
Inaccessible boot device in Installation & Setup
I am working on getting our Windows 8 image working for an upcoming deployment. I am running into an issue when deploying to the Dell Optiplex 745. I am deploying via PXE and MDT/WDS. This method deploys fine to our DakTech models and even our Lenovo T60 laptops. I can install from the DVD just...
a few days ago I changed the EUFI settings on my pre-loaded windows 8 64-bit laptop. I made the secure boot disabled and made it CSM. Now it wont boot into any OS., no matter what I do. It just turns on, ejects the OS disc I have put in (so far I tried Vista and Ubuntu 12.04) sucks it back in, and...
I'm using Windows 8 Professional 64bit installed on my Plextor M5P SSD Last week, I updated my Intel RST driver from 11.2 to 12.0 After updating and restarting my computer, I found the RST service can't start properly. So I uninstal the RST 12.0 and will instal old 11.2 after restarting...
Dear forumreaders, Thanks for reading my post. After a whole weekend of searching, trying different options... I don't know what to do anymore. After installing windows 8, which worked fine, my desktop suddenly freezes at any given time. Reboot is the only option. (I boot in AHCI for...
Hi there EVERY TIME I boot my system I get an bluescreen error message saying operating system couldn't be load because a required file is missing or contains errors. Error code was 0x000000e and File: \Windows\system32\winload.exe. I am caching the system with intel rapid storage tech...
I have am OCZ Agility 3 120Gb with Win 7 Pro x64 that needs re-installed and a Corsair Force 3 60Gb that I want to install Win 8 Rp on. I am looking for the best advice on how to install this. I have tried this before and I was unable to log into Windows 7 after I installed Windows 8 so I am...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook