Windows 8 and 8.1 Forums


Yet Another Annoying Freeze Post

  1. #1


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC

    Yet Another Annoying Freeze Post


    I've noticed a couple of annoying freeze posts around, and a few have reached a solution. I've looked around at what's been attempted and haven't felt things fitting with the issues I'm facing, so here comes another post...

    What I have:

    Dell Precision m6600 with an i72820qm 2.3ghz, 16gb ddr3 ram.
    a 256gb SSD (and win 8 is running on a partition of this ssd)
    Secondary 750gb 7200 rpm disk
    Also has a touch panel and the ATI FirePro 8900M


    What has been done:

    Installed Windows 8 RP fresh over my old Windows 7 partition (had been using Windows 8 CP for a while that this was safe enough to delete)
    Went onto Dell's website and downloaded the Win7 x64 drivers, Ran whatever driver instalation worked, then made my way through Device Manager's list of missing drivers, telling it to browse the Win 8 CP partition for the drivers (found drivers for everything)

    Started using the computer, experienced the freeze up, ignored it a few times then decided to look in to it)

    Thinking it was temperature, got Speedfan to look monitor the temperatures, turns out, no fans were detected.
    After installing the Win7 version of my video drivers, the GPU fan started to be detected (as is still the only one I can detect)

    Temperatures have been getting high, but during the freeze ups, they haven't been anywhere near 100C
    I can hear a fan running, I ddon't think temperature is the main cause, but might be related

    I also have CPU-Z running, and one thing that worries me is, the mulitplier is reaching numbers in the 30 areas, where my processor should only go to 23. I believe, this is the cause of the freezeups, but don't know how to proceed. Which drivers should I look into installing?


    I'm attaching whatever information is generated by the Windows 8 Log Collector, let me know if any other information is needed.

    I appreciate whatever help anyone can give =]


    Edit:
    Forgot to mention, I have run the Driver Verifier, no bsod or anything, so I disabled it.
    Last edited by choggo; 03 Jun 2012 at 14:27.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    You're not being ignored, but I really don't have any experience with these freeze things.
    Try updating your video drivers to the latest available form the manufacturer of the video card chipset (nVidia, ATI/AMD, Intel, etc)

    Video temps shouldn't go over 100, CPU should go over 65-70 (and should generally stay below 60).

    Processor multiplier problems are either chipset drivers (find out who made the mobo for Dell and get the chipset drivers from them) or it's a CPU issue (try the CPU stress tests listed on this page: Additional Hardware Diagnostics )
    If this is actually happening (and isn't caused by issues with the software) then this is most likely the cause of your problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC


    I figured on a sunday it would also take a while for a reply =]

    Yeah, CPU temps didn't pass the 50's and video didn't pass 75

    I ended up going back to windows 7 since I had work to finish up yesterday, Later today I'll get back into windows 8 and try the benchmark you mentioned.

    For further testing, I disabled speed-step and turbo boost on the bios, to see if the processor was getting pushed too hard by accident, but didn't seem to solve the issue =[

    Oddly enough, on windows 7 my cpu fans don't get detected (and they used to be detected on win8 cp)

    Thanks for the reply =]
      My System SpecsSystem Spec

  4. #4


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC


    Ran FurMark benchmark, no issues
    Ran Intel's Processor Diagnostics, complained bout Audio Drivers, installed Dell's drivers, ran the test again, passed the tests
    Put it through some heavy use, and no freezing... Found it odd that the multiplier goes higher on idle then when running FurMark

    Giving it a shot to see if it was the audio drivers...


    Edit:

    Ran a couple youtube videos at the same time while playing music on grooveshark... not the same as a benchmark but anyways... so far so good

    Only time will tell for sure, but might've been Audio drivers =] (or so I hope)

    Edit 2:

    I didn't pay attention to this before, but, I've noticed the Handle count go steadily up, (task manager, performance) hardly ever dropping.

    I haven't had the issue, but maybe, it's related?
    ATM it's 32k, and I recall seeing something in the house of 90k on a previous crash....
    Just a thought....
    Last edited by choggo; 04 Jun 2012 at 19:15.
      My System SpecsSystem Spec

  5. #5


    I see you that you stated you installed "over top" of CP. I take this as an upgrade...am I correct? If so try a complete fresh install, formatting hard drive. I did the same thing and it was a bit quirky for me as well. Then I re-installed, a clean install and so far no problems to report. Keeping fingers crossed.
      My System SpecsSystem Spec

  6. #6


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC


    No no, was a fresh install, I had CP running on another partition. I used the CP partition to find some missing drivers...
    What I had meant, and I see why the mix up, was that I replaced my Win7 install, but I did format the drive prior to the installation. (was useless and misleading information I guess, so, I apologize =[ )

    Edit:

    The ever Increasing handle count seems to be a Memory Leak by N-Trig, killed the process with 10k handles all for itself

    And sadly, The computer just froze, so, solution still not found =[
    Last edited by choggo; 04 Jun 2012 at 19:53.
      My System SpecsSystem Spec

  7. #7


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    Event logs sys:
    Code:
    Event[13]:
      Log Name: System
      Source: volmgr
      Date: 2012-06-02T23:52:57.207
      Event ID: 46
      Task: N/A
      Level: Error
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: windows-mqar14u
      Description: 
    Crash dump initialization failed!
    Have you ever had a crash and re-start?

    There are a lot of these errors.
    Code:
    Event[197]:
      Log Name: System
      Source: Microsoft-Windows-Smartcard-Server
      Date: 2012-06-02T23:56:41.000
      Event ID: 610
      Task: N/A
      Level: Error
      Opcode: Info
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Amoeba
      Description: 
    Smart Card Reader 'Broadcom Corp Contactless SmartCard 0' rejected IOCTL POWER: The smart card is not responding to a reset.  If this error persists, your smart card or reader may not be functioning correctly.
    
    Command Header: 01 00 00 00
    Have you checked Device Manager for error - yellow triangles?
    Find a new driver foryour card reader, if possible, or install the driver in compatibility mode.

    Code:
    Event[208]:
      Log Name: System
      Source: WudfUsbccidDriver
      Date: 2012-06-02T23:56:41.952
      Event ID: 1
      Task: Driver
      Level: Error
      Opcode: General
      Keyword: N/A
      User: S-1-5-19
      User Name: NT AUTHORITY\LOCAL SERVICE
      Computer: Amoeba
      Description: 
    An operation has failed (0x0, 0x0, 0x0, 0x0).
    UpdateCardCapabilities: ATR too short.
    HResult: {Unknown Disk Format}
    The disk in drive %hs is not formatted properly.
    Please check the disk, and reformat if necessary.
    Looks like the card reader again.

    Code:
    Event[210]:
      Log Name: System
      Source: Service Control Manager
      Date: 2012-06-02T23:56:42.108
      Event ID: 7026
      Task: N/A
      Level: Information
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: Amoeba
      Description: 
    The following boot-start or system-start driver(s) did not load: 
    dam
    Any idea what this might be?
    Last edited by Dave76; 05 Jun 2012 at 10:05.
      My System SpecsSystem Spec

  8. #8


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC


    No crash and restart, it usually Beeps and stops responding to the mouse, at which point I need to do a Hard Reset

    As for the smart card reader, I saw the warnings and disabled them (right click on the device under device manager>disable)

    I also disabled N-Trig's Hub device, thinking it might be the cause (since the application was causing a handle leak) but it didn't solve the issue either =[
      My System SpecsSystem Spec

  9. #9


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    How long did you run Driver Verifier?
    If less than minimum 24hrs, then enable it and hope for a crash, the dmp files will give us something to go on.

    What graphics card driver?

    What Anti-Virus are you using?

    What apps have you installed?
      My System SpecsSystem Spec

  10. #10


    Posts : 31
    Windows 8 RP/ Win2k8 / Win8 RC


    I confess I did not give the Verifier too much of a chance to find something. I have enabled it again...

    As for the other Questions:

    What graphics card driver?
    See attached Images
    What Anti-Virus are you using?
    MS Security Essentials (if anything)
    What apps have you installed?
    See attached Images

    I haven't installed much, since this is a second installation, after the first one started crashing.

    Quote Originally Posted by Dave76 View Post
    How long did you run Driver Verifier?
    If less than minimum 24hrs, then enable it and hope for a crash, the dmp files will give us something to go on.

    What graphics card driver?

    What Anti-Virus are you using?

    What apps have you installed?
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
Yet Another Annoying Freeze Post
Related Threads
How to stop annoying pop ups in Browsers & Mail
About to throw windows 8.1 out of the window, annoying pop ups
Annoying boxes in General Support
Does anyone know how to stop/remove the annoying text boxes offering advice on swiping on Win 8.1? I suddenly got one today on the left side of the screen - "Switching between applications........swipe from side of screen, etc....." I can't get rid of it, and it's driving me mad. I could...
Solved so annoying in General Support
im sick of this issue it happens for too long i can't open photos of any kind with the windows photo viewer, i dont know how it happened and i dont remember when. when I try to open nothing happens.. its like something happens for a fraction of a second and nothing. I tried almost everything, well,...
Recently upgraded to 8 on my main laptop and am getting this really annoying pop up each time I link to a forum email link I don't remember asking for this but each time I block the site with my security another site replaces it. Also in the forum certain words or phrases are double underlined...
Annoying problems. in General Support
I'm having a really annoying problem whenever I'm using the magnify glass when installing something it refuses to work. And as I use it a lot on the HTPC set up its a huge pain in the rear. Never once had a problem with windows 7 refusing to work when it pleases. another problem I've been having...
Annoying notification in General Support
Hi, Everytime I open a file whether its a .mp3 or a .doc file I always get a notification message in the top right corner of the screen stating 'you have new applications that can open this type of file'. Its annoying as it says it for every type of file that I open, everytime I open it. I...
Annoying USB noise is annoying. in Drivers & Hardware
I keep hearing an annoying USB noise. And it give me this a lot: http://i.imgur.com/p6Cv7.png What can I do to make it stop?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook