Windows 8 and 8.1 Forums


Upgraded DEll optiplex with new CPU now BSOD WHEA 0x0124.

  1. #1


    Posts : 7
    Windows 8.1

    Upgraded DEll optiplex with new CPU now BSOD WHEA 0x0124.


    HI,

    I have a really weird and frustrating crash problem I cannot resolve at all with a SH ivy CPU I've just bought'

    I've purchased a SH core - i7 3770S from ebay to upgrade my dell OptiPlex (Dell's compatibility lists this as the max CPU for my system), however after installing it I get instant crashes either straight away during boot or after 5 minutes of entering the desktop but sometimes I can use the PC for longer and even run a CPU benchmark then all of a sudden it will crash when not doing anything intensive at all, running win 8.1 x64.

    The error is always the same - WHEA_uncorrectable_Error 0x0124 and crashes come from hal.dll+37213 and ntoskrnl.exe+1c5f2d

    My friend has the same desktop/OS and we tried it in his and exactly the same happened with his pc :/

    We both tried Dell's bios diagnostic utility and it passes the CPU on normal and extensive tests but running the memory tests it causes the PC to freeze or reboot.

    I have used memtest - no errors
    Tried prime to test cpu and it ran for half hour then I manually stopped it
    No overheating, ran max at 70 degrees.

    Do I have a failing/damaged CPU and is it it's memory controller due to issues being found when trying memory tests?

    Any help/suggestions appreciated!,

    Thanks.

      My System SpecsSystem Spec

  2. #2


    Posts : 7
    Windows 8.1


    Hi,

    After a bit of trial and error I have found the only way to stop the BSOD's happening is to disable intel turbo boost, can someone please diagnose why I am having this issue it's driving me nuts

    I have read a bit more on the forums, downloaded speccy and included the public link below FYI, if you need any dump files please ask, thanks.

    http://speccy.piriform.com/results/T...nBuJHccLgbJFsz
      My System SpecsSystem Spec

  3. #3


    It could very well be the CPU. My CPU is an i7 3770 and I was getting the WHEA errors. I replaced memory, motherboard, tried a different power supply and none of those fixed the problem. I tried a new CPU and the problems was fixed. The original i7 3770 was still under warranty from Intel and I was able to get it replaced.
      My System SpecsSystem Spec

  4. #4


    Posts : 7
    Windows 8.1


    Thanks FB, you've confirmed my worse fear but unfortunately when I've looked at intel warranty and input the CPU details it comes back with no details available :/ , i don't think intel would warrant a RMA anyway being a SH end user?

    I got the CPU from a seller in the czech republic as it's a rare chip nowadays and looks like i'll have to send it back and end up with a defunct PC until I can find another, which is highly unlikely

    Edit: I have managed to use Intel's CPU diag utility and it passes all the tests, can the CPU really be faulty?
      My System SpecsSystem Spec

  5. #5


    Posts : 7
    Windows 8.1


    Here is the output of the crash dump, looks like CPU is the cause - cache or memory controller?


    Microsoft (R) Windows Debugger Version 6.3.9600.17336 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\Windows\MEMORY.DMP]
    Kernel Bitmap Dump File: Only kernel address space is available

    ************* Symbol Path validation summary **************
    Response Time (ms) Location
    Deferred SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9600.17736.amd64fre.winblue_r9.150322-1500
    Machine Name:
    Kernel base = 0xfffff800`f8e03000 PsLoadedModuleList = 0xfffff800`f90dc850
    Debug session time: Wed May 27 21:58:41.312 2015 (UTC + 1:00)
    System Uptime: 0 days 1:38:33.057
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ........................................
    Loading User Symbols
    Loading unloaded module list
    ..............
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 124, {0, ffffe00164003028, be200000, 1117a}
    Probably caused by : GenuineIntel
    Followup: MachineOwner
    ---------
    6: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe00164003028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000be200000, High order 32-bits of the MCi_STATUS value.
    Arg4: 000000000001117a, Low order 32-bits of the MCi_STATUS value.
    Debugging Details:
    ------------------

    BUGCHECK_STR: 0x124_GenuineIntel
    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT
    PROCESS_NAME: System
    CURRENT_IRQL: f
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
    STACK_TEXT:
    ffffd000`a7251df8 fffff800`f95ce213 : 00000000`00000124 00000000`00000000 ffffe001`64003028 00000000`be200000 : nt!KeBugCheckEx
    ffffd000`a7251e00 fffff800`f8fc8f2d : 00000000`00000001 ffffe001`5da8f8d0 ffffe001`5da8f8d0 ffffe001`64003028 : hal!HalBugCheckSystem+0xcf
    ffffd000`a7251e40 fffff800`f95ce6a0 : 00000000`00000728 00000000`00000006 ffffd000`a7252230 00000000`00000000 : nt!WheaReportHwError+0x22d
    ffffd000`a7251ea0 fffff800`f95cea0d : ffffe001`00000010 ffffe001`5da8f8d0 ffffd000`a7252048 ffffe001`5da8f8d0 : hal!HalpMcaReportError+0x50
    ffffd000`a7251ff0 fffff800`f95ce8f8 : ffffe001`5da8ef60 00000000`00000001 00000000`00000006 00000000`00000000 : hal!HalpMceHandlerCore+0xe1
    ffffd000`a7252040 fffff800`f95ceb42 : 00000000`00000008 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xe4
    ffffd000`a7252080 fffff800`f95ceccf : ffffe001`5da8ef60 ffffd000`a72522b0 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
    ffffd000`a72520b0 fffff800`f8f5e7bb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    ffffd000`a72520e0 fffff800`f8f5e571 : 00000000`00000000 fffff800`f8f5e4f2 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
    ffffd000`a7252220 fffff800`02f50214 : fffff800`02f4f1f7 00000000`00000000 00000000`00000000 ffffe001`6412a000 : nt!KiMcheckAbort+0x171
    ffffd000`a72728e8 fffff800`02f4f1f7 : 00000000`00000000 00000000`00000000 ffffe001`6412a000 ffffd000`a7248180 : intelppm!MWaitIdle+0x18
    ffffd000`a72728f0 fffff800`f8e41df8 : ffffd000`a7248180 ffffd000`a7272a00 ffffd000`a7272a20 00000004`28a41384 : intelppm!AcpiCStateIdleExecute+0x17
    ffffd000`a7272920 fffff800`f8e41856 : ffffd000`a7248180 ffffd000`a7272b4c ffffd000`a7272b50 ffffd000`a7272b58 : nt!PpmIdleExecuteTransition+0x3e8
    ffffd000`a7272b10 fffff800`f8f577bc : ffffd000`a7248180 ffffd000`a7248180 ffffd000`a72543c0 00000000`0003712f : nt!PoIdle+0x2f6
    ffffd000`a7272c60 00000000`00000000 : ffffd000`a7273000 ffffd000`a726d000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x2c

    STACK_COMMAND: kb
    FOLLOWUP_NAME: MachineOwner
    MODULE_NAME: GenuineIntel
    IMAGE_NAME: GenuineIntel
    DEBUG_FLR_IMAGE_TIMESTAMP: 0
    IMAGE_VERSION:
    FAILURE_BUCKET_ID: 0x124_GenuineIntel_MEMORY__UNKNOWN
    BUCKET_ID: 0x124_GenuineIntel_MEMORY__UNKNOWN
    ANALYSIS_SOURCE: KM
    FAILURE_ID_HASH_STRING: km:0x124_genuineintel_memory__unknown
    FAILURE_ID_HASH: {e32a3cc4-0d13-26fb-8fd1-3728ee78709b}
    Followup: MachineOwner
    ---------
      My System SpecsSystem Spec

  6. #6


    Problem resolved, the user reported via PM that he replaced the CPU with a new CPU and the problem was resolved.
      My System SpecsSystem Spec

Upgraded DEll optiplex with new CPU now BSOD WHEA 0x0124.
Related Threads
I'm about to get about 3 or 4 DELL OptiPlex (I don't know the exact model) or some sort of Dell Desktop Computers. Would I be able to put either Windows 7, 8, or 10 on any of the Dell Optiplex computers? What would make a custom build with this computer better, and what should I buy (also, how...
BSOD Whea uncorrectable error 0x00000124 in BSOD Crashes and Debugging
for quite a while now my system crashes and i get the bsod Whea uncorrectable error or driver ovverran stack buffer this is accompanied by random restarts as well i have tried to fix this issue myself but i cant get my head around it its mostly when i play games like dayz arma 3 . i have done the...
Bsod, whea uncorrectable error 124 in BSOD Crashes and Debugging
Hi, I would really love an explanation of the bugreport of 21 october 2014. There are 5 older reports in the zip, which can be disregarded. Some explanation on the how/why/when this happens, I did have an overclock on my pc, it went unstable, i removed the overclock, and now it gets unstable...
I've been salivating at the idea on installing W 8-64 Pro on a Dell Optiplex 755 at work. But a sudden reality check came over me & I realize Windows 8 doesn't necessarily work on older machines. The Dell is a Vista era machine. So maybe W 7-64 Pro would be a better choice? Obviously I should...
BSOD WHEA uncorrectable error in BSOD Crashes and Debugging
Okay so I just got this PC in yesterday and I'm already having issues. At first it was giving me the BSOD for my wireless receiver which apparently just didn't have drivers for 8 yet. But now if I go to watch videos or try to play a game the video gets choppy then BSOD, then half the time it will...
I have a 15 month old Dell Optiplex 990 (Core i7 2600 @ 3.4GHZ; 16GB DDR3 Crucial RAM (4 x 4GB); 1TB WDD HDD; 2 x Radeon 6450 Graphics dribing 2 x HP LP3065 displays at 2560 x 1600). Ran fine in Win 7 HP. Upgraded two weeks ago to Win 8 Pro and I get (a) video driver crash/restart after about 20...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook