Windows 8 and 8.1 Forums


Random "atikmpag.sys" BSODs every few days out of Sleep

  1. #1


    Posts : 7
    Windows 8.1 Pro x64

    Random "atikmpag.sys" BSODs every few days out of Sleep


    I believe all relevant details about the BSODs should be in the attached files but if any other info is required, do let me know.

    Attachment 61447

    EDIT: Post was made in a rush, but I'd just like to say thanks in advance for any help offered. It's been occurring on and off for a month or so, so I can't give any guesses as to what may have been causing it.
    Last edited by Christerious; 11 May 2015 at 15:15.

      My System SpecsSystem Spec

  2. #2


    Posts : 7
    Windows 8.1 Pro x64


    Just bumping this thread to state that I had another BSOD occur yesterday, and will update this post with a new crash log this evening. Not sure if I'm being daft but I'm not sure how to PM people who analyze BSODs so had to resort to bumping, sorry about that!
    Last edited by Christerious; 15 May 2015 at 11:39.
      My System SpecsSystem Spec

  3. #3


    Posts : 7
    Windows 8.1 Pro x64


    Whilst they haven't been as frequent, have had a couple more BSODs in the past few weeks, so I've attached a new log.Attachment 62478
      My System SpecsSystem Spec

  4. #4


    Hi there,

    Your video driver is getting flagged,

    Code:
    BugCheck 116, {ffffe0014b6ea010, fffff80110461848, 0, d}
    
    Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    Probably caused by : atikmpag.sys ( atikmpag+b848 )
    
    Followup: MachineOwner
    Loaded symbol image file: atikmpag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
        Image name: atikmpag.sys
        Timestamp:        Thu Nov 20 18:08:54 2014 (546E9EB6)
        CheckSum:         00093077
        ImageSize:        00096000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    There seems to be conflicting info on what card you have, your specs show an R9 270X, while the info from your report shows an HD 7900 actually installed.

    Anyway, you can try an earlier driver,

    Previous

    Or if you're so inclined to try Beta drivers,

    AMD Catalyst 15.5 Beta Driver for Windows

    To see if that helps until someone else comes along with other suggestions.
      My System SpecsSystem Spec

  5. #5


    Posts : 7
    Windows 8.1 Pro x64


    Quote Originally Posted by derekimo View Post
    Hi there,

    Your video driver is getting flagged,

    Code:
    BugCheck 116, {ffffe0014b6ea010, fffff80110461848, 0, d}
    
    Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    Probably caused by : atikmpag.sys ( atikmpag+b848 )
    
    Followup: MachineOwner
    Loaded symbol image file: atikmpag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
        Image name: atikmpag.sys
        Timestamp:        Thu Nov 20 18:08:54 2014 (546E9EB6)
        CheckSum:         00093077
        ImageSize:        00096000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    There seems to be conflicting info on what card you have, your specs show an R9 270X, while the info from your report shows an HD 7900 actually installed.

    Anyway, you can try an earlier driver,

    Previous

    Or if you're so inclined to try Beta drivers,

    AMD Catalyst 15.5 Beta Driver for Windows

    To see if that helps until someone else comes along with other suggestions.
    Hey!

    Oops, sorry for the confusion, I copied over details from my list on pcpartpicker, and since I couldn't find an HD 7900 I went with the closest substitute. I believe I've tried an earlier driver assuming that was the issue, so I'll give the beta drivers a go and see if that works. Thanks a lot! I'll try and remember to update this thread in case there are any further issues.
      My System SpecsSystem Spec

  6. #6


    You're welcome. Your logs clearly show an HD 7900 installed...

    Code:
    Display Devices
    ---------------
              Card name: AMD Radeon HD 7900 Series
           Manufacturer: Advanced Micro Devices, Inc.
              Chip type: AMD Radeon Graphics Processor (0x679A)
               DAC type: Internal DAC(400MHz)
            Device Type: Full Device
             Device Key: Enum\PCI\VEN_1002&DEV_679A&SUBSYS_E207174B&REV_00
         Display Memory: 4095 MB
       Dedicated Memory: 3054 MB
          Shared Memory: 1041 MB
           Current Mode: 1920 x 1200 (32 bit) (60Hz)
    Anyhow, let us know how it goes.
      My System SpecsSystem Spec

  7. #7


    Posts : 7
    Windows 8.1 Pro x64


    Quote Originally Posted by derekimo View Post
    You're welcome. Your logs clearly show an HD 7900 installed...

    Code:
    Display Devices
    ---------------
              Card name: AMD Radeon HD 7900 Series
           Manufacturer: Advanced Micro Devices, Inc.
              Chip type: AMD Radeon Graphics Processor (0x679A)
               DAC type: Internal DAC(400MHz)
            Device Type: Full Device
             Device Key: Enum\PCI\VEN_1002&DEV_679A&SUBSYS_E207174B&REV_00
         Display Memory: 4095 MB
       Dedicated Memory: 3054 MB
          Shared Memory: 1041 MB
           Current Mode: 1920 x 1200 (32 bit) (60Hz)
    Anyhow, let us know how it goes.
    Just to clarify, I do know that, but there were no HD 7900's listed in PCPartPicker when I was listing what parts I had (I bought it used, but wanted to note down what was in there). Anyway, here's hoping.
      My System SpecsSystem Spec

Random "atikmpag.sys" BSODs every few days out of Sleep
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
I have searched for a solution that will enable my Win8.1 ASUS X54C laptop to wake-up from 'sleep' when an incoming Skype call occurs. I am in the habit of putting my laptop in "sleep mode" when I know I will not use it for more than 30 minutes or so. Being retired, I am on and off my laptop...
Hello, I just had this "page_fault_in_non-paged_area" error show up on a blue screen. It happened right after I woke my laptop up from sleep mode. I have no idea what this means...any ideas what the problem is and how to fix it? Any help would be appreciated. Joshua
I have been using my asus laptop but recently started blue screening. When trying to shut it down the screen will go black, but the system lights remain on and it remains running, however irresponsive. It also began showing a blue screen with the warning "Driver power state failure". Even after...
How to Add or Remove "Allow sleep with Remote Opens" in Power Options in Windows 7 and 8 By default, Windows 7 and 8 will attempt to prevent system standby when connected to a remote share or file. This would be to prevent any ongoing file transfers over the network from failing due to the...
Hi guys, I'm really hoping one of you geniuses can help me as I purchased this laptop (ASUS N550JV) less tan 30 days ago and I've had about 5 BSOD's, all occurring on wake up from sleep. Finals are coming up and I'd really appreciate any help you guys can offer. Files attached below. Thanks!
Hi I started having this BSOD after upgrading to win 8 and it is still persist after upgrade to 8.1. it happens every time I wake the system from sleep. Can someone please help me to pinpoint what triggering it?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook