Windows 8 and 8.1 Forums


WIN 8.1 BSOD, KMODE_EXCEPTION_NOT_HANDLED ntoskrnl.exe

  1. #1


    Norway
    Posts : 100
    Windows 8.1 Pro x64

    WIN 8.1 BSOD, KMODE_EXCEPTION_NOT_HANDLED ntoskrnl.exe


    Hey guys, i recently have received a BSOD that says "KMODE_EXCEPTION_NOT_HANDLED" wich seems to be caused by ntoskrnl.exe . I am going to attach a .txt file that i got from Bluescreenviewer. Thanks for the help in advance (if you need any more info, dont hesitate to tell me )

      My System SpecsSystem Spec

  2. #2


    Norway
    Posts : 100
    Windows 8.1 Pro x64

    WIN 8.1 BSOD, BAD_POOL_HEADER spvve.sys


    Hi everyone, so i now also get a second BSOD after having had my first one (from time to time they change how they like it). This one is about a BAD_POOL_HEADER and is caused by spvve.sys. I will also for this one attach a .txt file with the Bluescreenviewer details. Thanks in advance.
      My System SpecsSystem Spec

  3. #3


    You don't need to start separate threads for each BSOD you get, it would get very confusing for those helping you.

    You also need to follow these instructions,

    Blue Screen of Death (BSOD) Posting Instructions

    Also, if you are going to bump your thread, try to add some additional info.

    Patience is also needed in this section, if you have been waiting and still haven't received any help you can post in this thread,

    Have you been waiting for a response?

    Thank you.
      My System SpecsSystem Spec

  4. #4


    Norway
    Posts : 100
    Windows 8.1 Pro x64


    Quote Originally Posted by derekimo View Post
    You don't need to start separate threads for each BSOD you get, it would get very confusing for those helping you.

    You also need to follow these instructions,

    Blue Screen of Death (BSOD) Posting Instructions

    Also, if you are going to bump your thread, try to add some additional info.

    Patience is also needed in this section, if you have been waiting and still haven't received any help you can post in this thread,

    Have you been waiting for a response?

    Thank you.
    Ok and thank you then, i will do that when i am home again, sorry about that.
      My System SpecsSystem Spec

  5. #5


    You're welcome, no problem.
      My System SpecsSystem Spec

  6. #6


    Norway
    Posts : 100
    Windows 8.1 Pro x64

    I did the steps you told me to do


    So ye i did follow the instructions on the post you sent me to, and i got the zip file attached here
      My System SpecsSystem Spec

  7. #7


    Norway
    Posts : 100
    Windows 8.1 Pro x64


    Bump... (no more info can be added to this btw)
      My System SpecsSystem Spec

  8. #8


    Norway
    Posts : 100
    Windows 8.1 Pro x64


    Quote Originally Posted by Yanniclord View Post
    So ye i did follow the instructions on the post you sent me to, and i got the zip file attached here
    Well ok i know i gotta "wait" for a response, but this is redicolous. I also btw did use the DDU (Display Driver Uninstaller from Guru3D) to uninstall and reinstall my graphics driver (as i assumed it to be the issue of all my BSODs), and so far i havent had any BSOD, so it seems that uninstall and reinstall of my GPU driver fixed alot (to be honest, i didnt do it for the BSODs, but because ShadowPlay stopped recording sound, wich annoyed me more than the BSODs ). So ye but if anyone still can try to read that analysis i sent, that would be great. Thanks
      My System SpecsSystem Spec

  9. #9


    I gave you a link to a thread to let others know you have been waiting.

    Have you been waiting for a response?

    Well, until someone else comes along, I can point out a few things in your last few dumps,

    One was flagging your GPU driver which you have already taken care of.

    Another is flagging Malwarebytes Chameleon,

    Code:
    BugCheck 19, {e, ffffe0011e162e20, ae688b8a40fbef36, ae768b964108ef42}
    
    *** WARNING: Unable to verify timestamp for mbamchameleon.sys
    *** ERROR: Module load completed but symbols could not be loaded for mbamchameleon.sys
    Probably caused by : mbamchameleon.sys ( mbamchameleon+6edd )
    
    Followup: MachineOwner
    Sounds like it is needed to prevent malware from disabling MBAM, are you or have you had a malware problem?

    If not, try removing it, if you are then consider posting in the security section.

    Another was flagging your Internet accelerator program,

    Code:
    BugCheck 3B, {c0000005, fffff8012fd28f2e, ffffd00109c53830, 0}
    
    *** WARNING: Unable to verify timestamp for cfosspeed6.sys
    *** ERROR: Module load completed but symbols could not be loaded for cfosspeed6.sys
    Probably caused by : cfosspeed6.sys ( cfosspeed6+8af2e )
    
    Followup: MachineOwner
    Loaded symbol image file: cfosspeed6.sys
        Image path: \SystemRoot\system32\DRIVERS\cfosspeed6.sys
        Image name: cfosspeed6.sys
        Timestamp:        Wed May 29 09:47:24 2013 (51A6311C)
        CheckSum:         001BCFA6
        ImageSize:        001C9000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Check for an update or remove it.
      My System SpecsSystem Spec

  10. #10


    Norway
    Posts : 100
    Windows 8.1 Pro x64


    Quote Originally Posted by derekimo View Post
    I gave you a link to a thread to let others know you have been waiting.

    Have you been waiting for a response?

    Well, until someone else comes along, I can point out a few things in your last few dumps,

    One was flagging your GPU driver which you have already taken care of.

    Another is flagging Malwarebytes Chameleon,

    Code:
    BugCheck 19, {e, ffffe0011e162e20, ae688b8a40fbef36, ae768b964108ef42}
    
    *** WARNING: Unable to verify timestamp for mbamchameleon.sys
    *** ERROR: Module load completed but symbols could not be loaded for mbamchameleon.sys
    Probably caused by : mbamchameleon.sys ( mbamchameleon+6edd )
    
    Followup: MachineOwner
    Sounds like it is needed to prevent malware from disabling MBAM, are you or have you had a malware problem?

    If not, try removing it, if you are then consider posting in the security section.

    Another was flagging your Internet accelerator program,

    Code:
    BugCheck 3B, {c0000005, fffff8012fd28f2e, ffffd00109c53830, 0}
    
    *** WARNING: Unable to verify timestamp for cfosspeed6.sys
    *** ERROR: Module load completed but symbols could not be loaded for cfosspeed6.sys
    Probably caused by : cfosspeed6.sys ( cfosspeed6+8af2e )
    
    Followup: MachineOwner
    Loaded symbol image file: cfosspeed6.sys
        Image path: \SystemRoot\system32\DRIVERS\cfosspeed6.sys
        Image name: cfosspeed6.sys
        Timestamp:        Wed May 29 09:47:24 2013 (51A6311C)
        CheckSum:         001BCFA6
        ImageSize:        001C9000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Check for an update or remove it.
    Ah ok thanks, well MBAM Chameleon is something i dont know why it runs at all, but it is embedded into Malware Bytes, and i use MBAM as my AV, and the Chameleon im not sure why it is running though, havent had any malware issues no. CFOSSSPEED6.sys might come from my ASROCK XFAST LAN, wich is as you said for internet speed accelerating, i can try to find an update for that. Thanks

    PS: Mind telling me what file you did open to find those logs about the crashes you found? Since i am good at analysing crashes myself, doing that for servers all day, but i dont know how or where to start with what you did, so i will try to learn this myself, but atleast, what file did you open where it said this?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
WIN 8.1 BSOD, KMODE_EXCEPTION_NOT_HANDLED ntoskrnl.exe
Related Threads
Solved Kmode_exception_not_handled bsod in BSOD Crashes and Debugging
This happened a few days ago and only once. I had a few applications open, nothing too taxing. I've only ever had one other BSOD, months ago. I can't find where I wrote down what the previous BSOD was, but it was not the same as this most recent BSOD.
Hi. I've bought new PC: Motherboard: MSI Z97 GAMING 5 LGA 1150 CPU: INTEL Core i7 4790 with Cooler Master "Hyper 212 Evo RR-212E-20PK-R2" GPU: MSI Geforce GTX 970, GTX 970 GAMING 4G, 4Гб RAM: CRUCIAL CT102464BA160B DDR3 - 2x8Гб 1600 SSD: 128ГБ 2.5" Plextor "M6S" (SATA III) HDD: Seagate...
BSOD: KMODE_EXCEPTION_NOT_HANDLED at Boot in BSOD Crashes and Debugging
This is a Lenovo Erazer x510 that I purchased brand new 2 months ago. I have not had any problems at all up until today. I started getting the BSOD KMODE_EXCEPTION_NOT_HANDLED and have tried to clean the registry, I have done a Malwarebytes scan (nothing), NAV scan (nothing), tried to restore...
BSOD ntkrnlmp.exe KMODE_EXCEPTION_NOT_HANDLED in BSOD Crashes and Debugging
Hi all, I'm having a problem with a variety of BSODs, usually within a few minutes of booting the system. If the system hasn't blue screened within that first few minutes, it stays up and doesn't crash thereafter. These blue screens are usually one of the following: ...
Solved Kmode_exception_not_handled bsod in BSOD Crashes and Debugging
As in title. Using Dell 10 Latitude Tablet with Windows 8.1 (no problem with Dell original installed 8).BSOD only shows when going to Korean banking site. Diagnostic zip file included. Thank you very much for any help with this problem
BSOD with KMODE_EXCEPTION_NOT_HANDLED in BSOD Crashes and Debugging
Hi everyone. Quite a while back, I purchased an HP Pavilion Sleekbook with Windows 8. It had problems since the day I bought it around two months ago. The shop does not accept refunds. But this laptop has been in the PC clinic around 8 times since I bought it. The problem persisted, although the...
KMODE_EXCEPTION_NOT_HANDLED(iaStorA.sys) BSOD in BSOD Crashes and Debugging
hey everyone, I happen to get this BSOD after trying to access certain folders in my data drive. (D: Drive) I ran CheckDisk because I found it was taking a very long time to access these files. I ran it and it corrected the errors. All my other hard drives had no errors. Now i'm getting this...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook